WordPress.org

Profiles

  • Member Since: October 11th, 2015
  • Website: //fairiesdreamsfantasy.com
  • Find me on:

Interests

Writing, publishing, drink tea, do art, play arcade games, ride arcade rides

WordPress Origin Story

Started using WordPress since 2015 when moving from Blogger. Before starting up with WordPress… organizing content, and dealing with Blogger’s flaws is totally difficult.
I can able to write content and categorize them as usual. Unlike labels on Blogger; I can get full control of my content without a worry! I chosen my new web host who can keep my website up for me.
I’ve learned how to install plugins, work with php code, and rely on themes.

  • Created a topic, Useful to help block potentially terror-linked nations, on the site WordPress.org Forums:
    I can able to block Turkey, Iran, Iraq, and other terr…

    9 months ago

  • Created a topic, Useful for offering free downloads on my online store, on the site WordPress.org Forums:
    Before I installed this plugin; I used to only offer p…

    9 months ago

  • Posted a reply to Using multisite to set up an ecommerce checkout, on the site WordPress.org Forums:
    Welcome to our WordPress help forums! You can have an ecommerce section of your store…

    10 months ago

  • Posted a reply to Can’t access dashboards of subsites, on the site WordPress.org Forums:
    You can refer to the WordPress Codex to get help. Or if you have trouble,…

    10 months ago

  • Posted a reply to Can’t access dashboards of subsites, on the site WordPress.org Forums:
    Welcome to the WordPress help forums! I see you have trouble with your website, and…

    10 months ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    Which hosting package you're using? Are you able to reproduce a problem when installing WordPress?…

    2 years ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    Try reinstalling WordPress from scratch. you can go to codex.wordpress.com to learn more about installing…

    2 years ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    What is your working URL,--so I can take a closer look? Please tell me the…

    2 years ago

  • Posted a reply to Issues with multisite sub domain, on the site WordPress.org Forums:
    I don't get it. Please add more detail,--so I can find out. Please tell me…

    2 years ago

  • Posted a reply to Issues with multisite sub domain, on the site WordPress.org Forums:
    There's no need to do all of the redirects. As you create a wildcard subdomain...…

    2 years ago

  • Posted a reply to Issues with multisite sub domain, on the site WordPress.org Forums:
    What are the steps to reproduce a problem? Without these steps to reproduce a problem;…

    2 years ago

  • Posted a reply to Issues with multisite sub domain, on the site WordPress.org Forums:
    What is your working URL of your website, and what are the steps to reproduce…

    2 years ago

  • Posted a reply to Does V4.1 need to be updated on every subsite?, on the site WordPress.org Forums:
    I encounter the same problem too!

    2 years ago

  • Posted a reply to WordPress Multisite, on the site WordPress.org Forums:
    I see you experienced some issues... have you set the wildcard subdomain correctly? I've taken…

    2 years ago

  • Posted a reply to admin-ajax.php not found when inserting media in directory-based subsites, on the site WordPress.org Forums:
    As I went back to your website... I encountered these errors below: Earlier... there was…

    2 years ago

  • Posted a reply to admin-ajax.php not found when inserting media in directory-based subsites, on the site WordPress.org Forums:
    Alternatively, you can switch to html view, and insert an image by doing this syntax:…

    2 years ago

  • Posted a reply to admin-ajax.php not found when inserting media in directory-based subsites, on the site WordPress.org Forums:
    If this is the case, try upgrading your hosting plan to a dedicated hosting plan…

    2 years ago

  • Posted a reply to Multi Site Not Working, on the site WordPress.org Forums:
    What are the steps to reproduce a problem? Did you go to your control panel…

    2 years ago

  • Posted a reply to admin-ajax.php not found when inserting media in directory-based subsites, on the site WordPress.org Forums:
    If the problem still occurs; you had an option to reinstall WordPress altogether… what I…

    2 years ago

  • Posted a reply to admin-ajax.php not found when inserting media in directory-based subsites, on the site WordPress.org Forums:
    If you were about to reinstall WordPress with a fresh install... its always a good…

    2 years ago

  • Posted a reply to admin-ajax.php not found when inserting media in directory-based subsites, on the site WordPress.org Forums:
    got the image uploaded. Have you tried reinstalling WordPress by using the reinstall button at…

    2 years ago

  • Posted a reply to admin-ajax.php not found when inserting media in directory-based subsites, on the site WordPress.org Forums:
    I tried inserting media... but no 404 errors found. Are you still getting errors?

    2 years ago

  • Posted a reply to admin-ajax.php not found when inserting media in directory-based subsites, on the site WordPress.org Forums:
    The Sites folder that is dynamic is needed because, that enables multisites to have individual…

    2 years ago

  • Posted a reply to admin-ajax.php not found when inserting media in directory-based subsites, on the site WordPress.org Forums:
    Trying to add media to your posts/pages? Try browsing the media library, and copy the…

    2 years ago

  • Posted a reply to Images are too large, on the site WordPress.org Forums:
    Try using style attributes... like this: <img src="image_URL" style="width:125px;height:125px:" alt="image_name"> This code is an example…

    2 years ago

  • Posted a reply to Move subdomain sites to sub-folders, on the site WordPress.org Forums:
    As you setup your multisite... you have to choose either subdomains or directories. You can't…

    2 years ago

  • Posted a reply to Move subdomain sites to sub-folders, on the site WordPress.org Forums:
    It isn't possible to convert subdomains to subfolder-based sites. Alternatively... you can have a second…

    2 years ago

  • Posted a reply to Switching subdomains, on the site WordPress.org Forums:
    Its strongly recommended to install WordPress in the root folder,--rather than a directory. If you…

    2 years ago

  • Posted a reply to Account Login has been deleted, on the site WordPress.org Forums:
    Try removing a bad install of wordpress. And Install a fresh install of your website,…

    2 years ago

  • Posted a reply to Account Login has been deleted, on the site WordPress.org Forums:
    What are the steps to reproduce a problem?

    2 years ago

  • Posted a reply to Account Login has been deleted, on the site WordPress.org Forums:
    What's your working URL for your website,--so I can take a closer look... Without a…

    2 years ago

  • Posted a reply to Sub directory site won’t appear under My Sites menu, on the site WordPress.org Forums:
    What are the issues what you're really encountering with your site, and what are the…

    2 years ago

  • Posted a reply to Sub directory site won’t appear under My Sites menu, on the site WordPress.org Forums:
    Provide me working URLs of your subsites as you can. Try accessing your subsites normally.…

    2 years ago

  • Posted a reply to Sub directory site won’t appear under My Sites menu, on the site WordPress.org Forums:
    Okay, you said you have 7 sites via subdirectories... your list of your other sites…

    2 years ago

  • Posted a reply to Sub directory site won’t appear under My Sites menu, on the site WordPress.org Forums:
    Please provide me a working URL of your website,--so I can take a closer look.

    2 years ago

  • Posted a reply to xampp multisite, on the site WordPress.org Forums:
    If you want subdomains for your multisite; replace false with true for subdomain install. If…

    2 years ago

  • Posted a reply to xampp multisite, on the site WordPress.org Forums:
    What's your URL of your website? So I can take a closer look of your…

    2 years ago

  • Posted a reply to How to whitelist subdomain?, on the site WordPress.org Forums:
    Try uninstalling WordPress from the /wp directory, and install it to your main site. But…

    2 years ago

  • Posted a reply to Useful for adding code quickly, on the site WordPress.org Forums:
    I've just updated my rating to 5 stars. Earlier... the rating links didn't have any…

    2 years ago

  • Posted a reply to WordPress keep creating “blog” folder in cpanel, on the site WordPress.org Forums:
    Now I see. If you were setting up a page, and you named it as…

    2 years ago

  • Posted a reply to Multisite with Subdomains and www-, on the site WordPress.org Forums:
    If you want to have a WordPress multisite. You may need to edit your wp-config.php…

    2 years ago

  • Posted a reply to WordPress keep creating “blog” folder in cpanel, on the site WordPress.org Forums:
    For me to answer this further... please tell me these steps to reproduce a problem.…

    2 years ago

  • Posted a reply to WordPress keep creating “blog” folder in cpanel, on the site WordPress.org Forums:
    Now I see! What you were trying to do? I see your blog directory working…

    2 years ago

  • Posted a reply to Importing custom CSS in another style sheet, on the site WordPress.org Forums:
    Try copying your entire custom CSS by typing Ctrl-A; and then copying it all by…

    2 years ago

  • Posted a reply to WordPress keep creating “blog” folder in cpanel, on the site WordPress.org Forums:
    Please state your URL of your website,--so I can take a closer look.

    2 years ago

  • Posted a reply to Links work on pages, but not posts, on the site WordPress.org Forums:
    Did anything what I posted on this forum solved your problem? Let me know if…

    2 years ago

  • Posted a reply to Multisite options not showing up on network setup, on the site WordPress.org Forums:
    Please show me these test URLs of your multi site,--so I can varify if your…

    2 years ago

  • Posted a reply to Read More button has disappeared from preview, on the site WordPress.org Forums:
    Okay, you tried deactivating and activating plugins. But the plugins doesn't cause the read more…

    2 years ago

  • Posted a reply to Links work on pages, but not posts, on the site WordPress.org Forums:
    try using the text-editor instead of a visual editor. To make a hyperlink in HTML...…

    2 years ago

  • Posted a reply to Multisite options not showing up on network setup, on the site WordPress.org Forums:
    Please provide me a URL to your site,--so I can take a closer look.

    2 years ago

Plugins