WordPress.org

Profiles

  • Member Since: January 19th, 2009
  • Find me on:
  • Posted a reply to Getting “recipient-domain-mismatch” Errors – Email Send Rejected, on the site WordPress.org Forums:
    Thanks Raj! I'm glad my post saved you some time. Follow up: I've been using…

    2 months ago

  • Posted a reply to Getting “recipient-domain-mismatch” Errors – Email Send Rejected, on the site WordPress.org Forums:
    Yeah, honestly, I've been running my own sites since, well, before the WWW, and it…

    3 months ago

  • Posted a reply to Getting “recipient-domain-mismatch” Errors – Email Send Rejected, on the site WordPress.org Forums:
    Of note, I actually seemed out the Mandrill solution after having tried SendGrid for a…

    3 months ago

  • Posted a reply to Getting “recipient-domain-mismatch” Errors – Email Send Rejected, on the site WordPress.org Forums:
    Hi tcosentino, As it turns out, this error was due to a limitation of the…

    3 months ago

  • Created a topic, Getting “recipient-domain-mismatch” Errors – Email Send Rejected, on the site WordPress.org Forums:
    All my DNS info seems to be good – passes Mandrill tes…

    3 months ago

  • Posted a reply to Getting “recipient-domain-mismatch” Errors – Email Send Rejected, on the site WordPress.org Forums:
    Further, these errors are using the API, and my host does not allow Port 587,…

    3 months ago

  • Created a topic, Getting “recipient-domain-mismatch” Errors – Email Send Rejected, on the site WordPress.org Forums:
    All my DNS info seems to be good - passes Mandrill tes…

    3 months ago

  • Created a topic, BEWARE: Will Delete Active Woo Customers!, on the site WordPress.org Forums:
    Even if you set the Bulk Delete Users to exclude Woo C…

    4 months ago

  • Posted a reply to Missing Icons at the orders overview, on the site WordPress.org Forums:
    I just updated to Woo 3.3 and I'm missing the Order Action icons also.

    3 years ago

  • Posted a reply to 2.0.9 Update creates notice: Plugin…may be incompatible with A2, on the site WordPress.org Forums:
    Some problem here. I think it may be related to running iThemes Security (Better WP…

    3 years ago