Profiles

  • Member Since: August 19th, 2020
  • Find me on:
  • Posted a reply to v2.0.3 upgrade – Featured images not showing, on the site WordPress.org Forums:
    I am using the Generate Press theme. This has had no updates or changes. I…

  • Created a topic, v2.0.3 upgrade – Featured images not showing, on the site WordPress.org Forums:
    Just updated to v2.0.3 and have lost the featured imag…

  • Posted a reply to Unordered Lists (UL) not working in Lesson, on the site WordPress.org Forums:
    Also in the settings page under the Course section I have the WP Editor for…

  • Posted a reply to Unordered Lists (UL) not working in Lesson, on the site WordPress.org Forums:
    hello @largbasket I use Generate Press, plus I have also tried the default WordPress “Twenty…

  • Created a topic, Unordered Lists (UL) not working in Lesson, on the site WordPress.org Forums:
    Hello, In a Lesson using the editor I have created a …

  • Posted a reply to Complete Lesson Buttom, on the site WordPress.org Forums:
    Hello @rdrdigital Take a look at this thread to see if it answers your question:-…

  • Posted a reply to Admin viewing paid course, Lesson Navigation does not work, on the site WordPress.org Forums:
    Hello @largbasket I use Generate Press which I thought had full Tutor LMS support? Plus…

  • Posted a reply to Admin viewing paid course, Lesson Navigation does not work, on the site WordPress.org Forums:
    Thanks for the response. For the first option then, I would add that to the…

  • Created a topic, Admin viewing paid course, Lesson Navigation does not work, on the site WordPress.org Forums:
    1. When I have the Course Content Access "Allow instru…

  • Posted a reply to Problems inserting embedded videos, on the site WordPress.org Forums:
    Hello, I did update to v2.0.2 and it resolved this issue. Sadly I still have…

  • Posted a reply to Problems inserting embedded videos, on the site WordPress.org Forums:
    To make myself more clear, the issue I see with bunny.net videos is on the…

  • Posted a reply to Problems inserting embedded videos, on the site WordPress.org Forums:
    Can you please keep the thread content public in this support thread as I have…

  • Posted a reply to PDF’s not loading from left hand navigator in Tutor LMS Lessons, on the site WordPress.org Forums:
    Hello Thomas, I have created a course to demonstrate the issue between Tutor LMS and…

  • Posted a reply to PDF’s not loading from left hand navigator in Tutor LMS Lessons, on the site WordPress.org Forums:
    Hello Thomas, My course is not live yet, but the issue is in my hosted…

  • Posted a reply to PDF’s not loading from left hand navigator in Tutor LMS Lessons, on the site WordPress.org Forums:
    Just tested by adding an image from the Media Library above the PDF shortcode and…

  • Created a topic, PDF’s not loading from left hand navigator in Tutor LMS Lessons, on the site WordPress.org Forums:
    I am using PDF.js to embed PDF's in Tutor LMS and hitt…

  • Created a topic, Lesson and embedded PDF’s not loading from left hand navigator, on the site WordPress.org Forums:
    In the Lesson's I am using the "PDFjs Viewer - Embed P…

  • Posted a reply to Gutenberg support for lesson content?, on the site WordPress.org Forums:
    Was searching around for the same answer as I want to embed PDF's and a…

  • Posted a reply to S3MediaVault shortcode throwing Critical Error, on the site WordPress.org Forums:
    As it is a live site I have taken the video streaming shortcode out that…

  • Created a topic, S3MediaVault shortcode throwing Critical Error, on the site WordPress.org Forums:
    I am using S3MediaVault to manage my video streams and…

  • Created a topic, Using a Shotcode for the Downloadable File URL, on the site WordPress.org Forums:
    I am using Amazon S3 to store my protected download fi…

  • Posted a reply to Issue with Google Drive download link & encoding, on the site WordPress.org Forums:
    Many thanks, works a treat!

  • Posted a reply to Issue with Google Drive download link & encoding, on the site WordPress.org Forums:
    I changed the id, to protect the file that I am going to give away…

  • Created a topic, Issue with Google Drive download link & encoding, on the site WordPress.org Forums:
    Hello, I am looking to offer a number of free downloa…

  • Posted a reply to Issue since last updraftplus update, on the site WordPress.org Forums:
    Does the newly released version 1.16.63 contain the fix that resolves the issue I have…

  • Posted a reply to Issue since last updraftplus update, on the site WordPress.org Forums:
    Ashley, Tried the new backup file and it was successful - no longer seeing the…

  • Posted a reply to Issue since last updraftplus update, on the site WordPress.org Forums:
    Prior to the 5th October I would only get 15 upload zip files with the…

  • Posted a reply to Issue since last updraftplus update, on the site WordPress.org Forums:
    Hello Ashley, Please find the screenshots here https://we.tl/t-FFeLo0WvwC . They are from the same run…

  • Posted a reply to Issue since last updraftplus update, on the site WordPress.org Forums:
    I have tried with that second updated version of the backup.php, many thanks but still…

  • Posted a reply to Issue since last updraftplus update, on the site WordPress.org Forums:
    I tried that updated version of the backup.php file that you kindly supplied, but sadly…

  • Posted a reply to Issue since last updraftplus update, on the site WordPress.org Forums:
    I have already tried reducing the size down by following one of your tech notes…

  • Posted a reply to Issue since last updraftplus update, on the site WordPress.org Forums:
    I am also having issues since I updated to Updraft Version:1.16.62 on 5 October. I…

  • Created a topic, Order Report – 30 days bug, on the site WordPress.org Forums:
    Hello, I have been using your plugin but notice that …

  • Posted a reply to WooCommerce Admin interface partially overwritten after plugin install, on the site WordPress.org Forums:
    Hello @isaumya, Apologies for not being clear. The "Purge CF Cache" link only appears on…

  • Created a topic, WooCommerce Admin interface issues after plugin install, on the site WordPress.org Forums:
    Today I have installed Rank Math and it has not proper…

  • Created a topic, WooCommerce Admin interface partially overwritten after plugin install, on the site WordPress.org Forums:
    I noticed an issue a few weeks ago that when I install…

  • Created a topic, WooCommerce Admin interface partially overwritten after plugin install, on the site WordPress.org Forums:
    I noticed an issue over the last few weeks that when I…

  • Created a topic, Excellent caching plugin with matching support, on the site WordPress.org Forums:
    Had issues setting up WP Cloudflare Super Page Cache w…

  • Posted a reply to Site not caching, on the site WordPress.org Forums:
    Hello @isaumya, Many, many thanks for the clarification and all your excellent assistance in getting…

  • Posted a reply to Site not caching, on the site WordPress.org Forums:
    Hello @isaumya , Many thanks for that and all your excellent help on this matter.…

  • Posted a reply to Site not caching, on the site WordPress.org Forums:
    Hello @isaumya, I have now reset to Cloudflare and removed all of the Bluehost managed…

  • Posted a reply to Site not caching, on the site WordPress.org Forums:
    Hello @isaumya, Sounds like it is best to start afresh and remove the Bluehost specific…

  • Posted a reply to Site not caching, on the site WordPress.org Forums:
    Hello @isaumya, Many, many thanks for the further assistance, I have now deleted the endurance…

  • Posted a reply to Site not caching, on the site WordPress.org Forums:
    Hello @isaumya Many thanks for the prompt response and recommendations. I have checked the Development…

  • Posted a reply to Site not caching, on the site WordPress.org Forums:
    Ok, I have now managed to get rid of the:- This was being set in…

  • Posted a reply to Site not caching, on the site WordPress.org Forums:
    I have now managed to remove the CF-Cache-Status: BYPASS I was getting previously in the…

  • Created a topic, Site not caching, on the site WordPress.org Forums:
    Hello, When I hit the TEST CACHE button I receive the…

  • Created a topic, Does not work with Coupopns, on the site WordPress.org Forums:
    I have been testing your plugin and it has great poten…

  • Posted a reply to Currency changes, amount doesn’t, on the site WordPress.org Forums:
    I am seeing the same behaviour since the beginning of September. The Customer selects a…

  • Posted a reply to Product Category #1 – image selection not working, on the site WordPress.org Forums:
    The yellow dots mark the corners of the image, the install is on my local…