WordPress.org

Ready to get started?Download WordPress

Profiles

eynugget

Profile picture of eynugget
  • Member Since: February 25th, 2008
  • Find me on:

  • Posted a reply to "enqueue scripts / setup ajax", on the site WordPress Support Forums:
    Thanks!

    2 months ago

  • Posted a reply to "multiple plugins using the framework - duplicate admin menu items", on the site WordPress Support Forums:
    how do you check if root menu instance exists? Thanks, Eric

    2 months ago

  • Created a topic, enqueue scripts / setup ajax, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "multiple plugins using the framework - duplicate admin menu items", on the site WordPress Support Forums:
    Awesome! thanks.

    2 months ago

  • Created a topic, multiple plugins using the framework - duplicate admin menu items, on the site WordPress Support Forums

    2 months ago

  • Created a topic, does not seem to work with multisite, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Singular? Archive?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, forever "loading...", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "404 error - create new survey", on the site WordPress Support Forums:
    Someone said I had to try to flush permalinks. I tried this by resaving permalinks.…

    1 year ago

  • Created a topic, 404 error - create new survey, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "jquery", on the site WordPress Support Forums:
    Thanks for the reply. I totally understand. Thanks for the clues.

    2 years ago

  • Created a topic, jquery, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: GetSocial] the social bar appear in footer - not floating, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "2.5 theme-editor.php - http 500 error", on the site WordPress Support Forums:
    Am I the only one that's seeing this?

    7 years ago

  • Posted a reply to "relative URL converted to abs URL in Visual Editor 2.5", on the site WordPress Support Forums:
    Hmm... Seems to me the absolute links make the site pretty non-portable. Well, that's not…

    7 years ago

  • Created a topic, 2.5 theme-editor.php - http 500 error, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "2.5 Visual Editor changes relative URL, why?", on the site WordPress Support Forums:
    I find that if I set the Image URL to "/wp/images/hello.gif", it works out. The…

    7 years ago

  • Created a topic, 2.5 Visual Editor changes relative URL, why?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, relative URL converted to abs URL in Visual Editor 2.5, on the site WordPress Support Forums

    7 years ago