Profiles

  • Member Since: August 5th, 2015
  • Find me on:
  • Created a topic, seems to work ok so far, but…, on the site WordPress.org Forums:
    The "review me" panel on my backend dashboard will NOT…

  • Posted a reply to When using PHP8 plugin breaks orders page, on the site WordPress.org Forums:
    I use the plugin with PHP 8.1.27 and have no issues like that at all.

  • Posted a reply to Postman: wp_mail has been declared by another plugin or theme, on the site WordPress.org Forums:
    Got it, installed it, and this does appear to indeed fix the issue, thanks.

  • Posted a reply to [All in One SEO – Best WordPress SEO Plugin – Easily Improve SEO Rankings & Increase Traffic] Postman: wp_mail has been declared by another plugin or theme, on the site WordPress.org Forums:
    Done, I'll give this a try, thanks.

  • Created a topic, Postman: wp_mail has been declared by another plugin or theme, on the site WordPress.org Forums:
    On 9/2, I updated the following: WordPress 6.3 - 6.…

  • Posted a reply to Post SMTP 2.5.9.3 -> 2.5.9.4, on the site WordPress.org Forums:
    Rolling back to V2.5.9.3 does NOT fix the issue. Looking at my logs, here is…

  • Posted a reply to Post SMTP 2.5.9.3 -> 2.5.9.4, on the site WordPress.org Forums:
    Sure here you go: Mailer: postsmtpHostName: xndur02esu-staging.wpdns.sitecURL Version: 7.87.0OpenSSL Version: OpenSSL/1.1.1pOS: Linux ash17.onrocket.com 4.18.0-477.13.1.lve.el8.x86_64 #1…

  • Created a topic, Post SMTP 2.5.9.3 -> 2.5.9.4, on the site WordPress.org Forums:
    Since I updated to 2.5.9.4, I am getting this in my er…

  • Created a topic, Great support, on the site WordPress.org Forums:
    They have helped me a couple of times. Once was even a…

  • Created a topic, Uncaught ReferenceError: wpmDataLayer is not defined, on the site WordPress.org Forums:
    I am getting this error in the console logs on pages l…

  • Posted a reply to Redis slows things?, on the site WordPress.org Forums:
    This is a staging server. There isn't really any traffic or anything to monitor at…

  • Posted a reply to Redis slows things?, on the site WordPress.org Forums:
    This is a bare metal server with no major support so I am on my…

  • Posted a reply to Redis slows things?, on the site WordPress.org Forums:
    How do I do that?

  • Posted a reply to Redis slows things?, on the site WordPress.org Forums:
    Afer I let it sit and run through it again here are the metrics: https://nimb.ws/5uAoia…

  • Posted a reply to Redis slows things?, on the site WordPress.org Forums:
    A little background on the server. The Redis server is on the same server as…

  • Created a topic, Redis slows things?, on the site WordPress.org Forums:
    How is it possible that when I enable Redis things in …

  • Posted a reply to Not getting push notices anymore, on the site WordPress.org Forums:
    Will do that. I think this may have actually been my mistake when I reset…

  • Posted a reply to Not getting push notices anymore, on the site WordPress.org Forums:
    I put the option back and subscribed a new browser. I sent a notification but…

  • Created a topic, Not getting push notices anymore, on the site WordPress.org Forums:
    Initially when I set up the plugin, I had this option …

  • Posted a reply to 554 Transaction failed: Expected parameter value, got “”, on the site WordPress.org Forums:
    Great and agreed!

  • Posted a reply to 554 Transaction failed: Expected parameter value, got “”, on the site WordPress.org Forums:
    Ok, so I just realized that the "test" email returns the error... However, as stated…

  • Created a topic, 554 Transaction failed: Expected parameter value, got “”, on the site WordPress.org Forums:
    For some reason, I am getting this error when trying t…

  • Posted a reply to Notification looks wrong on mobile, on the site WordPress.org Forums:
    Anything on this?

  • Created a topic, Notification looks wrong on mobile, on the site WordPress.org Forums:
    For some reason the notification goes off the screen o…

  • Posted a reply to DB query not being cached?, on the site WordPress.org Forums:
    The query is coming from Woocommerce core so I'm not sure what else I can…

  • Posted a reply to DB query not being cached?, on the site WordPress.org Forums:
    I figured that was the case. Without having to hire a developer could you point…

  • Created a topic, DB query not being cached?, on the site WordPress.org Forums:
    Running Woocommerce and have a fairly big wp_postmeta …

  • Posted a reply to 2FA Blocks Woocommerce/Zapier connection, on the site WordPress.org Forums:
    Hello @wfgerald , any further thoughts?

  • Posted a reply to 2FA Blocks Woocommerce/Zapier connection, on the site WordPress.org Forums:
    Any further thoughts?

  • Posted a reply to 2FA Blocks Woocommerce/Zapier connection, on the site WordPress.org Forums:
    Here is the screenshot of that: https://tinyurl.com/ybpr7xk6 I don't have XML-RPC authentication disabled but the…

  • Created a topic, 2FA Blocks Woocommerce/Zapier connection, on the site WordPress.org Forums:
    Having 2FA on seems to block Zapier From connecting to…

  • Created a topic, Issue with WooCommerce Subscriptions, on the site WordPress.org Forums:
    Having an issue where I can't click on anything on the…

  • Created a topic, [WooCommerce Sequential Order Numbers] Manually adding an order, on the site WordPress.org Forums:
    When I go to manually add an order for a customer it d…