Profiles

  • Member Since: June 7th, 2009
  • Find me on:
  • Created a topic, WordPress 6.6 breaks submenus, on the site WordPress.org Forums:
    Hope Valentin or someone else finds a fix, but right n…

  • Posted a reply to Bug .htaccess not accessible, on the site WordPress.org Forums:
    But yeah I stopped using the plugin because the website would load superslow if the…

  • Posted a reply to Bug .htaccess not accessible, on the site WordPress.org Forums:
    The problem is a wrong error notice. The plugin complains about htaccess not being acessible.…

  • Posted a reply to Worpress 6.2.2 compatibility, on the site WordPress.org Forums:
    Well after reading through the plugin sourcecode I think this plugin simply cannot search for…

  • Posted a reply to Worpress 6.2.2 compatibility, on the site WordPress.org Forums:
    For me this plugin doesn't seem to do anything either - I can anyhow search…

  • Posted a reply to This plugin is full or bugs – which lightweight alternative for follow widget?, on the site WordPress.org Forums:
    yeah I guess I don't need the rss statistics anyhow. So I will try without…

  • Posted a reply to This plugin is full or bugs – which lightweight alternative for follow widget?, on the site WordPress.org Forums:
    When I reactviated the pluign and applied the redirect - the feed appeared in the…

  • Posted a reply to This plugin is full or bugs – which lightweight alternative for follow widget?, on the site WordPress.org Forums:
    I had the redirect active as above but the feed would not be published. So…

  • Posted a reply to This plugin is full or bugs – which lightweight alternative for follow widget?, on the site WordPress.org Forums:
    Actually the rewrite didn't work - waht is the useraged from follow.it? I guess it…

  • Posted a reply to Bug with footer and broken CSS, on the site WordPress.org Forums:
    i will contact you there later, but no I'm not a premium user. Something simply…

  • Posted a reply to Bug with footer and broken CSS, on the site WordPress.org Forums:
    Newest update still not fixed! @media screen and (min-width:782px){ #mobmenu-footer li:hover{background-color:;} #mobmenu-footer li:hover i{color:;}

  • Posted a reply to Atahualpa 3.7.27 / maintenance on github / PHP 8.2 compatible, on the site WordPress.org Forums:
    Version 3.7.28 will fix some further small bugs - e.g. making it 100% W3CSS compatible…

  • Created a topic, Bug .htaccess not accessible, on the site WordPress.org Forums:
    At least with nginx - if you change something about th…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Okay - finally got it working. No I don't know why putting a dot in…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    I don't understand why webp is not served in edge on frontend (it is served…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Alternatively this again works fine in Chrome but not in Edge.... It's even simpler: set…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    And the plugin is not able to understand that nginx command - so stops converting…

  • Posted a reply to Breaks Lazy load by WordPress fastest Cache, on the site WordPress.org Forums:
    ## Add support for "WebP + AVIF converter" WordPress plugin ## https://wordpress.org/plugins/fastware-webpavif/#installation location ~* wp\-content/(?!cache/fastware\-webpavif).+\.(jpe?g|png|gif|bmp|webp)$…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Ups - the above breaks microsoft edge by showing avif pictures that it cannot load…

  • Posted a reply to Breaks Lazy load by WordPress fastest Cache, on the site WordPress.org Forums:
    forget about this - all the problems are related to the incapable nginx structure. I…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Ups cannot edit anymore - but all problems are just to the rubbish nginx command.…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Oh no actually the above nginx command works perfect. I have the problem that this…

  • Posted a reply to Breaks Lazy load by WordPress fastest Cache, on the site WordPress.org Forums:
    Or better it's not broken all the way - but loads images much quicker than…

  • Created a topic, Breaks Lazy load by WordPress fastest Cache, on the site WordPress.org Forums:
    Not sure about other plugins for lazy load - but surel…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Many people upload images without media library. I never use the media library and upload…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Hmm, did you delete my messages after your reply? I think I found the problem…

  • Posted a reply to Bug: ?fw-webp-avif-ondemand=all, on the site WordPress.org Forums:
    Acually about the JPG vs jpg. Could it be that the plugin internally picked up…

  • Posted a reply to Bug: ?fw-webp-avif-ondemand=all, on the site WordPress.org Forums:
    There is certainly no fallback to original image - put 20-30 pictures onto a page…

  • Posted a reply to Bug: ?fw-webp-avif-ondemand=all, on the site WordPress.org Forums:
    ## Add support for "WebP + AVIF converter" WordPress plugin ## https://wordpress.org/plugins/fastware-webpavif/#installation location ~* wp\-content/(?!cache/fastware\-webpavif).+\.(jpe?g|png|gif|bmp|webp)$…

  • Created a topic, PHP 8.2. Dynamic Properties deprecated, on the site WordPress.org Forums:
    Creation of dynamic property c2c_RememberMeControls::$…

  • Created a topic, PHP 8.2 – Dynamic Properties deprecated, on the site WordPress.org Forums:
    With php 8.2 - this plugin creates a long long list of…

  • Posted a reply to Bug with footer and broken CSS, on the site WordPress.org Forums:
    well - not fully fixed. Sometimes due to minifying and combining the CSS it still…

  • Posted a reply to This plugin is full or bugs – which lightweight alternative for follow widget?, on the site WordPress.org Forums:
    thanks for the great support. I guess with nginx this then means the following line…

  • Posted a reply to This plugin is full or bugs – which lightweight alternative for follow widget?, on the site WordPress.org Forums:
    Thanks found this some minutes ago. You really should include this to the Wordpress instructions.…

  • Created a topic, This plugin is full or bugs – which lightweight alternative for follow widget?, on the site WordPress.org Forums:
    On follow.it website they recommend now to use Ultimat…

  • Created a topic, Bug in CSS, on the site WordPress.org Forums:
    */ .bot_no.sfsiSmBtn {font-size: 10px;margin-top: 4px;…

  • Posted a reply to Bug with footer and broken CSS, on the site WordPress.org Forums:
    Also google pagespeed throws an error: Ensure text remains visible during webfont load Leverage the font-display CSS…

  • Created a topic, Bug with footer and broken CSS, on the site WordPress.org Forums:
    I deactivated all plugins, activated twenty three defa…

  • Posted a reply to Qtranslate – combine css and widget cache broken, on the site WordPress.org Forums:
    Thanks, for the switching back and forward with languages that seems to be correct. Didnt…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    This is flawed - but it should be something similar: // 1. set the extension…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Actually I think the solution is something like this: https://stackoverflow.com/questions/40264617/using-try-files-alongside-rewrite-in-nginx-location-block The rewrite has to be…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Basically I love that the images are NOT stored in the uploads folder - because…

  • Posted a reply to Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    Here is the configuration for nginx by media converter for wordpress plugin - which does…

  • Created a topic, Problems while image in queue or if missing in cache, on the site WordPress.org Forums:
    I think maybe the nginx call is incorrect in the instr…

  • Posted a reply to Bug: ?fw-webp-avif-ondemand=all, on the site WordPress.org Forums:
    Hmm, not sure what happened. Maybe it's been always .JPG for some files, but some…

  • Posted a reply to Bug: ?fw-webp-avif-ondemand=all, on the site WordPress.org Forums:
    After deavtivating got the shock of my life - hundreds of images were seemingly gone.…

  • Created a topic, Bug: ?fw-webp-avif-ondemand=all, on the site WordPress.org Forums:
    There is a problem if you directly enter a URL for an …

  • Created a topic, Perfect – best plugin for webp and avif, on the site WordPress.org Forums:
    Been using the Converter for Media plugin by Matt befo…

  • Created a topic, Best Caching plugin, on the site WordPress.org Forums:
    Been using wp fastest cache for ages - works great and…

  • Created a topic, Qtranslate – combine css and widget cache broken, on the site WordPress.org Forums:
    I'm running Qtranslate XT ( https://github.com/qtransl…