WordPress.org

Profiles

  • Member Since: March 6th, 2015
  • Find me on:
  • Posted a reply to Don’t buy pro – its a mess, on the site WordPress.org Forums:
    ok... finally I got my money back.

    3 weeks ago

  • Posted a reply to Money back, on the site WordPress.org Forums:
    Ok... Got the refund!

    3 weeks ago

  • Posted a reply to Money back, on the site WordPress.org Forums:
    refund on a credit card doesn’t take 15 days. But lets see. Looks like you…

    3 weeks ago

  • Posted a reply to Don’t buy pro – its a mess, on the site WordPress.org Forums:
    refund on a credit card doesn't take 15 days. But lets see. Looks like you…

    3 weeks ago

  • Created a topic, Money back, on the site WordPress.org Forums:
    Hi. We found out that it is useless for us. We asked f…

    3 weeks ago

  • Created a topic, Don’t buy pro – its a mess, on the site WordPress.org Forums:
    Hi. We bought the pro version for 199$ and within or b…

    3 weeks ago

  • Posted a reply to Woocommerce Version : 4.1.1 error : wp_wc_reserved_stock table creation failed, on the site WordPress.org Forums:
    Rollback to WooCommerce blocks for the Gutenberg editor Version 2.5.15 and the error is gone…

    11 months ago

  • Created a topic, Two different invoices with and without tax, on the site WordPress.org Forums:
    Hi. Is it possible to create invoices for guest/custo…

    1 year ago

  • Posted a reply to Update 4.1.5 failed, on the site WordPress.org Forums:
    Works.. thanks!

    2 years ago

  • Created a topic, Update 4.1.5 failed, on the site WordPress.org Forums:
    Anybody that has the same problem? Update fail: PCLZIP…

    2 years ago

  • Posted a reply to Spinning icon in admin bar, no menu – Page Post type showing twice, on the site WordPress.org Forums:
    Hi. No... i use the Enhanced Media Library Plugin. Even if I deactivate or delete…

    3 years ago

  • Posted a reply to Spinning icon in admin bar, no menu – Page Post type showing twice, on the site WordPress.org Forums:
    Looks like I have the same thing with it. Any good guess? Thanks

    3 years ago

  • Created a topic, Very nice, on the site WordPress.org Forums:
    Working perfect

    4 years ago

  • Posted a reply to Malware in /wflogs/attack-data.php?, on the site WordPress.org Forums:
    Same thing, several installations on 1&1 space but only one of them with this kind…

    4 years ago

  • Posted a reply to Invalid group when creating redirect, on the site WordPress.org Forums:
    Looks like in 2.5 the problem is still there. No table created... so no way…

    4 years ago

  • Created a topic, 404 to 301 Plugin Considered Harmful, on the site WordPress.org Forums:
    Hi! Could you give us any information on this post: Wo…

    4 years ago