WordPress.org

Profiles

  • Member Since: May 9th, 2012
  • Find me on:
  • Created a topic, Glad to have found this!, on the site WordPress.org Forums:
    Very handy to just use the shortcode instead of insert…

    3 weeks ago

  • Posted a reply to Breaks iframe?, on the site WordPress.org Forums:
    Hello, my apologies for not getting back. Work on that site has been on the…

    3 months ago

  • Posted a reply to Site won’t display inside iframe, on the site WordPress.org Forums:
    Hi Gerroald and thanks for your reply. I disabled Wordfence and tried it again, but…

    5 months ago

  • Posted a reply to Breaks iframe?, on the site WordPress.org Forums:
    Hi Sanjay, thanks for your reply. The site is here: https://magusbear.com/ The site for testing…

    5 months ago

  • Created a topic, Site won’t display inside iframe, on the site WordPress.org Forums:
    I usually test and check how a site displays on differ…

    5 months ago

  • Created a topic, Breaks iframe?, on the site WordPress.org Forums:
    A client is using Retina Blog Pro for his site. I usua…

    5 months ago

  • Created a topic, Failed login using hidden author name, on the site WordPress.org Forums:
    My client's site has suddenly been getting multiple fa…

    5 months ago

  • Posted a reply to Installing WordPress on subdomain of Joomla site, on the site WordPress.org Forums:
    Maybe the procedure I went through with my web host is similar to what you…

    6 months ago

  • Posted a reply to Installing WordPress on subdomain of Joomla site, on the site WordPress.org Forums:
    No worries. I appreciate the help. :-)

    6 months ago

  • Posted a reply to Installing WordPress on subdomain of Joomla site, on the site WordPress.org Forums:
    JNashHawkins, thank you for the idea. I didn't realize I had to do that through…

    6 months ago

  • Posted a reply to Installing WordPress on subdomain of Joomla site, on the site WordPress.org Forums:
    Stef: That link goes to a page to show how to move a WP site…

    6 months ago

  • Posted a reply to Installing WordPress on subdomain of Joomla site, on the site WordPress.org Forums:
    Thanks Stef, yes that's what I thought (about the theme). The URL I'm trying to…

    6 months ago

  • Created a topic, Installing WordPress on subdomain of Joomla site, on the site WordPress.org Forums:
    I am developing a Joomla site and want to add a subdom…

    6 months ago

  • Created a topic, Can’t clone connections, on the site WordPress.org Forums:
    I'm redesigning a website that uses Easy Appointments.…

    9 months ago

  • Posted a reply to Tested for SSL sites?, on the site WordPress.org Forums:
    Thanks Nikola! :-)

    9 months ago

  • Created a topic, Export settings?, on the site WordPress.org Forums:
    I see an option on the Connections page of the plugin …

    9 months ago

  • Created a topic, Tested for SSL sites?, on the site WordPress.org Forums:
    My client's site that uses your plugin will be updated…

    9 months ago

  • Posted a reply to PHP 7.x compatibility concerns, on the site WordPress.org Forums:
    Thanks Nikola. :-)

    1 year ago

  • Posted a reply to PHP 7.x compatibility concerns, on the site WordPress.org Forums:
    NIKOLA: Can you please comment about this issue? My client's site needs to upgrade to…

    1 year ago

  • Created a topic, PHP 7.x compatibility concerns, on the site WordPress.org Forums:
    My client is using an up-to-date WordPress version but…

    1 year ago

  • Posted a reply to Broke all image links!, on the site WordPress.org Forums:
    Thanks Alan. I've just emailed you.

    1 year ago

  • Posted a reply to Broke all image links!, on the site WordPress.org Forums:
    Thank you, I appreciate your help. What do you need from my end? A user…

    1 year ago

  • Posted a reply to Broke all image links!, on the site WordPress.org Forums:
    Thanks for your reply, Alan, but I'm not sure that explains it. My PHP version…

    1 year ago

  • Created a topic, Broke all image links!, on the site WordPress.org Forums:
    I installed the free version to see how it works, then…

    1 year ago

  • Posted a reply to Installing Pro, on the site WordPress.org Forums:
    Thank you! :-)

    1 year ago

  • Created a topic, Installing Pro, on the site WordPress.org Forums:
    Hello, I bought the Pro version and so far am pretty h…

    1 year ago

  • Posted a reply to How to update the Index shortcode, on the site WordPress.org Forums:
    Sorry Daniele. I was busy with other crises. ;-) Thanks very much for the heads…

    1 year ago

  • Posted a reply to Image file sizes – best practices?, on the site WordPress.org Forums:
    Thank you so much for your reply. 1MB, wow I get nervous if an image…

    1 year ago

  • Posted a reply to How to update the Index shortcode, on the site WordPress.org Forums:
    Hi Daniele, Thanks for getting back to me. I've never heard the term transient in…

    1 year ago

  • Created a topic, How to update the Index shortcode, on the site WordPress.org Forums:
    I have a Page that uses the Index shortcode, but it's …

    1 year ago

  • Created a topic, Image file sizes – best practices?, on the site WordPress.org Forums:
    Apologies if this is not the best place to post this, …

    1 year ago

  • Created a topic, New feature: nonce?, on the site WordPress.org Forums:
    Can you please explain what "nonce" means and what thi…

    2 years ago

  • Created a topic, Excellent tool!, on the site WordPress.org Forums:
    After watching the tutorial video, I'm super impressed…

    2 years ago

  • Posted a reply to Wordfence blocking Joomla updates, on the site WordPress.org Forums:
    Just to cap off this thread, in case anyone else has this problem: the AJAX…

    2 years ago

  • Posted a reply to Admin emails not being received., on the site WordPress.org Forums:
    Oh, I should also mention, in case it's related, that the calendar grid in the…

    2 years ago

  • Created a topic, Admin emails not being received., on the site WordPress.org Forums:
    My client is saying she is not consistently getting th…

    2 years ago

  • Created a topic, Delete old appointments in bulk?, on the site WordPress.org Forums:
    This is a general usage question. Is there a way to de…

    2 years ago

  • Posted a reply to Yikes! Not working after update to WP 4.7.4, on the site WordPress.org Forums:
    I'm glad you found a workaround that fixed it! I would still like to see…

    3 years ago

  • Posted a reply to Yikes! Not working after update to WP 4.7.4, on the site WordPress.org Forums:
    Hi Daniel, Well, yes and no. We discovered that the site's theme was causing a…

    3 years ago

  • Created a topic, Yikes! Not working after update to WP 4.7.4, on the site WordPress.org Forums:
    I just updated Easy Appointments to 1.10.0 and then Wo…

    3 years ago

  • Posted a reply to Feature request: cloned Connections, on the site WordPress.org Forums:
    I'm bumping up this issue again, since it is still a problem. When I clone…

    3 years ago

  • Posted a reply to After update I can’t log in in wordpress, on the site WordPress.org Forums:
    Thanks Nikola!

    3 years ago

  • Posted a reply to Site broke after update to 1.9.25, on the site WordPress.org Forums:
    Thank you! Seems to be working fine so far. :-)

    3 years ago

  • Created a topic, Site broke after update to 1.9.25, on the site WordPress.org Forums:
    I just updated to version 1.9.25 and it broke the webs…

    3 years ago

  • Posted a reply to After update I can’t log in in wordpress, on the site WordPress.org Forums:
    Yes, I just updated to 1.9.25 and I'm getting this too. It affects the whole…

    3 years ago

  • Posted a reply to Won’t save cloned Connections after update, on the site WordPress.org Forums:
    Hi Nikola, No, there is no error message. And at first it even looks like…

    3 years ago

  • Posted a reply to Feature request: default dates for Connections, on the site WordPress.org Forums:
    Thanks Nikola. :-)

    3 years ago

  • Created a topic, Feature request: default dates for Connections, on the site WordPress.org Forums:
    When I create a new Connection, the start date default…

    3 years ago

  • Created a topic, Won’t save cloned Connections after update, on the site WordPress.org Forums:
    I just today finally updated to Version 1.9.24 and sud…

    3 years ago

  • Created a topic, Perfect as registration form, on the site WordPress.org Forums:
    I needed a form software for a complex registration fo…

    3 years ago