WordPress.org

Profiles

  • Member Since: June 4th, 2016
  • Find me on:
  • Posted a reply to Quantity field centered, on the site WordPress.org Forums:
    Hello @kluver, Works like a charm! Thanks a lot.

    7 months ago

  • Created a topic, Quantity field centered, on the site WordPress.org Forums:
    Hello, First of all, thanks for a very good and usefu…

    7 months ago

  • Posted a reply to Latest storefront updates create 301 errors (?add-to-cart=xxx for every product, on the site WordPress.org Forums:
    Hello Job, We ARE running storefront with a childtheme outlet. Very little customizations; it all…

    7 months ago

  • Posted a reply to Latest storefront updates create 301 errors (?add-to-cart=xxx for every product, on the site WordPress.org Forums:
    Hello, Did you even read the issue text? At the moment we have reinstalled the…

    7 months ago

  • Posted a reply to [Storefront] Latest storefront updates create 301 errors (?add-to-cart=xxx for every product, on the site WordPress.org Forums:
    Below you find the requested status report: ————– ### WordPress Environment ### Home URL: https://evolinestore.com/store…

    8 months ago

  • Created a topic, Latest storefront updates create 301 errors (?add-to-cart=xxx for every product, on the site WordPress.org Forums:
    Hello, Since the last 2 updates, the storefront theme…

    8 months ago

  • Posted a reply to reCaptcha not showing on Chrome, on the site WordPress.org Forums:
    Hello @howdy_mcgee Thank you for your response. Caching had already been cleared. I have uninstalled…

    9 months ago

  • Created a topic, reCaptcha not showing on Chrome, on the site WordPress.org Forums:
    Hello, It seems there are more people struggling with…

    9 months ago

  • Posted a reply to Compatibility Autoptimize and Woo-multi-currency, on the site WordPress.org Forums:
    Hello Frank, After a lot of experimenting, I might have found a good working solution.…

    11 months ago

  • Created a topic, Sort not working, on the site WordPress.org Forums:
    Within the WP admin the different conditional product …

    11 months ago

  • Posted a reply to ShortPixel image compression not working, on the site WordPress.org Forums:
    Hello Frank, stepping into this thread, today we encountered the same type of issues. Somehow…

    11 months ago

  • Posted a reply to Compatibility Autoptimize and Woo-multi-currency, on the site WordPress.org Forums:
    Hello, I have created the same thread in the other forum you suggested: https://villatheme.com/supports/topic/compatibility-autoptimize-and-woo-multi-currency/

    11 months ago

  • Posted a reply to Compatibility Autoptimize and Woo-multi-currency, on the site WordPress.org Forums:
    Here is a direct link to their support thread: https://wordpress.org/support/topic/compatibility-autoptimize-and-woo-multi-currency-2/ Have a nice weekend too…

    11 months ago

  • Created a topic, Compatibility Autoptimize and Woo-multi-currency, on the site WordPress.org Forums:
    Hello, We are using the premium version of your plugi…

    11 months ago

  • Posted a reply to Compatibility Autoptimize and Woo-multi-currency, on the site WordPress.org Forums:
    Thanks for your swift response Frank. Yes, indeed now you mention it I did read…

    11 months ago

  • Created a topic, Compatibility Autoptimize and Woo-multi-currency, on the site WordPress.org Forums:
    Hello, I have already found an issue thread on the su…

    11 months ago

  • Posted a reply to HTML not optimized CSS still as text., on the site WordPress.org Forums:
    Hello Frank, Thanks for your response. I'm not really worried :) Just trying to make…

    1 year ago

  • Posted a reply to HTML not optimized CSS still as text., on the site WordPress.org Forums:
    Just installed the Beta 2.4 version, the issue remains. Looks like the beta is working…

    1 year ago

  • Created a topic, HTML not optimized CSS still as text., on the site WordPress.org Forums:
    Hello, Somehow autoptimize seems to work half..? HTML …

    1 year ago

  • Posted a reply to Latest Version 1.2.2 doesn’t apply SiteOrigin CSS settings, on the site WordPress.org Forums:
    My situation looks like above but is much more weird. This issue has been fixed…

    1 year ago

  • Posted a reply to SiteOriginCSS- Code inspector magnifying glass disappears, on the site WordPress.org Forums:
    Addition I just installaed an older version 1.1.12. Now it is working again. Some kind…

    1 year ago

  • Posted a reply to SiteOriginCSS- Code inspector magnifying glass disappears, on the site WordPress.org Forums:
    I agree with Mia, the inspector is NOT visible anymore once switched to another page.…

    1 year ago

  • Created a topic, Store works fine, this plugin suggests it doesn’t, on the site WordPress.org Forums:
    Fist it would not even activate when total cache was a…

    2 years ago

  • Posted a reply to TTFB very high, on the site WordPress.org Forums:
    We have exactly the same issue, TTFB is extremely high. On http < 200 msec,…

    2 years ago

  • Posted a reply to include-me not working with CF7 fields, on the site WordPress.org Forums:
    You are correct, I just tested it. The fields are only executed within the CF7…

    2 years ago

  • Created a topic, CF7 fields not working with include-me plugin, on the site WordPress.org Forums:
    Hello Takayuki, You plugin CF7 can do amazing things,…

    2 years ago

  • Posted a reply to include-me not working with CF7 fields, on the site WordPress.org Forums:
    Thank you for your reply. This I do not know either. I guess you don't…

    2 years ago

  • Created a topic, include-me not working with CF7 fields, on the site WordPress.org Forums:
    Hello Stefano, I like your plugin a lot. This is exac…

    2 years ago

  • Posted a reply to Conditional fields not working with include-me, on the site WordPress.org Forums:
    Sorry about the misunderstanding. I checked and placed a standard CF7 field before the include-me…

    2 years ago

  • Posted a reply to Conditional fields not working with include-me, on the site WordPress.org Forums:
    Yes, this works fine as you can see in the link below: http://evolinestore.com/blognews/evoline-configurator/ (hidden menu…

    2 years ago

  • Created a topic, Conditional fields not working with include-me, on the site WordPress.org Forums:
    Hello Jules, I like you plugin a lot, it works quite …

    2 years ago

  • Posted a reply to Woocommerce Not Supported, on the site WordPress.org Forums:
    Any ETA on this update? We use woocommerce also and google is complaining about product_state…

    3 years ago

  • Created a topic, Exactly What I Needed to add woocommerce SKU’s, on the site WordPress.org Forums:
    Exactly What I Needed to add woocommerce SKU's

    3 years ago

  • Posted a reply to plugin works for woo commerce letsencrypt, on the site WordPress.org Forums:
    I can confirm the plugin still works fine. After reading some other reviews I had…

    3 years ago

  • Created a topic, It Works!!, on the site WordPress.org Forums:
    After trying several other alternatives which took me …

    3 years ago

  • Posted a reply to ?wc-ajax=get_refreshed_fragments – slow loading, on the site WordPress.org Forums:
    Take a look here: https://github.com/woothemes/woocommerce/issues/9365

    3 years ago

  • Posted a reply to Wrong invoice sent attached to initial email, on the site WordPress.org Forums:
    Yes, we do use W3 total cache. We have object caching always disabled since this…

    3 years ago

  • Created a topic, Wrong invoice sent attached to initial email, on the site WordPress.org Forums:
    Hello, We use your extension combined with the "WooCo…

    3 years ago

  • Created a topic, Woocommerce admin conflict, on the site WordPress.org Forums:
    After a lot of searching I found that your extension b…

    3 years ago

  • Created a topic, Import a different language, on the site WordPress.org Forums:
    Hi, If we buy the pro version, can we choose which lan…

    3 years ago