Profiles

  • Member Since: December 18th, 2020
  • Find me on:
  • Created a topic, HPOS – Automatically delete completed orders in Woocommerce older then 3 months, on the site WordPress.org Forums:
    I need to set up Woocommerce to automatically clean up…

  • Posted a reply to Performance ultra slow loading with PHP 8.2 but fast with 7.4, on the site WordPress.org Forums:
    Looks like its a PHP 8.2 problem instead of a WP Problem. I just switched…

  • Posted a reply to Performance ultra slow loading with PHP 8.2 but fast with 7.4, on the site WordPress.org Forums:
    I tested my site with / without Woocmmerce, with / without plugins, new installation, default…

  • Created a topic, Performence ultra slow with PHP 8.2 but fast with 7.4, on the site WordPress.org Forums:
    Tbh its just crazy how absurd slow Wordpress runs on P…

  • Posted a reply to Cant deactivate – Any Category – KB Support Plugin, on the site WordPress.org Forums:
    Looks like i had to do the "Save permalinks" magic trick to make it work…

  • Created a topic, Cant deactivate – Any Category – KB Support Plugin, on the site WordPress.org Forums:
    Hi - im not able to deactivate e.g woocommerce for KB …

  • Created a topic, Deprecated warnings PHP 8.2, on the site WordPress.org Forums:
    Hi, just checked my checkout page running php 8.2 with…

  • Created a topic, Lot of deprecated warning PHP 8.2, on the site WordPress.org Forums:
    Hi, just checked my checkout page running php 8.2 with…

  • Posted a reply to HPOS Compatibility, on the site WordPress.org Forums:
    Looks like there is another issue on my front. Thx a lot. best

  • Posted a reply to HPOS Compatibility, on the site WordPress.org Forums:
    Hi - i did what you said, but still getting the warnig in the latest…

  • Created a topic, Woocommerce 8.2 HPOS Warning, on the site WordPress.org Forums:
    Hi - at the settings page (WooCommerce > Settings &…

  • Posted a reply to Cant add custom code if the plugin is active, on the site WordPress.org Forums:
    Hi - tried again and saw that my function only works when im on the…

  • Created a topic, Cant add custom code if the plugin is active, on the site WordPress.org Forums:
    Hi, im trying to add a button to the userslist nav. It…

  • Posted a reply to HPOS Compatibility, on the site WordPress.org Forums:
    Thx - can i ignore the warning or should i wait before switching to HPOS?

  • Created a topic, HPOS Compatibility, on the site WordPress.org Forums:
    Hi, can you pls fix the following? https://imgur.com/a…

  • Created a topic, Cannot read properties of null (reading ‘addEventListener’), on the site WordPress.org Forums:
    Hi, when the plugin is activated im getting the follow…

  • Posted a reply to New ticket to make it easier for you – found the issue from ticket before, on the site WordPress.org Forums:
    Hi Jose, any plans to look into this?

  • Posted a reply to Redis sometimes stoppes working – READONLY You can’t write against a read, on the site WordPress.org Forums:
    thx for your feedback - ill check it again.

  • Created a topic, New ticket to make it easier for you – found the issue from ticket before, on the site WordPress.org Forums:
    Hi, just started a new ticket to save time and underst…

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    I think i found the Problem. When i import the backup database it works fine,…

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    HI, im moving some sites and its not urgent. Hope you are doing well -…

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    To be sure that it is a plugin issue and not a transfer issue- i…

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    yesterday it worked - today its not. Does the plugin change anything with cronjobs...

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    Hi - in the mean time i installed everything new - seems to work so…

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    Did what you said - it works. Plugins are deactivated except holly

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    ok i have on issue i do not understand - everything works if i activate…

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    Hi - thx im checking again. Just noticed that a rule in ?page=eos_dp_admin_urlsometimes ignores my…

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    Hi - i jsut pasted parts of the code to make a point. My code…

  • Created a topic, Redis sometimes stoppes working – READONLY You can’t write against a read, on the site WordPress.org Forums:
    Hi, sometime redis stops working after minutes of work…

  • Posted a reply to 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    Just saw that the plugin causes errors on on other plugin dahsboard pages too.. eg.Cannot…

  • Created a topic, 500 error in custom admin page with new server PHP 8.2.3, on the site WordPress.org Forums:
    Hi - after moving to a new server and managing to set …

  • Posted a reply to lost settings after rollback – which tables to import to restore, on the site WordPress.org Forums:
    Did the same with postmeta table and now i have my SINGLES settings too. So…

  • Posted a reply to lost settings after rollback – which tables to import to restore, on the site WordPress.org Forums:
    At least i fixed ARCHIVE settingy by changing the domain name set without DOT between…

  • Posted a reply to lost settings after rollback – which tables to import to restore, on the site WordPress.org Forums:
    Hi, i delted my options table and imported again. Also overrode the hole wp-content/uploads/FDP folder.…

  • Created a topic, lost settings after rollback – which tables to import to restore, on the site WordPress.org Forums:
    Somehow the plugin didnt work after moving to a docker…

  • Posted a reply to “edit.php” works “edit.php?post_type=post” dont, on the site WordPress.org Forums:
    thx a lot - works fine. have a great day too

  • Created a topic, edit.php works edit.php?post_type=post dont, on the site WordPress.org Forums:
    HI - tested with 1.9.4.1 and the latest beta you send …

  • Posted a reply to Settings for Comments, on the site WordPress.org Forums:
    Marked as solved. thx

  • Posted a reply to Deactivate dont work on post submit form backend, on the site WordPress.org Forums:
    thx a lot. i will try. best

  • Created a topic, Deactivate dont work on post submit form backend, on the site WordPress.org Forums:
    Hi, im on this url ...wp-admin/admin.php?page=chec…

  • Posted a reply to Settings for Comments, on the site WordPress.org Forums:
    thx a lot for letting me know. All fine i have time. best

  • Created a topic, Settings for Comments, on the site WordPress.org Forums:
    Hi, somehow i'm missing the backend comments settings …

  • Posted a reply to Seperate Database Tables, on the site WordPress.org Forums:
    Question - is there any update planed? I'm missing some futures, like: - deleteing checklist…

  • Posted a reply to Seperate Database Tables, on the site WordPress.org Forums:
    Follow up - just checked the db and saw that the cecklist gets saved as…

  • Created a topic, Seperate Database Tables, on the site WordPress.org Forums:
    Hi, great plugin. Im not sure if it works with the lat…

  • Posted a reply to Conflict or Problem with setting?, on the site WordPress.org Forums:
    Hi - thx a lot. You missed a * after *ticket= so i used this…

  • Posted a reply to Conflict or Problem with setting?, on the site WordPress.org Forums:
    Hi, just did it and checked all settings twice - dont work. best

  • Created a topic, KB Support needs to complete an upgrade that was previously started., on the site WordPress.org Forums:
    Hi, im getting the following message - which does not …

  • Posted a reply to Conflict or Problem with setting?, on the site WordPress.org Forums:
    Hi - i tried your suggestion dont work. If i unset plugins with */ticket-manager/?ticket=* it…

  • Created a topic, Conflict or Problem with setting?, on the site WordPress.org Forums:
    Hi Jose, another small issue on my site. Im using the …