WordPress.org

Profiles

Mike Patch

  • Member Since: January 26th, 2011
  • @ethicalchamp on WordPress.org
  • Find me on:

  • Posted a reply to Data Tables Not Loading, on the site WordPress.org Forums:
    I'm having the same problem. but I've been using your plugin for months and made…

    3 weeks ago

  • Posted a reply to Latest Plugin Update is Causing problems, on the site WordPress.org Forums:
    I found more errors. I think it's have trouble with meks theme (popular) text/x-log debug.log…

    3 months ago

  • Posted a reply to Latest Plugin Update is Causing problems, on the site WordPress.org Forums:
    Do you want to see the error live? I can turn it on my site…

    3 months ago

  • Posted a reply to Latest Plugin Update is Causing problems, on the site WordPress.org Forums:
    my Debug File: [16-Nov-2015 23:49:26 America/Denver] PHP Warning: PHP Startup: Unable to load dynamic library…

    3 months ago

  • Posted a reply to Latest Plugin Update is Causing problems, on the site WordPress.org Forums:
    Does this help: Warning: include(/home/evergree/public_html/OptimizeDude.com/wp-content/advanced-cache.php) [function.include]: failed to open stream: No such file or directory…

    3 months ago

  • Posted a reply to Latest Plugin Update is Causing problems, on the site WordPress.org Forums:
    I'm going to try to find time to get this to you today. I need…

    3 months ago

  • Created a topic, Latest Plugin Update is Causing problems, on the site WordPress.org Forums:
    Hello, Since I have the latest Advanced Ad plugin upd…

    3 months ago

  • Posted a reply to Very Frustrating Change to 4.4: Pasting Tables!!!, on the site WordPress Support Forums:
    Andrew, I seriously doubt anyone has created a plugin that would solve this problem. To…

    1 year ago

  • Created a topic, Very Frustrating Change to 4.4: Pasting Tables!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to [Plugin: Social Media Tabs] Character Set Problem: iso-8859-1, on the site WordPress Support Forums:
    Turns out it was the RSS feed option of the plugin. To display my own…

    5 years ago

  • Created a topic, [Plugin: Social Media Tabs] Character Set Problem: iso-8859-1, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: RSSImport] "No items, feed is empty" Using Short Code, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WP-Table Reloaded] Import Files, on the site WordPress Support Forums:
    lol oh yeah. Thanks

    5 years ago

  • Created a topic, [Plugin: WP-Table Reloaded] Import Files, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to No Mete keywords and description, on the site WordPress Support Forums:
    Hello Yoast, I am having the same problem. http://Gridironexperts.com I have taken all the same…

    6 years ago