WordPress.org

Profiles

E-TARD The LifeCaster

Profile picture of E-TARD The LifeCaster
  • Member Since: August 24th, 2009
  • Silicon Valley, California, USA
  • e-tard.tv
  • LifeCaster at E-TARD.TV
  • Find me on:

Bio/Description

Hi my name is E-TARD & I’m a 24/7 LifeCaster
for more info about me Read my About Page: http://e-tard.tv/about/
& my FAQ Page: http://e-tard.tv/faq/
https://twitter.com/etard_webcam

bitcoin:1N5pAKMFntiwNwiaK5UKkVnMf8aKXR4jhp

Interests

lifecast,lifecasting,transhumanist,transhumanism,wordpress,blog,vlog,lifeblog,live streaming webcam,live streaming,streaming video,video,chat room,irc,webcast,podcast,broadcast,broadcasting,videocast,weed,marijuana,cannabis,siliconvalley,california,computers,technology,rave,rockclimbing,TV,Movies,Music,cyberculture,security,IT-security,exploits,hacker,hacking,cracking,linux,gentoo,servers,twitter,myspace,sci-fi,ustream.tv,stickam.com,justin.tv,

WordPress Origin Story

I pick WordPress to make website for my LifeCast.
that’s about it.

  • Posted a reply to "nothing good for free", on the site WordPress Support Forums:
    Well karelles it's called paid support. If users need help with the plugin in some…

    1 week ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    LOL before I could hit him up the dude just cut v0.9.8.1 I don't know…

    3 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    ok I think I have found the plugin that's doing this: https://transposh.org/ I updated this…

    3 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    It came back!!!! :( the same thing.

    3 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    ok I fixed it. I removed my DB & imported a backup from oct-26-2015 &…

    3 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    that is for apache, I don't run apache & this is not a webserver problem.…

    3 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    ok making a new page with the Permalink faq did not work it still is…

    3 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    WoW I just love how much help one can get from wordpress.org :roll: I'm going…

    3 months ago

  • Created a topic, The one Permalink from Hell!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    Well I got the plugin working but this is here [29-Jul-2015 04:02:31 UTC] PHP Notice:…

    7 months ago

  • Created a topic, PHP Notice: Undefined variable, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "PHP Fatal error after updating Piwik to 2.14.0", on the site WordPress Support Forums:
    @Ruhrpottjung Ok let me start off by saying I never expect to get help from…

    7 months ago

  • Created a topic, a must have plugin!!!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "PHP Fatal error after updating Piwik to 2.14.0", on the site WordPress Support Forums:
    Look braekling I'm sry for getting soo mad but I'm just pissed that when any…

    7 months ago

  • Posted a reply to "PHP Fatal error after updating Piwik to 2.14.0", on the site WordPress Support Forums:
    ok braekling you pointed me here So where is the fix??????? is this where the…

    7 months ago

  • Posted a reply to "not good", on the site WordPress Support Forums:
    ok its a plugin that needs way more work. If I was you I would…

    7 months ago

  • Created a topic, not good, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    I have been busy & have not had the time to do the things you…

    7 months ago

  • Created a topic, it's a good plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "NextGEN Legacy v1.9.26 XSS Cross-Site Scripting Attack", on the site WordPress Support Forums:
    So when will this be fixed????????? How long do we have to w8?

    7 months ago

  • Posted a reply to "w3 total cache Last-Modified header broken", on the site WordPress Support Forums:
    Last-Modified => Thu, 01 Jan 1970 00:00:00 GMT 1970 really that is soo wrong?? this…

    7 months ago

  • Posted a reply to "NextGEN Legacy v1.9.26 XSS Cross-Site Scripting Attack", on the site WordPress Support Forums:
    The head guy got back to me & he is working on a fix. So…

    8 months ago

  • Posted a reply to "NextGEN Legacy v1.9.26 XSS Cross-Site Scripting Attack", on the site WordPress Support Forums:
    I'm so not going to post a link to my website with a xss attack.…

    8 months ago

  • Created a topic, NextGEN Legacy v1.9.26 XSS Cross-Site Scripting Attack, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    I will go over your list & get back to you with the info your…

    8 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    Dude this has not been "resolved" I just gave up on you but now it's…

    8 months ago

  • Created a topic, I have a ? about this plugin., on the site WordPress Support Forums

    9 months ago

  • E-TARD The LifeCaster’s profile was updated

    10 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    ok whatever dude I know what I'm talking about. this is soo from your plugin…

    10 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    WP-Piwik 0.9.9.18 No change on zlib Notice.

    10 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    I got your update & no change :( I will go over my info with…

    10 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    well going to your plugins settings is the only thing that makes the zlib thing…

    11 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    ok that fixed the raw html but the error keeps showing up in the log.…

    11 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    I rolled back 0.9.9.12 & from there got into the the wp-piwik settings. turned off…

    11 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    ok I got some new info so I rolled back 0.9.9.13 & I can get…

    11 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    I will say this one last time this error is 100% from your plugin [31-Mar-2015…

    11 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    this is what I'm getting now. [31-Mar-2015 12:45:12 UTC] PHP Notice: ob_end_flush(): failed to send…

    11 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    well your update did not help me :(

    11 months ago

  • Created a topic, v0.9.9.14 is bad, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "JM Twitter Cards v5.4.2 missing a tag", on the site WordPress Support Forums:
    nvm I fixed it they do use twitter:image:src but you can also use og:image I…

    11 months ago

  • Created a topic, JM Twitter Cards v5.4.2 missing a tag, on the site WordPress Support Forums

    11 months ago

  • Created a topic, you just can't get anything good for free :(, on the site WordPress Support Forums

    11 months ago

  • Created a topic, nothing good for free, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "No Icons Version 5.4 - FIXED!", on the site WordPress Support Forums:
    ok I have got 5.0 working. I love this plugin & I have never had…

    11 months ago

  • Posted a reply to "No Icons Version 5.4 - FIXED!", on the site WordPress Support Forums:
    I have turned off the caching in my browser and I'm getting the same thing…

    11 months ago

  • Posted a reply to "php error on all wp pages with latest upate", on the site WordPress Support Forums:
    I will w8 for the update thanks :D

    11 months ago

  • Posted a reply to "No Icons Version 5.4 - FIXED!", on the site WordPress Support Forums:
    well it's not fixed on my website :( v5.4 is fubar for me. I went…

    11 months ago

  • Posted a reply to "Gallery thumbnails in one column after updating to 1.9.22", on the site WordPress Support Forums:
    oh NVM mind I did not do the DB upgrade. all is good now ;)

    1 year ago

  • Posted a reply to "Gallery thumbnails in one column after updating to 1.9.22", on the site WordPress Support Forums:
    I'm on v1.9.23 & I'm getting the thumbnails all in one column & everything looks…

    1 year ago

  • E-TARD The LifeCaster’s profile was updated

    2 years ago

Plugins

  • NextCellent Gallery - NextGEN Legacy

  • wp-forecast

    User rating

  • Chap Secure Password Login

  • Transposh WordPress Translation