WordPress.org

Profiles

E-TARD The LifeCaster

Profile picture of E-TARD The LifeCaster
  • Member Since: August 24th, 2009
  • Silicon Valley, California, USA
  • e-tard.tv
  • LifeCaster at E-TARD.TV
  • @etardwebcam on WordPress.org
  • Find me on:

Bio/Description

Hi my name is E-TARD & I’m a 24/7 LifeCaster
for more info about me Read my About Page: http://e-tard.tv/about/
& my FAQ Page: http://e-tard.tv/faq/
https://twitter.com/etard_webcam

bitcoin:1N5pAKMFntiwNwiaK5UKkVnMf8aKXR4jhp

Interests

lifecast,lifecasting,transhumanist,transhumanism,wordpress,blog,vlog,lifeblog,live streaming webcam,live streaming,streaming video,video,chat room,irc,webcast,podcast,broadcast,broadcasting,videocast,weed,marijuana,cannabis,siliconvalley,california,computers,technology,rave,rockclimbing,TV,Movies,Music,cyberculture,security,IT-security,exploits,hacker,hacking,cracking,linux,gentoo,servers,twitter,myspace,sci-fi,ustream.tv,stickam.com,justin.tv,

WordPress Origin Story

I pick WordPress to make website for my LifeCast.
that’s about it.

  • Posted a reply to "Good plugin but needs work", on the site WordPress Support Forums:
    I use Atahualpa for my theme. Please don't get mad over my review. As for…

    2 months ago

  • Created a topic, does not work, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Junk!!!!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, This is Junk, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Good plugin but needs work, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "sitemap_index.xml Parsing Error", on the site WordPress Support Forums:
    it was wp-minify-fix I excluded class-sitemaps.php & main-sitemap.xsl and that fixed it.

    3 months ago

  • Posted a reply to "sitemap_index.xml Parsing Error", on the site WordPress Support Forums:
    never mind I fixed it

    3 months ago

  • Created a topic, sitemap_index.xml Parsing Error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Some of the new buttons need fixing v3.1", on the site WordPress Support Forums:
    yes on the clean browser cache & I'm not running any crazy addons. Only some…

    5 months ago

  • Posted a reply to "Some of the new buttons need fixing v3.1", on the site WordPress Support Forums:
    grrr I f-ed up that post I was trying to add a link to a…

    5 months ago

  • Created a topic, Some of the new buttons need fixing v3.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "This was a good plugin", on the site WordPress Support Forums:
    dedide and Mark Fuck you!

    5 months ago

  • Posted a reply to "w3 total cache Last-Modified header broken", on the site WordPress Support Forums:
    I fixed it many months ago but I forget how I fixed it I think…

    5 months ago

  • Posted a reply to "This was a good plugin", on the site WordPress Support Forums:
    The point of my review was not rattle you as you put it lol but…

    5 months ago

  • Created a topic, chap-secure-login does not like wp-minify-fix, on the site WordPress Support Forums

    5 months ago

  • Created a topic, This was a good plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "nothing good for free", on the site WordPress Support Forums:
    Well karelles it's called paid support. If users need help with the plugin in some…

    6 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    LOL before I could hit him up the dude just cut v0.9.8.1 I don't know…

    9 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    ok I think I have found the plugin that's doing this: https://transposh.org/ I updated this…

    9 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    It came back!!!! :( the same thing.

    9 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    ok I fixed it. I removed my DB & imported a backup from oct-26-2015 &…

    9 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    that is for apache, I don't run apache & this is not a webserver problem.…

    9 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    ok making a new page with the Permalink faq did not work it still is…

    9 months ago

  • Posted a reply to "The one Permalink from Hell!", on the site WordPress Support Forums:
    WoW I just love how much help one can get from wordpress.org :roll: I'm going…

    9 months ago

  • Created a topic, The one Permalink from Hell!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    Well I got the plugin working but this is here [29-Jul-2015 04:02:31 UTC] PHP Notice:…

    12 months ago

  • Created a topic, PHP Notice: Undefined variable, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "PHP Fatal error after updating Piwik to 2.14.0", on the site WordPress Support Forums:
    @Ruhrpottjung Ok let me start off by saying I never expect to get help from…

    1 year ago

  • Created a topic, a must have plugin!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "PHP Fatal error after updating Piwik to 2.14.0", on the site WordPress Support Forums:
    Look braekling I'm sry for getting soo mad but I'm just pissed that when any…

    1 year ago

  • Posted a reply to "PHP Fatal error after updating Piwik to 2.14.0", on the site WordPress Support Forums:
    ok braekling you pointed me here So where is the fix??????? is this where the…

    1 year ago

  • Posted a reply to "not good", on the site WordPress Support Forums:
    ok its a plugin that needs way more work. If I was you I would…

    1 year ago

  • Created a topic, not good, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    I have been busy & have not had the time to do the things you…

    1 year ago

  • Created a topic, it's a good plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "NextGEN Legacy v1.9.26 XSS Cross-Site Scripting Attack", on the site WordPress Support Forums:
    So when will this be fixed????????? How long do we have to w8?

    1 year ago

  • Posted a reply to "w3 total cache Last-Modified header broken", on the site WordPress Support Forums:
    Last-Modified => Thu, 01 Jan 1970 00:00:00 GMT 1970 really that is soo wrong?? this…

    1 year ago

  • Posted a reply to "NextGEN Legacy v1.9.26 XSS Cross-Site Scripting Attack", on the site WordPress Support Forums:
    The head guy got back to me & he is working on a fix. So…

    1 year ago

  • Posted a reply to "NextGEN Legacy v1.9.26 XSS Cross-Site Scripting Attack", on the site WordPress Support Forums:
    I'm so not going to post a link to my website with a xss attack.…

    1 year ago

  • Created a topic, NextGEN Legacy v1.9.26 XSS Cross-Site Scripting Attack, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    I will go over your list & get back to you with the info your…

    1 year ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    Dude this has not been "resolved" I just gave up on you but now it's…

    1 year ago

  • Created a topic, I have a ? about this plugin., on the site WordPress Support Forums

    1 year ago

  • E-TARD The LifeCaster’s profile was updated

    1 year ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    ok whatever dude I know what I'm talking about. this is soo from your plugin…

    1 year ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    WP-Piwik 0.9.9.18 No change on zlib Notice.

    1 year ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    I got your update & no change :( I will go over my info with…

    1 year ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    well going to your plugins settings is the only thing that makes the zlib thing…

    1 year ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    ok that fixed the raw html but the error keeps showing up in the log.…

    1 year ago

  • Posted a reply to "v0.9.9.14 is bad", on the site WordPress Support Forums:
    I rolled back 0.9.9.12 & from there got into the the wp-piwik settings. turned off…

    1 year ago

Plugins

  • Chap Secure Password Login

  • NextCellent Gallery - NextGEN Legacy

  • Transposh WordPress Translation

  • wp-forecast

    User rating