WordPress.org

Profiles

  • Member Since: September 18th, 2015
  • Find me on:
  • Posted a reply to Indeed simple… and near perfect, on the site WordPress.org Forums:
    Howdy Mark, ah, didn't notice that yet for new installs. But then again, I didn't…

    3 months ago

  • Created a topic, Indeed simple… and near perfect, on the site WordPress.org Forums:
    The plugin does exactly what it promises, and in 80+ i…

    3 months ago

  • Created a topic, Nice but…, on the site WordPress.org Forums:
    Could have been nice, I can see the more aggressive ap…

    7 months ago

  • Posted a reply to WP admin access unavailable (http 500), on the site WordPress.org Forums:
    Howdy, well, that statement isn't entirely correct, if not completely wrong. First of all, I…

    7 months ago

  • Created a topic, WP admin access unavailable (http 500), on the site WordPress.org Forums:
    Today, an external booking form stopped working. Turne…

    7 months ago

  • Created a topic, FB stopped showing posts (again), on the site WordPress.org Forums:
    Howdy, the plugin stopped showing FB feeds - again, be…

    7 months ago

  • Created a topic, Free version perfect for simple FB feed, and great support, on the site WordPress.org Forums:
    Tried this plugin, which worked great for 2 clients ju…

    8 months ago

  • Posted a reply to Access for Editors, on the site WordPress.org Forums:
    Ah, though I read the FAQ I somehow missed that one. Thanks.

    11 months ago

  • Created a topic, Access for Editors, on the site WordPress.org Forums:
    Howdy, a feature that is often missing in plugins, is …

    11 months ago

  • Posted a reply to Advanced file uploader not working, on the site WordPress.org Forums:
    Hi there, for me the problem did resolve. If I recall correctly, it was right…

    1 year ago

  • Posted a reply to Advanced file uploader not working, on the site WordPress.org Forums:
    Hi there, brick wall for me as well. As for Christie's items: 1. Uploaded files…

    1 year ago

  • Posted a reply to Advanced file uploader not working, on the site WordPress.org Forums:
    Hi there, experiencing exactly the same problem: both file uploaders not working, on submit seem…

    1 year ago

  • Posted a reply to Not receiving reminder mail after 7 days of completing product, on the site WordPress.org Forums:
    Since you do not answer in my own thread and Meenal25 is experiencing the same…

    2 years ago

  • Posted a reply to Review Reminder not sending mail, on the site WordPress.org Forums:
    Hi there, any news on this issue? Client is awaiting my answer, but can't tell…

    2 years ago

  • Posted a reply to Review Reminder not sending mail, on the site WordPress.org Forums:
    Howdy, thanks for the answer, but I already did deactivate and reactivate the plugin... which…

    2 years ago

  • Created a topic, Review Reminder not sending mail, on the site WordPress.org Forums:
    Hi there, I installed this plugin a couple of weeks ag…

    2 years ago

  • Created a topic, Easy and nice options, on the site WordPress.org Forums:
    Works flawlessly and has some very nice options. Could…

    2 years ago

  • Created a topic, Pain in the ass… so perfect!, on the site WordPress.org Forums:
    Before running a solid SEO on your site, it's often th…

    2 years ago

  • Created a topic, Works perfectly, on the site WordPress.org Forums:
    Been using the plugin on 3 sites for a little under a …

    3 years ago

  • Created a topic, Great must-have for security, on the site WordPress.org Forums:
    Been using this plugin for some time now, on 30+ sites…

    3 years ago

  • Created a topic, All my clients need, perfect, on the site WordPress.org Forums:
    Haven't had any problems with this magnificent plugin,…

    3 years ago

  • Posted a reply to [Hueman] Child theme color settings not working, on the site WordPress.org Forums:
    Hi bdbrown, yes, disabled the JetPack CSS and moved my styles to the child theme.…

    3 years ago

  • Posted a reply to [Hueman] Child theme color settings not working, on the site WordPress.org Forums:
    Hi bdbrown, thanks for your swift answer. A few answers/remarks: – I do use some…

    3 years ago

  • Created a topic, Child theme color settings not working, on the site WordPress.org Forums:
    Theme customized: no Theme version: 3.2.8 Child theme:…

    3 years ago

Plugins