WordPress.org

Profiles

  • Member Since: September 27th, 2016
  • Find me on:
  • Posted a reply to Request failed, on the site WordPress.org Forums:
    I modified my code for some time and I no longer see this issue. I…

    1 month ago

  • Posted a reply to Request failed, on the site WordPress.org Forums:
    https://awego.fr

    1 month ago

  • Created a topic, Request failed, on the site WordPress.org Forums:
    Hi, I've regulary this issue : Uncaught (in promise) …

    1 month ago

  • Posted a reply to Issue with Spash Screen settings, on the site WordPress.org Forums:
    Hi, It’s ok, all work well.

    1 month ago

  • Posted a reply to Issue with Spash Screen settings, on the site WordPress.org Forums:
    Hi, It's ok, all work well. But there isn't effect on ios, probably because it…

    1 month ago

  • Posted a reply to Is it possible to have a different header for mobiles?, on the site WordPress.org Forums:
    Hi, The issue presented initially will be marked "fixed" after the release of an Astra…

    2 months ago

  • Posted a reply to header with a fixed height to 74px, on the site WordPress.org Forums:
    Hi, I think it's up to the content to adapt to the defined header height…

    3 months ago

  • Posted a reply to Doesn’t manage responsive correctly, on the site WordPress.org Forums:
    so here is why I put 3 stars for the moment. That said, I congratulate…

    3 months ago

  • Posted a reply to Width and height settings doesn’t effect, on the site WordPress.org Forums:
    Hi, `I confirm that when I modify the parameters, there is indeed an effect on…

    3 months ago

  • Created a topic, Width and height settings doesn’t effect, on the site WordPress.org Forums:
    Hi, in Mobile Menu Logo, width and height settings doe…

    3 months ago

  • Posted a reply to Issue with Spash Screen settings, on the site WordPress.org Forums:
    Open PWA settings, click on Setup tag, click on Design link, click on Select Color…

    3 months ago

  • Created a topic, Issue with Spash Screen settings, on the site WordPress.org Forums:
    Hi, I can't set Background Color or Theme Color : Save…

    3 months ago

  • Created a topic, Efficient plugin and excellent support, on the site WordPress.org Forums:
    This plugin does everything it takes to turn your site…

    3 months ago

  • Posted a reply to Status bar on IOS, on the site WordPress.org Forums:
    I just updated to version 1.7.30 and I see the "iOS APP Status Bar" setting…

    3 months ago

  • Posted a reply to Doesn’t manage responsive correctly, on the site WordPress.org Forums:
    Hi, Thank you for your interest in my review. To answer you, I generated tickets…

    3 months ago

  • Posted a reply to Failed to fetch error, on the site WordPress.org Forums:
    I've the same issue. I switched to the "PWA for WP" plugin while waiting for…

    3 months ago

  • Created a topic, header with a fixed height to 74px, on the site WordPress.org Forums:
    Hi, I found a parameter which allows to determine the …

    3 months ago

  • Posted a reply to Is it possible to have a different header for mobiles?, on the site WordPress.org Forums:
    Hi, It works up to a minimum size of 1px. As soon as I put…

    3 months ago

  • Posted a reply to Issue with Lighthouse, on the site WordPress.org Forums:
    Hi, You open Chrome, devTools, you select Lighthouse, you select Mobile device, you select Accessibility…

    3 months ago

  • Created a topic, Doesn’t manage responsive correctly, on the site WordPress.org Forums:
    Good theme but doesn’t manage responsive correctly. Th…

    3 months ago

  • Posted a reply to Is it possible to have a different header for mobiles?, on the site WordPress.org Forums:
    Hi, I know that css code allows to do all that you want. When I…

    3 months ago

  • Created a topic, Fixed background doesn’t work on my mobile device, on the site WordPress.org Forums:
    Hi, I just noticed that the Fixed background option ha…

    3 months ago

  • Posted a reply to Is it possible to have a different header for mobiles?, on the site WordPress.org Forums:
    Hi, I know make this but this allows to display or not the logo block.…

    3 months ago

  • Created a topic, Is it possible to add effects on the blocks?, on the site WordPress.org Forums:
    Hi, Your plugin offers many elements with extensive co…

    3 months ago

  • Posted a reply to Fonts requests from LiteSpeed Cache, on the site WordPress.org Forums:
    Hi, That's perfect, thank you very much.

    3 months ago

  • Created a topic, Fonts requests from LiteSpeed Cache, on the site WordPress.org Forums:
    Hi, I use Lighthouse to optimize my homepage. It infor…

    3 months ago

  • Created a topic, Issue with Image block and Best Practices, on the site WordPress.org Forums:
    Hi, I've an issue with Lighthouse "Best Practices" tes…

    3 months ago

  • Posted a reply to Aria attribute which doesn’t have valid values, on the site WordPress.org Forums:
    Sorry, this issue is related to the hamburger icon of the Astra theme.

    3 months ago

  • Created a topic, Aria attribute which doesn’t have valid values, on the site WordPress.org Forums:
    Hi, I've an issue with aria attribute which doesn't ha…

    3 months ago

  • Posted a reply to ALT attribute isn’t initialized in the tag, on the site WordPress.org Forums:
    Hi, You are right and what you say is true regardless of the block generator,…

    3 months ago

  • Created a topic, ALT attribute isn’t initialized in the tag, on the site WordPress.org Forums:
    Hi, I use an image block and the ALT attribute isn't i…

    3 months ago

  • Created a topic, Issue with Lighthouse, on the site WordPress.org Forums:
    Hi, Lighthouse has identified an issue with the hambur…

    3 months ago

  • Posted a reply to Different font in sidebar text widget, on the site WordPress.org Forums:
    When I view your page, all texts in the sidebar widgets use the 'Poppins' font…

    3 months ago

  • Posted a reply to Rounder Corner and Box Shadow in the author box and comment box, on the site WordPress.org Forums:
    And if you add this CSS : #comments ol li { border-radius: 20px; }

    3 months ago

  • Posted a reply to Submenu color bug?, on the site WordPress.org Forums:
    Can you try with Astra in version 3.1.1 ?

    3 months ago

  • Created a topic, Is it possible to have a different header for mobiles?, on the site WordPress.org Forums:
    Hi, Is it possible to display only the logo in the hea…

    3 months ago

  • Posted a reply to The sub-menus of the mobile menu don’t work, on the site WordPress.org Forums:
    It's ok for me.

    3 months ago

  • Posted a reply to The sub-menus of the mobile menu don’t work, on the site WordPress.org Forums:
    It's ok now. The first time, I installed WordPress then Astra version 3.0.0 and then…

    3 months ago

  • Created a topic, The sub-menus of the mobile menu don’t work, on the site WordPress.org Forums:
    This is the first time I've used the Astra v3.1.0 them…

    3 months ago

  • Posted a reply to Status bar on IOS, on the site WordPress.org Forums:
    You read this topic : https://wordpress.org/support/topic/fullscreen-on-ios-device/ I explain how to change status bar color ...…

    3 months ago

  • Posted a reply to Add extra area to the editor doesn’t work, on the site WordPress.org Forums:
    I uninstalled Yoast SEO plugin using this link: https://yoast.com/help/how-can-i-uninstall-my-plugin/#database I then reinstalled the plugin and…

    3 months ago

  • Posted a reply to Add extra area to the editor doesn’t work, on the site WordPress.org Forums:
    something else: if I enable Custom fields in the Additional panels, this extra area appears.…

    3 months ago

  • Posted a reply to Add extra area to the editor doesn’t work, on the site WordPress.org Forums:
    I tried uninstalling the Yoast SEO plugin and then reinstalling it but there's still the…

    3 months ago

  • Posted a reply to Add extra area to the editor doesn’t work, on the site WordPress.org Forums:
    Only the TwentytwentyOne theme is present on this installation. There's no error in the console.…

    3 months ago

  • Posted a reply to Add extra area to the editor doesn’t work, on the site WordPress.org Forums:
    Thank you for your prompt reply. You have described well what is happening. 1) YES…

    3 months ago

  • Created a topic, Add extra area to the editor doesn’t work, on the site WordPress.org Forums:
    Hi, When I edit a page from the back office, checking …

    3 months ago

  • Posted a reply to LSCache caching functions on this page are currently unavailable!, on the site WordPress.org Forums:
    I asked my hoster on the subject and he just replied that LiteSpeed Web Server…

    4 months ago

  • Created a topic, Status bar on IOS, on the site WordPress.org Forums:
    Hi, With the version 1.7.29, status bar on IOS is mana…

    4 months ago

  • Posted a reply to LSCache caching functions on this page are currently unavailable!, on the site WordPress.org Forums:
    Hi, Yes, I know this. But LiteSpeed Webserver is actived for my domain on cPanel…

    4 months ago

  • Posted a reply to Fullscreen on IOS device, on the site WordPress.org Forums:
    It's ok

    4 months ago