WordPress.org

Profiles

Erik

Profile picture of Erik
  • Member Since: March 29th, 2013
  • Find me on:

  • Posted a reply to "Configure according to https://robinadr.com/archives", on the site WordPress Support Forums:
    Hi Rob1n, I thought you were using the plugin short code. I'm trying to use…

    2 weeks ago

  • Created a topic, Potential to be great but feels like a beta..., on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Configure according to https://robinadr.com/archives, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Disables other display plugins, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "3.0 (and 3.0.1) update destroys performance and kills site", on the site WordPress Support Forums:
    @natostanco But that mod will fail in the case that you publish post A using…

    3 weeks ago

  • Created a topic, 2014 theme no except and icon - design broken, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WordPress 2014 Ephemera", on the site WordPress Support Forums:
    Here's a link to a test site: http://www.talkwards.org/2014/05/20/power-responsibility/

    6 months ago

  • Created a topic, WordPress 2014 Ephemera, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Does what it says it does - nice, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Akismet widget without spam blocked spam count, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Styling with CSS is hard with current HTML design", on the site WordPress Support Forums:
    Hi, That looks really nice! Good work! /E

    12 months ago

  • Posted a reply to "Unable to change "Notification Settings"", on the site WordPress Support Forums:
    No problem (I have a mail rule!) However, I'm sorry to report that I'm running…

    1 year ago

  • Created a topic, Incompatible with Twenty Fourteen theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Incompatible with 2014 theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multisite problems, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unable to change "Notification Settings", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple, on target, and well supported, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgrade to 3.8 breaking is_main_query() function", on the site WordPress Support Forums:
    Hmmm, it seems I have to apologize. My problem doesn't seem to have anything to…

    1 year ago

  • Posted a reply to "Upgrade to 3.8 breaking is_main_query() function", on the site WordPress Support Forums:
    Hello, I think I'm having the same (or a similar) problem as above, however I…

    1 year ago

  • Posted a reply to "Styling with CSS is hard with current HTML design", on the site WordPress Support Forums:
    Thanks! I'm looking forward to it! Kind Regards, /Erik

    2 years ago

  • Created a topic, Bypass age verification, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Styling with CSS is hard with current HTML design, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cookie expiration date does not work - age verify for every SESSION", on the site WordPress Support Forums:
    Hi, Yes! That seems to do the trick! Thanks a lot for the help! /E

    2 years ago

  • Posted a reply to "Out of memory errors on 30 000+ posts blogs", on the site WordPress Support Forums:
    Hi, I didn't even knew I could increase memory with my ISP. It seems to…

    2 years ago

  • Posted a reply to "PHISHING plugin?", on the site WordPress Support Forums:
    This incident made me realize I was putting my Google login information in a database…

    2 years ago

  • Created a topic, PHISHING plugin?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Wp-o-matic on 3.5+", on the site WordPress Support Forums:
    Correction. Multisite cron works just fine! (It was a PEBKAC problem! :o) I haven't tested…

    2 years ago

  • Posted a reply to "Unix/Web Cron unavailable on multisite?", on the site WordPress Support Forums:
    Okej, This was actually my fault! I used a security plug-in that disallowed direct access…

    2 years ago

  • Posted a reply to "Page is broken when post excerpt contain any HTML tag", on the site WordPress Support Forums:
    Ahem... the tags described above is not closed. They should either be "<meta ... />"…

    2 years ago

  • Created a topic, What is this plugin supposed to do?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Out of memory errors on 30 000+ posts blogs", on the site WordPress Support Forums:
    P.s. my allowed max limit was 90mb... should work for almost any scenarios, one should…

    2 years ago

  • Created a topic, Out of memory errors on 30 000+ posts blogs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cookie expiration date does not work - age verify for every SESSION", on the site WordPress Support Forums:
    That's just it. I'm using the "Confirm checkbox" option. It has only one check box…

    2 years ago

  • Created a topic, Cookie expiration date does not work - age verify for every SESSION, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Trashes the rest of the widget area", on the site WordPress Support Forums:
    when I click on "Category" -- is supposed to be, when I click on a…

    2 years ago

  • Created a topic, Trashes the rest of the widget area, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Shows "You do not have sufficient permissions" on activation", on the site WordPress Support Forums:
    ...and of course the "Woo Commerce"-page is left after uninstallation... poor form!

    2 years ago

  • Created a topic, Shows "You do not have sufficient permissions" on activation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Incorrect handling of ampersands (&)?", on the site WordPress Support Forums:
    I worked around this limitation by creating a php-file (on the server, web accessible) with…

    2 years ago

  • Posted a reply to "Does it updates a post when the source gets updated?", on the site WordPress Support Forums:
    Aha. I stand corrected then. Haven't looked at that plugin.

    2 years ago

  • Posted a reply to "Wp-o-matic on 3.5+", on the site WordPress Support Forums:
    I've made it work, but you could say it has a personality. A bunch of…

    2 years ago

  • Posted a reply to "Does it updates a post when the source gets updated?", on the site WordPress Support Forums:
    Sorry, RSS Importer does not do what you want! You should use "WP RSS Multi…

    2 years ago

  • Posted a reply to "Does it updates a post when the source gets updated?", on the site WordPress Support Forums:
    As far as I've seen, WP-o-Matic does not update posts after they have been created.…

    2 years ago

  • Created a topic, Unix/Web Cron unavailable on multisite?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Best alternative to tag clouds, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "OnClick Gets Broken by Outbound Link Tracking", on the site WordPress Support Forums:
    I have noticed the same problem with links that (amazingly enough) contains single quotes (').…

    2 years ago

  • Posted a reply to "Incorrect handling of ampersands (&)?", on the site WordPress Support Forums:
    I managed to solve this problem by running the feed through FeedBurner (which, incidentally does…

    2 years ago

  • Created a topic, Incorrect handling of ampersands (&)?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Setting SimplePie user agent", on the site WordPress Support Forums:
    The problems I've had did not depend on how to set the user agent (at…

    2 years ago

  • Posted a reply to "Setting SimplePie user agent", on the site WordPress Support Forums:
    I looked in the code for SimplePie and noticed the constructor of the SimplePie class…

    2 years ago