WordPress.org

Profiles

  • Member Since: November 30th, 2014
  • Find me on:
  • Posted a reply to Errors reported in Google Search Console, on the site WordPress.org Forums:
    I have the problem too and have for many months. https://www.elsaelsa.com/ Thanks!

    1 month ago

  • Created a topic, Mobile site is faster than amp site – Google pagespeed, on the site WordPress.org Forums:
    My mobile site is faster than the amp site. Not sure t…

    3 months ago

  • Posted a reply to Errors reported in Google Search Console, on the site WordPress.org Forums:
    I have the same problem. My calendar doesn't require a "location" though. It's tracking celestial…

    5 months ago

  • Posted a reply to Wordfence Tags Plugin as infected with malware, on the site WordPress.org Forums:
    I reinstalled the plugin. Here's the screenshot of the current wordfence flags. https://www.elsaelsa.com/wp-content/uploads/2019/12/wordfence-amo.jpg Please advise.…

    6 months ago

  • Posted a reply to Wordfence Tags Plugin as infected with malware, on the site WordPress.org Forums:
    I'm sorry. I can't provide a screen shot because I deleted the plugin when there…

    6 months ago

  • Created a topic, Wordfence Tags Plugin as infected with malware, on the site WordPress.org Forums:
    From Wordfence: * Modified plugin file: wp-content/plu…

    6 months ago

  • Posted a reply to Recent updates disable Classic Editor toolbar, on the site WordPress.org Forums:
    Sorry! I think this is resolved. :)

    6 months ago

  • Created a topic, Recent updates disable Classic Editor toolbar, on the site WordPress.org Forums:
    The last few updates have broken the buttons on the cl…

    6 months ago

  • Posted a reply to when upgrading to wordpress 5.3 the visual input (Text) does not work, on the site WordPress.org Forums:
    It's baffling! I am admin and have no toolbar. I have an "Editor" who also…

    6 months ago

  • Posted a reply to when upgrading to wordpress 5.3 the visual input (Text) does not work, on the site WordPress.org Forums:
    Weighing in again. I have the same problem and have not been able to resolve…

    6 months ago

  • Posted a reply to when upgrading to wordpress 5.3 the visual input (Text) does not work, on the site WordPress.org Forums:
    I have the same problem.

    6 months ago

  • Posted a reply to Bug: New version of plugin publishes blank “auto draft” when contributor submits, on the site WordPress.org Forums:
    From woocommerce support: Hello there, I ran across another user who had this same issue…

    7 months ago

  • Posted a reply to Bug: New version of plugin publishes blank “auto draft” when contributor submits, on the site WordPress.org Forums:
    Conflicts with woocommerce since update. Orders show as "published" which is not a woocomerece status.…

    7 months ago

  • Posted a reply to Bug since update 3.1.15, on the site WordPress.org Forums:
    Fixed. Thanks for the fast response!

    8 months ago

  • Created a topic, Bug since update 3.1.15, on the site WordPress.org Forums:
    The entries on the calendar are no longer clickable si…

    8 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing, on the site WordPress.org Forums:
    Thanks! I hope you heal quickly! :)

    8 months ago

  • Posted a reply to How fix the “Content mismatch: Missing embedded video”, on the site WordPress.org Forums:
    I resolved this problem by trading out the (old) code to embed the video with…

    8 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing, on the site WordPress.org Forums:
    Me too..

    8 months ago

  • Posted a reply to Embedding Youtube Video, on the site WordPress.org Forums:
    Never mind... I think I've resolved this. :)

    8 months ago

  • Created a topic, Embedding Youtube Video, on the site WordPress.org Forums:
    Hi there. The plugin is working well but I've now got …

    8 months ago

  • Created a topic, Not a techy person but I got it set up pretty quickly, on the site WordPress.org Forums:
    This was the first AMP plugin I tried. I was able to s…

    9 months ago

  • Posted a reply to Is is possible to exclude a subdomain?, on the site WordPress.org Forums:
    Yes! Thank you!

    9 months ago

  • Posted a reply to Is is possible to exclude a subdomain?, on the site WordPress.org Forums:
    Okay... I see the instructions that explain how to exclude a post. I need to…

    9 months ago

  • Posted a reply to Is is possible to exclude a subdomain?, on the site WordPress.org Forums:
    I use Simplepress. I did see you had an addon for bbpress. I'll check the…

    9 months ago

  • Posted a reply to Is is possible to exclude a subdomain?, on the site WordPress.org Forums:
    I should add, I have "posts" and "homepage" selected. But Google is giving me an…

    9 months ago

  • Created a topic, Is is possible to exclude a subdomain?, on the site WordPress.org Forums:
    I have just started using the plugin - I am very happy…

    9 months ago

  • Posted a reply to Any news on Related Posts?, on the site WordPress.org Forums:
    He said, today, Yuzo 6.0 release is imminent! :)

    12 months ago

  • Posted a reply to Any news on Related Posts?, on the site WordPress.org Forums:
    I have heard from him. He's working on the plugin.. says he will release it…

    1 year ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    I'm a non-techy person. The setup was simple and I've …

    1 year ago

  • Created a topic, Great Forum At A Fair Price, on the site WordPress.org Forums:
    I've used Simple Press since 2008. Nobody wants to pay…

    1 year ago

  • Posted a reply to Plugin Deleted, on the site WordPress.org Forums:
    Wondering same...

    1 year ago

  • Created a topic, No problems of any kind, on the site WordPress.org Forums:
    Flawless. Thank you!

    1 year ago

  • Posted a reply to Conflict with other calendar post update 3.1.4, on the site WordPress.org Forums:
    This was resolved by updating site to PHP 7.2. I'm sorry for the bother!

    1 year ago

  • Posted a reply to Conflict with other calendar post update 3.1.4, on the site WordPress.org Forums:
    I still need help with this. Ever since the last update, this other calendar on…

    1 year ago

  • Created a topic, Conflict with other calendar post update 3.1.4, on the site WordPress.org Forums:
    I've had an intermittent conflict between mycalendar a…

    1 year ago

  • Posted a reply to Posting links to wrong content or page not found.., on the site WordPress.org Forums:
    This has been resolved. Not sure how but thanks for your time!

    1 year ago

  • Posted a reply to Posting links to wrong content or page not found.., on the site WordPress.org Forums:
    PS the log shows that everything is successful.

    1 year ago

  • Created a topic, Posting links to wrong content or page not found.., on the site WordPress.org Forums:
    Plugin malfunctioning since December 20th. I have two …

    1 year ago

  • Created a topic, Great plugin with great support, on the site WordPress.org Forums:
    Impressed all the way around. A++++

    2 years ago

  • Posted a reply to posting broken links as of three days ago, on the site WordPress.org Forums:
    Thank you. This is resolved!

    2 years ago

  • Created a topic, posting broken links as of three days ago, on the site WordPress.org Forums:
    Utility is working great, but posting a broken link. S…

    2 years ago

  • Posted a reply to Bug Version 3.0.8, on the site WordPress.org Forums:
    It appears immediately (to admin) and degrades over time from there. I will send you…

    2 years ago

  • Posted a reply to Bug Version 3.0.8, on the site WordPress.org Forums:
    When would be a good time for you to look at it? It makes my…

    2 years ago

  • Posted a reply to Bug Version 3.0.8, on the site WordPress.org Forums:
    Updated to 3.0.9. This is user view with calendar plugin activated: https://www.elsaelsa.com/wp-content/uploads/2018/07/forum-my-cal-3.0.9.jpg Deactivating calendar fixes…

    2 years ago

  • Posted a reply to Bug Version 3.0.8, on the site WordPress.org Forums:
    I'm very sorry. Clearly, I am not very technical. Here is everything I know: I…

    2 years ago

  • Posted a reply to Bug Version 3.0.8, on the site WordPress.org Forums:
    Hi again. There is a conflict with wordfence as well. Please let me know if…

    2 years ago

  • Posted a reply to Bug Version 3.0.8, on the site WordPress.org Forums:
    Hi, Joe. I deactivated the caching plugin and I still get the error. Is it…

    2 years ago

  • Posted a reply to Bug Version 3.0.8, on the site WordPress.org Forums:
    Conflict with another plugin - Plugin Detective. It will not run unless in deactivate the…

    2 years ago

  • Posted a reply to Bug Version 3.0.8, on the site WordPress.org Forums:
    Okay, I think I see what is triggering the problem. It occurs when I use…

    2 years ago

  • Posted a reply to Bug Version 3.0.8, on the site WordPress.org Forums:
    Spoke too soon. Display is messed up again; same as the prior screenshot.

    2 years ago