WordPress.org

Profiles

ellp

Profile picture of ellp
  • Member Since: May 4th, 2006
  • São Paulo - Brazil
  • quartoestudio.com
  • Web Designer at QuartoEstudio.com
  • Find me on:

Bio/Description

Web designer & DJ :)

  • Posted a reply to "Is this gone?", on the site WordPress Support Forums:
    Helloe! I'm surprised also. Where is the plugin???? I use it for ALL my projects...

    5 days ago

  • Posted a reply to "Loop field doesn't have any input data field", on the site WordPress Support Forums:
    Hello Again Matt! I found the problem: I have to save the first data field…

    3 weeks ago

  • Posted a reply to "How to backup a big site?", on the site WordPress Support Forums:
    Hey James! Maybe I misunderstood your words. My english is not quite good. Sorry about…

    3 weeks ago

  • Posted a reply to "How to backup a big site?", on the site WordPress Support Forums:
    Thanks for de answer guys! @James, I was thinking about Vautpress... Now you say that…

    3 weeks ago

  • Created a topic, How to backup a big site?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Issues: slow plugin and backup error", on the site WordPress Support Forums:
    Hello again! I remove all the crap: - not used cache folders; - plugins not…

    3 weeks ago

  • Posted a reply to "Issues: slow plugin and backup error", on the site WordPress Support Forums:
    I got a bit scared now... LOL Ok, here is the site: http://elropero.com Thanks!

    4 weeks ago

  • Posted a reply to "Issues: slow plugin and backup error", on the site WordPress Support Forums:
    Thanks for the tip Mika... Question: after I do the cleanup (unfortunately, this site has…

    4 weeks ago

  • Posted a reply to "Issues: slow plugin and backup error", on the site WordPress Support Forums:
    Hello again Mika. Here is the numbers: WordPress full install - 3.9G wp-content folder -…

    4 weeks ago

  • Posted a reply to "Issues: slow plugin and backup error", on the site WordPress Support Forums:
    Got it. I'm only get a database backup. A Dreampress account can solve this problem?…

    4 weeks ago

  • Posted a reply to "Issues: slow plugin and backup error", on the site WordPress Support Forums:
    Hello, I´m on a shared server on dreamhost. This site is really cause me trouble.…

    4 weeks ago

  • Posted a reply to "Loop field doesn't have any input data field", on the site WordPress Support Forums:
    Hello Matt! I did that... It doesnt work :/ I have no Idea whats going…

    1 month ago

  • Created a topic, Loop field doesn't have any input data field, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Issues: slow plugin and backup error, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Custom Loop: Separate a TAG posts alphabetically with sections, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Image size doesn't fit with the width changed, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Plugin não calcula frete e não gera log", on the site WordPress Support Forums:
    Ok, troquei o CEP no painel de controle. Aparece a opção de cálculo ANTES de…

    2 months ago

  • Posted a reply to "Plugin não calcula frete e não gera log", on the site WordPress Support Forums:
    Vou testar com outro CEP e ver o que dá. A opção do Log estava…

    2 months ago

  • Created a topic, Plugin não calcula frete e não gera log, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Version 3.4 Beta 1", on the site WordPress Support Forums:
    Hello Again! I've found a problem: the to-do is only posted when I use the…

    2 months ago

  • Posted a reply to "Plugin not submit buttom not working on shortcoded page", on the site WordPress Support Forums:
    Cindy, I've install the beta version, and it works. I have found another problem, but…

    2 months ago

  • Posted a reply to "Plugin not submit buttom not working on shortcoded page", on the site WordPress Support Forums:
    Hello Cindy! I've tested on default theme and It doesn't work. The plugin I'm using…

    2 months ago

  • Created a topic, Plugin not submit buttom not working on shortcoded page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Help Help I can not log in - its says cooldown in effect", on the site WordPress Support Forums:
    Did you tried disable all your plugins?

    8 months ago

  • Posted a reply to "Language pack not working.", on the site WordPress Support Forums:
    For some reason, installing a language pack manually is not working. But I solve the…

    8 months ago

  • Posted a reply to "Language pack not working.", on the site WordPress Support Forums:
    Any idea?

    8 months ago

  • Created a topic, Language pack not working., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Removing "Blog" from static front page", on the site WordPress Support Forums:
    Oh, I see. You need to edit your pages option and disable comments. It will…

    9 months ago

  • Posted a reply to "Removing "Blog" from static front page", on the site WordPress Support Forums:
    Please give me the link from another page that you what to get rid of…

    9 months ago

  • Posted a reply to "Removing "Blog" from static front page", on the site WordPress Support Forums:
    Hello Vectra, Easy to do. Paste this code on your css form: body.blog #content-core{ display:none;…

    9 months ago

  • Posted a reply to "changing the color of the header in nevia template", on the site WordPress Support Forums:
    To fix you need to create a child theme. Copy the header.php. Find the code:…

    10 months ago

  • Posted a reply to "changing the color of the header in nevia template", on the site WordPress Support Forums:
    Hello Jorge, Just paste the code on your custom CSS plugin or form if your…

    10 months ago

  • Posted a reply to "Content not displaying correctly", on the site WordPress Support Forums:
    Nice to hear :) About your menu: is possible to center, but I don't recommend.…

    10 months ago

  • Posted a reply to "Content not displaying correctly", on the site WordPress Support Forums:
    Ok, I saw your code. Its something wrong with the theme CSS. So I recommend…

    10 months ago

  • Posted a reply to "Fields not displaying", on the site WordPress Support Forums:
    Nevermind. I found the issue. Sorry and Thanks!

    10 months ago

  • Created a topic, Fields not displaying, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Why is the site title wrapped?", on the site WordPress Support Forums:
    Nice! Glad to help :D

    10 months ago

  • Posted a reply to "Change colour of the Featured-Button", on the site WordPress Support Forums:
    Nice! Glad to help :D Cheers!

    10 months ago

  • Created a topic, Simple and effective, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Looking for a good magazine theme for my site", on the site WordPress Support Forums:
    Hello @Andrew. Sorry about it. Didn't know has a system to call moderators. Sorry. I…

    10 months ago

  • Posted a reply to "Why is the site title wrapped?", on the site WordPress Support Forums:
    To solve, paste this code on your Custom CSS plugin or theme css form: #branding{…

    10 months ago

  • Posted a reply to "Content not displaying correctly", on the site WordPress Support Forums:
    No problem Mike! No need to be afraid ;) Install this plugin: https://wordpress.org/plugins/simple-custom-css/ And paste…

    10 months ago

  • Posted a reply to "Finesse WordPress", on the site WordPress Support Forums:
    Recloud, I recommend you to use "Responsive". Is one of theme I use for my…

    10 months ago

  • Posted a reply to "Mi tema DIVI no funciona en Mobile", on the site WordPress Support Forums:
    Hello Again, Well Davi is a Premium theme, so I recommend you to contact the…

    10 months ago

  • Posted a reply to "Change Widget Background colors", on the site WordPress Support Forums:
    Yay!!! Nice! Let me know if you need more help in the future ;)

    10 months ago

  • Posted a reply to "changing the color of the header in nevia template", on the site WordPress Support Forums:
    Helloe! Seems your site is broken :/ Fatal error: Cannot redeclare layerslider_load_lang() (previously declared in…

    10 months ago

  • Posted a reply to "Change colour of the Featured-Button", on the site WordPress Support Forums:
    Helloe! To solve this paste this code on your Custom CSS Plugin or form and…

    10 months ago

  • Posted a reply to "Looking for a good magazine theme for my site", on the site WordPress Support Forums:
    Hello Priya. I recommend you to google it about it. There are tons of themes…

    10 months ago

  • Posted a reply to "How can i disable the clients slider?", on the site WordPress Support Forums:
    Hello Tennosuke! You can hide it using CSS ;) Cheers!

    10 months ago

  • Posted a reply to "Navigation bar overlaps the logo", on the site WordPress Support Forums:
    Hello! Can you please provide your site URL? Thanks!

    10 months ago

  • Search and Replace

  • Cleverness To-Do List

  • Peter's Login Redirect

  • EWWW Image Optimizer

  • Custom Login

  • Download Monitor

  • Disable Comments

  • TablePress

  • WP-DBManager

  • WPFront Scroll Top

  • Contact Form 7

  • DreamObjects Backups

  • Meteor Slides

  • WordPress Backup to Dropbox

  • MailChimp Sync

  • Quick Cache (Speed Without Compromise)

  • Widget Logic

  • WordPress Language

  • WP Vegas

  • Nav Menu Roles

  • Security-protection

  • Stealth Login Page

  • Page scroll to id

  • If Menu

  • Google Typography

  • Login With Ajax

  • Responsive Select Menu

  • Google Authenticator

  • Members

  • Limit Login Attempts

  • Twenty Eleven Theme Extensions