WordPress.org

Profiles

  • Member Since: October 15th, 2012
  • Location: Noord Nederland
  • Find me on:
  • Created a topic, Does nothing, on the site WordPress.org Forums:
    Activated it is invisible, not in setting, and not vis…

    10 months ago

  • Created a topic, Broke WordPress, on the site WordPress.org Forums:
    I installed this plugin on 2 websites WordPress 4.1 an…

    1 year ago

  • Created a topic, Veel mogelijkheden, on the site WordPress.org Forums:
    Veel mogelijkheden. Het kost wel wat tijd en moeite om…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    You say : hen you install version 6.0 or higher, data from the old Links…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    I gave up. At least at this moment. Did a lot of testing. This all…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    I made pictures from what happend. And did look in the database at link_manager_enabled: Please…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    You wrote: If for some reason it also removes the Links menu item, just re-set…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    But is is not the solution. EVery time I deactivate the links library My menu…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    Thank you very much. I did this : o in you wp database, in the…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    You wrote : The thing is, since WordPress 3.5, the Links Manager is hidden by…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    I just want the original WordPress installation back, where links are in the menu. Not…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    You wrote : Link Library did not corrupt anything. If you were only using the…

    1 year ago

  • Posted a reply to Installing plugin ruins wordpress installation, on the site WordPress.org Forums:
    Sampe problem here : https://wordpress.org/support/topic/after-update-all-links-are-gone/#post-10557538

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    When I deactivate link library plugin to see if I could have my basic links…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    After I saw the problem: no links I First I deactivated the link library plugin.…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    That is something else. I cannot create new links. There is not an option any…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    WordPress 4.7.10

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    In the new version I did not see any link. I deleted everthing, deinstalled it,…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    Has nothing to do wit version. I deinstalled link manager, and have not the links…

    1 year ago

  • Posted a reply to After update all links are gone, on the site WordPress.org Forums:
    I think that it is troublesome that it changes something in the basic WordPress installation.

    1 year ago

  • Created a topic, After update all links are gone, on the site WordPress.org Forums:
    After update all links are gone So I deactivated Links…

    1 year ago

  • Created a topic, Broken, on the site WordPress.org Forums:
    Bij activeren plugin melding: De plugin heeft geen gel…

    2 years ago

  • Created a topic, Broken, on the site WordPress.org Forums:
    Broken, does not work. Text disappears and does not r…

    2 years ago

  • Posted a reply to he form to place a job is not secure enough, on the site WordPress.org Forums:
    Thanks All for the help. It now works !!

    2 years ago

  • Posted a reply to he form to place a job is not secure enough, on the site WordPress.org Forums:
    I´am not a programmer. I did not change anything in the Editor. I only use…

    2 years ago

  • Created a topic, he form to place a job is not secure enough, on the site WordPress.org Forums:
    It seems that the form to place a job is not secure en…

    2 years ago

  • Created a topic, Love this plugin, on the site WordPress.org Forums:
    Love this plugin. Appreciate the work put in.

    3 years ago

  • Posted a reply to now it makes rel=nofollow links, did not do that, and do not want that, on the site WordPress.org Forums:
    All I can find is with testing: 1. Link I ad in the admin interface…

    3 years ago

  • Posted a reply to now it makes rel=nofollow links, did not do that, and do not want that, on the site WordPress.org Forums:
    I did find the option in the link library settings. But it is not on.…

    3 years ago

  • Created a topic, now it makes rel=nofollow links, did not do that, and do not want that, on the site WordPress.org Forums:
    Thanks for this nice plugin. But I have a problem I d…

    3 years ago

  • Created a topic, Plugin werkt niet in een bericht, on the site WordPress.org Forums:
    Er komt een knopje van Bol bij bericht aanmaken of wij…

    3 years ago

  • Created a topic, Plugin werkt niet in een bericht, on the site WordPress.org Forums:
    De plugin werkt in de widged, maar daar wil ik het nie…

    3 years ago