WordPress.org

Profiles

elektroinside

  • Member Since: November 24th, 2013
  • @elektroinside on WordPress.org
  • Find me on:

  • Created a topic, Awesome!, on the site WordPress.org Forums:
    Works great and it’s everything i need! Thank yo…

    8 months ago

  • Created a topic, Awesome!, on the site WordPress.org Forums:
    Works great and it is everything i need! Thank you!

    8 months ago

  • Created a topic, Does what is says!, on the site WordPress.org Forums:
    Does what is says! Thank you!

    8 months ago

  • Created a topic, Must have if you have a certificate!, on the site WordPress.org Forums:
    Does what is says really well! Thank you!

    8 months ago

  • Created a topic, Lifesaver :), on the site WordPress.org Forums:
    Does what is says! Thank you!

    8 months ago

  • Created a topic, What i needed!, on the site WordPress.org Forums:
    Does what is says! Thank you!

    8 months ago

  • Created a topic, Works well with CF7, on the site WordPress.org Forums:
    Does what is says! Thank you!

    8 months ago

  • Created a topic, Lifesaver :), on the site WordPress.org Forums:
    Does what is says! Thank you!

    8 months ago

  • Created a topic, What i needed!, on the site WordPress.org Forums:
    Does what is says! Thank you!

    8 months ago

  • Created a topic, Does what is says!, on the site WordPress.org Forums:
    It’s just what i needed! Thank you!

    8 months ago

  • Created a topic, So far so good!, on the site WordPress.org Forums:
    Works as advertised! Thank you!

    8 months ago

  • Created a topic, Does what is says!, on the site WordPress.org Forums

    8 months ago

  • Created a topic, Great plugin, works with 3.8.1!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Great!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error after upgrading from version 1.9.1.1 to 2.0, on the site WordPress Support Forums:
    Hello again, Have you managed to look into my problem? Is there something obvious i'm…

    4 years ago

  • Created a topic, Error after upgrading from version 1.9.1.1 to 2.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Admin is suddenly very slow, on the site WordPress Support Forums:
    Hi I have the same issue. I can't remember doing anything else than updating Jetpack.…

    4 years ago

  • Created a topic, What i needed!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Does what is says!, on the site WordPress Support Forums

    4 years ago