Profiles

  • Member Since: April 4th, 2020
  • Find me on:
  • Posted a reply to Disable brand schema., on the site WordPress.org Forums:
    Error message : missing offers, review, agreggateRating

  • Created a topic, Disable brand schema., on the site WordPress.org Forums:
    As someone asked before, I would like to disable the b…

  • Created a topic, At last I found the GDPR plugin I needed, on the site WordPress.org Forums:
    Clean, easy to set up, generate your own rules and reg…

  • Created a topic, Nagging ribbon begging for reviews, on the site WordPress.org Forums:
    The title says it all. Otherwise you would have deserv…

  • Created a topic, Brilliant !, on the site WordPress.org Forums:
    I often have to change some settings in the database o…

  • Created a topic, Picking store on cart page, on the site WordPress.org Forums:
    Hello, At the moment, by default, it is only possible …

  • Created a topic, Duplicate entry ?, on the site WordPress.org Forums:
    Hello, I am not in charge of the implementation of the…

  • Created a topic, Buggy (not updated ?), on the site WordPress.org Forums:
    Unfortunately, makes Elementor crash (failsafe mode). …

  • Posted a reply to Presale Question : Affiliation only on a specific category, on the site WordPress.org Forums:
    Found the answer !!!You thought of everything, really !https://slicewp.com/products/product-commission-rates/

  • Created a topic, Presale Question : Affiliation only on a specific category, on the site WordPress.org Forums:
    Hello, For a client I mine, I am benchmarking, the aff…

  • Created a topic, Main Menu disappears on plugin Activation, on the site WordPress.org Forums:
    Hello, I have just activated the plugin. However, as I…

  • Posted a reply to Warning: Undefined array key “suburb”, on the site WordPress.org Forums:
    merci Michel !

  • Created a topic, Warning: Undefined array key “suburb”, on the site WordPress.org Forums:
    Hello, I wish I could use your plugin, but I have a na…

  • Posted a reply to Improvement suggestion: only load scripts and styles when needed, on the site WordPress.org Forums:
    IMHO, the plugin is still loaded across the site. However, with Asset Clean Up plugin,…

  • Posted a reply to Toc doesnt work anymore, on the site WordPress.org Forums:
    Thank you @michi91 ! It worked for me.

  • Posted a reply to Javascript error related to cleantalk, on the site WordPress.org Forums:
    You did help me solve the problem. Thanks.

  • Created a topic, Javascript error related to cleantalk, on the site WordPress.org Forums:
    Hello, Thank you for your great plugin. Recently I not…

  • Created a topic, Disable admin notices except for “disable admin notices”, on the site WordPress.org Forums:
    Could be a really useful plugin...However I come acros…

  • Created a topic, Does not display tab in Product page, on the site WordPress.org Forums:
    Hello, I am testing your plugin, which you would be qu…

  • Created a topic, Works great !, on the site WordPress.org Forums:
    Does exactly what it says on the tin. The plugin comes…

  • Created a topic, Bad Idea., on the site WordPress.org Forums:
    I installed Seokey, added all my title and meta descri…

  • Created a topic, Rank Math or Yoast SEO ?, on the site WordPress.org Forums:
    Hello,On a previous website I have been using Translat…

  • Created a topic, I went for Pro, and I don’t regret it, on the site WordPress.org Forums:
    The plugin is really helpful, even as free. But if you…

  • Created a topic, Error when going on admin order page, on the site WordPress.org Forums:
    When trying to access /wp-admin/edit.php?post_status=w…

  • Posted a reply to How to dismiss admin notices, on the site WordPress.org Forums:
    Hello, please find here one of these nagging notifications : https://imgur.com/a/Uu2kvubDismissable cross appears on the…

  • Created a topic, How to dismiss admin notices, on the site WordPress.org Forums:
    You provide some admin notices but these are more nagg…

  • Posted a reply to WooCommerce ?, on the site WordPress.org Forums:
    I would also like to mention that your plugin is causing conflict with WooCommerce categories…

  • Posted a reply to WooCommerce ?, on the site WordPress.org Forums:
    But are "products" scanned by the audit, besides the limitation ? You'd better consider lifting…

  • Created a topic, WooCommerce ?, on the site WordPress.org Forums:
    Bonjour, J'ai installé votre plugin en version gratu…

  • Posted a reply to Not working at all, on the site WordPress.org Forums:
    I am having about the same problem. Post views are displayed when I am connected…

  • Created a topic, Does what it says on the tin !, on the site WordPress.org Forums:
    Excellent plugin ! I had some problem at some point …

  • Posted a reply to http:https… ??, on the site WordPress.org Forums:
    Thank you again for your reply. Actually I flushed the permalinks, reactivated the ACU plugin,…

  • Posted a reply to http:https… ??, on the site WordPress.org Forums:
    Hello Daan, Thank you for your quick reply. Yes, I have ACU set up, but…

  • Created a topic, http:https… ??, on the site WordPress.org Forums:
    Hi there, I am setting up a local version of my prod…

  • Posted a reply to preg_match(): Unknown modifier ‘t’ /src/Tribe/JSON_LD/Event.php on line 178, on the site WordPress.org Forums:
    However this hack works : Thank you ! I hope it will get integrated in…

  • Posted a reply to preg_match(): Unknown modifier ‘t’ /src/Tribe/JSON_LD/Event.php on line 178, on the site WordPress.org Forums:
    Problem is still current for me. WARNING: PREG_MATCH(): UNKNOWN MODIFIER 'T' IN C:\USERS\DELL VOSTRO\LOCAL SITES\PM6\APP\PUBLIC\WP-CONTENT\PLUGINS\THE-EVENTS-CALENDAR\SRC\TRIBE\JSON_LD\EVENT.PHP…

  • Created a topic, Changing date format according to locale, on the site WordPress.org Forums:
    Hello, Thank you for this great plugin ! I have a …

  • Posted a reply to Missing CPT in sitemap, on the site WordPress.org Forums:
    For those it may concern, I found out a solution. I created my own sitemap.xml…

  • Posted a reply to Missing CPT in sitemap, on the site WordPress.org Forums:
    Hello @mazedulislamkhan , I did what you suggested, and indeed it works. So now the…

  • Posted a reply to Missing CPT in sitemap, on the site WordPress.org Forums:
    Hello Michael, Thank you, for your reply. I am actually a little desperate about this.…

  • Posted a reply to Missing CPT in sitemap, on the site WordPress.org Forums:
    Yes, I did. So I installed the plugin you recommended, but the problem still occurs…

  • Posted a reply to Incomplete internationalization, on the site WordPress.org Forums:
    Hello, it says 'en'. Still I would like to provide a correct translation, when my…

  • Created a topic, Missing CPT in sitemap, on the site WordPress.org Forums:
    Hello, I have just added a huge subsection (well 120…

  • Posted a reply to Incomplete internationalization, on the site WordPress.org Forums:
    Hello @richplugins, 1 -> Based on what you sent me, it's funny you still offer…

  • Posted a reply to v 3.7.10 update causes all Hide/Show information to be lost, on the site WordPress.org Forums:
    Problem solved for me. https://wordpress.org/support/topic/wp-options-and-translatepress/

  • Posted a reply to WP-Options and translatepress, on the site WordPress.org Forums:
    I somehow solved the problem by getting rid of your plugin and using the extension…

  • Posted a reply to WP-Options and translatepress, on the site WordPress.org Forums:
    As written in the title ;-)

  • Posted a reply to v 3.7.10 update causes all Hide/Show information to be lost, on the site WordPress.org Forums:
    Thank you for your reply. I confirm. I have been using your plugin for more…

  • Posted a reply to v 3.7.10 update causes all Hide/Show information to be lost, on the site WordPress.org Forums:
    Hello, I concur. I am having the same problem here. Used to work smoothly though.…

  • Created a topic, WP-Options and translatepress, on the site WordPress.org Forums:
    Hello, I noticed lately a problem with widgets setti…