WordPress.org

Profiles

eksgsd

Profile picture of eksgsd
  • Member Since: September 5th, 2013
  • Find me on:

  • Posted a reply to "trouble connecting Jetpack via wordpress.com", on the site WordPress Support Forums:
    it wasn't the coming soon plugin that was interfering, i'd deactivated it yesterday but was…

    1 month ago

  • Posted a reply to "trouble connecting Jetpack via wordpress.com", on the site WordPress Support Forums:
    also, based on what i've seen in other threads, there have been issues related to…

    1 month ago

  • Created a topic, trouble connecting Jetpack via wordpress.com, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Slider Not Showing Up Despite Updates", on the site WordPress Support Forums:
    and mine was working fine until i updated to the current version and it has…

    2 months ago

  • Posted a reply to "new slides not appearing in slideshow", on the site WordPress Support Forums:
    so, does anyone from the developer respond to issues in this 'support' forum? there doesn't…

    2 months ago

  • Created a topic, new slides not appearing in slideshow, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "slider suddenly broke - reason unknown", on the site WordPress Support Forums:
    nevermind. i still don't know what the problem was, but i just started from scratch…

    2 months ago

  • Posted a reply to "slider suddenly broke - reason unknown", on the site WordPress Support Forums:
    the "preview" function in the plugin also shows me the same thing. oddly, i've found…

    2 months ago

  • Created a topic, slider suddenly broke - reason unknown, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "slider does NOT appear on page", on the site WordPress Support Forums:
    i've actually gotten it to show up by selecting the option in advanced settings to…

    2 months ago

  • Created a topic, slider does NOT appear on page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "i have a pin it button, don't want the words "pin it" too!", on the site WordPress Support Forums:
    unfortunately, i had to edit the plugin files in the editor window (which i know…

    11 months ago

  • Posted a reply to "i have a pin it button, don't want the words "pin it" too!", on the site WordPress Support Forums:
    please disregard ... i have actually figured this out. thanks!

    12 months ago

  • Created a topic, i have a pin it button, don't want the words "pin it" too!, on the site WordPress Support Forums

    12 months ago

  • Created a topic, needs to open links in a new tab/window, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Provider Name nonexistent, on the site WordPress Support Forums

    2 years ago