WordPress.org

Profiles

  • Member Since: August 19th, 2016
  • Find me on:
  • Posted a reply to Header and text Styles missing, on the site WordPress.org Forums:
    Thanks, i have added MCE Table buttons which appears to do what i want. John…

    7 months ago

  • Posted a reply to Header and text Styles missing, on the site WordPress.org Forums:
    Thank You for your response. I have looked around and cannot find anything that suits…

    7 months ago

  • Posted a reply to Header and text Styles missing, on the site WordPress.org Forums:
    Apologies, I forgot to mention that the first Trophy entry has had some of the…

    7 months ago

  • Created a topic, Header and text Styles missing, on the site WordPress.org Forums:
    Hello, I am trying to use your plugin to allow the sa…

    7 months ago

  • Posted a reply to Deleted plugin created URLs reported as 404, on the site WordPress.org Forums:
    Hmmmmmmmmm????!!!!???? Cheers, i need to pay more attention next time. Thank You very much JohnW

    8 months ago

  • Posted a reply to Deleted plugin created URLs reported as 404, on the site WordPress.org Forums:
    John, Browser cache cleared, the screen shot is here:- Redirect When i select check Redirect…

    8 months ago

  • Posted a reply to Deleted plugin created URLs reported as 404, on the site WordPress.org Forums:
    Hello, Sorry but that did not work either.. JohnW

    8 months ago

  • Posted a reply to Deleted plugin created URLs reported as 404, on the site WordPress.org Forums:
    OK, Slightly different response now i am getting 404 errors. I went through all my…

    8 months ago

  • Posted a reply to Deleted plugin created URLs reported as 404, on the site WordPress.org Forums:
    Hello, Thank You for your response. However i seem to be getting an issue. i…

    8 months ago

  • Created a topic, Deleted plugin created URLs reported as 404, on the site WordPress.org Forums:
    I had a lugin that created URL's that i was not aware …

    8 months ago

  • Posted a reply to Centre text in a row across several cols, on the site WordPress.org Forums:
    Hello, That is brilliant thanks. John W

    1 year ago

  • Posted a reply to Centre text in a row across several cols, on the site WordPress.org Forums:
    Ok, thanks, i am nearly there i changed it to the following as i cannot…

    1 year ago

  • Posted a reply to Import XLS Spread sheet issues, on the site WordPress.org Forums:
    OK, Thanks... glad that worked out. John W

    1 year ago

  • Created a topic, Import XLS Spread sheet issues, on the site WordPress.org Forums:
    I am still working on my new table and found it easier…

    1 year ago

  • Created a topic, Centre text in a row across several cols, on the site WordPress.org Forums:
    I am working on a new table, which has no overall head…

    1 year ago

  • Created a topic, Only Update Certain cols/rows, on the site WordPress.org Forums:
    I am planning to use your plugin for an existing site …

    1 year ago

  • Posted a reply to Cryptocurrency Mining Malware, on the site WordPress.org Forums:
    Hello, In my case there was no malicious code embedded into the site, the code…

    1 year ago

  • Posted a reply to Temp Block Ip if ogPipe & ogShow in URL, on the site WordPress.org Forums:
    Hello, wpsolutions. yes received email thank you, will think about that.... John W

    1 year ago

  • Posted a reply to Temp Block Ip if ogPipe & ogShow in URL, on the site WordPress.org Forums:
    Hello, Just checked and today they seem to be coming from all over China and…

    1 year ago

  • Posted a reply to Temp Block Ip if ogPipe & ogShow in URL, on the site WordPress.org Forums:
    Hi, The issue is that they are using different IP's, I suppose i could work…

    1 year ago

  • Created a topic, Temp Block Ip if ogPipe & ogShow in URL, on the site WordPress.org Forums:
    Hello, On one of my sites, I have recently started to…

    1 year ago

  • Created a topic, Does exactly what it says, on the site WordPress.org Forums:
    I do not use all the features of this plugin, but what…

    1 year ago

  • Posted a reply to Responsive Ext not working with iPhone X, on the site WordPress.org Forums:
    OK, Thanks for the quick response. That has fixed it. Thank You John W

    1 year ago

  • Created a topic, Responsive Ext not working with iPhone X, on the site WordPress.org Forums:
    I have installed the Responsive Extension and am using…

    1 year ago

  • Posted a reply to Cryptocurrency Mining Malware, on the site WordPress.org Forums:
    Thank You. I continue to learn...... i am still relatively new to the WordPress environment,…

    1 year ago

  • Posted a reply to Cryptocurrency Mining Malware, on the site WordPress.org Forums:
    Hello, Further to my last response if you want to read some pretty negative press…

    1 year ago

  • Posted a reply to Cryptocurrency Mining Malware, on the site WordPress.org Forums:
    Gareth, Firstly, Thanks You for taking an interest in my issue, and doing all that…

    1 year ago

  • Posted a reply to Cryptocurrency Mining Malware, on the site WordPress.org Forums:
    The link is glandore(nospace)village .ie I have tried plugin to locate any code that maybe…

    1 year ago

  • Posted a reply to Cryptocurrency Mining Malware, on the site WordPress.org Forums:
    I am having difficulty searching the site, can you advise best way please? if the…

    1 year ago

  • Posted a reply to Cryptocurrency Mining Malware, on the site WordPress.org Forums:
    Sorry the site is NOT coinwave, but coinhive Apologies. John W

    1 year ago

  • Created a topic, Cryptocurrency Mining Malware, on the site WordPress.org Forums:
    My hosting company has advised that i have links on my…

    1 year ago

  • Posted a reply to Firewall: Block Fake Googlebots is blocking Google, on the site WordPress.org Forums:
    I would say the next question should be to your hosting company?? Sorry cannot be…

    1 year ago

  • Posted a reply to Firewall: Block Fake Googlebots is blocking Google, on the site WordPress.org Forums:
    Hi, My issue was that i started to use Cloudflare and i noticed that after…

    1 year ago

  • Posted a reply to Firewall: Block Fake Googlebots is blocking Google, on the site WordPress.org Forums:
    Hello, Have you started to use Cloudflare? John W

    1 year ago

  • Created a topic, Does what it says, on the site WordPress.org Forums:
    No problems does what it says .

    1 year ago

  • Posted a reply to Yeost SEO stopped Generating Sitemap, on the site WordPress.org Forums:
    Hello, As indicated in my last response -- No i still have the issue, however…

    1 year ago

  • Posted a reply to Where are the error logs of Block Fake GoogleBots, on the site WordPress.org Forums:
    Hello, I have an issue at present where i get failures with Fetch with Google…

    1 year ago

  • Created a topic, Where are the error logs of Block Fake GoogleBots, on the site WordPress.org Forums:
    Where can i find information ie Error logs etc about a…

    1 year ago

  • Posted a reply to Yeost SEO stopped Generating Sitemap, on the site WordPress.org Forums:
    Hello, Thank You for your response. I followed your instruction to the letter, including the…

    1 year ago

  • Posted a reply to Blocking Real GoogleBot Fetches and Indexing!, on the site WordPress.org Forums:
    Hello Rob, I am interested in your response as i have a site that used…

    2 years ago

  • Posted a reply to Firewall: Block Fake Googlebots is blocking Google, on the site WordPress.org Forums:
    Hello, Yes it would seem the same and i have asked Cloudflare to comment ???…

    2 years ago

  • Posted a reply to Firewall: Block Fake Googlebots is blocking Google, on the site WordPress.org Forums:
    Hello, I also have this issue, and i am using the latest version of Allin…

    2 years ago

  • Posted a reply to Yeost SEO stopped Generating Sitemap, on the site WordPress.org Forums:
    Ok, The site in question is glandorevillage.ie The issue is now fixed, i think ....…

    2 years ago

  • Posted a reply to Yeost SEO stopped Generating Sitemap, on the site WordPress.org Forums:
    Hello Again, I have now realised that Yoast SEO is posting an error. See screen…

    2 years ago

  • Posted a reply to Yeost SEO stopped Generating Sitemap, on the site WordPress.org Forums:
    Update, New Non Yoast Sitemap has now been indexed and appears to be workign within…

    2 years ago

  • Posted a reply to Yeost SEO stopped Generating Sitemap, on the site WordPress.org Forums:
    Ok, An update, I have the complete site updated to https and it works fine.…

    2 years ago

  • Posted a reply to Yeost SEO stopped Generating Sitemap, on the site WordPress.org Forums:
    Hello, The site map location that did not work was ...../sitemap_index.xml i then changed to…

    2 years ago

  • Posted a reply to Confusion on size of header image, on the site WordPress.org Forums:
    Andrew, Thanks for all your efforts, the ratio of width to height seems to be…

    2 years ago

  • Posted a reply to Confusion on size of header image, on the site WordPress.org Forums:
    Hmmm.... OK, I will try and organise a small test with my image and see…

    2 years ago

  • Posted a reply to Confusion on size of header image, on the site WordPress.org Forums:
    Andrew, Sorry for the delay i have been tidying up the image a little so…

    2 years ago