WordPress.org

Profiles

ehwh

Profile picture of ehwh
  • Member Since: November 23rd, 2008
  • @ehwh on WordPress.org
  • Find me on:

  • Posted a reply to "8.9487 Seconds to Load?", on the site WordPress Support Forums:
    same here, any solution?

    1 month ago

  • Created a topic, best plugin ever, on the site WordPress Support Forums

    3 months ago

  • Created a topic, one of the best, use it on all of my sites now, on the site WordPress Support Forums

    5 months ago

  • Created a topic, db tables not deleted after deleting plugin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, setting time show posts, on the site WordPress Support Forums

    12 months ago

  • Created a topic, GREAT!, on the site WordPress Support Forums

    12 months ago

  • Created a topic, very good for backup and moving website to other server!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Invalid argument supplied for foreach .... after updating", on the site WordPress Support Forums:
    I see it, it's weird indeed, but in a strange way it works, and I'm…

    2 years ago

  • Posted a reply to "Invalid argument supplied for foreach .... after updating", on the site WordPress Support Forums:
    Hello Michael, Thank you for your quick respons! the problem is with not logged-in users…

    2 years ago

  • Created a topic, Invalid argument supplied for foreach .... after updating, on the site WordPress Support Forums

    2 years ago

  • Created a topic, perfect, use it in all my websites, on the site WordPress Support Forums

    2 years ago

  • Created a topic, excellent plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "IT does what it should", on the site WordPress Support Forums:
    there is an add/on plugin Simple 301 Redirects - Addon - Bulk Uploader wich will…

    2 years ago

  • Posted a reply to "not working in multisite", on the site WordPress Support Forums:
    I'm sorry, I think this is a problem with another plugin i use. closing topic

    3 years ago

  • Created a topic, not working in multisite, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Amazing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Form empties on bad recaptcha entry", on the site WordPress Support Forums:
    hello Pippin is this issue already fixed? I want/need to use the plugin but it's…

    3 years ago

  • Created a topic, a must have for cms systems, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fantastic, on the site WordPress Support Forums

    3 years ago

  • Created a topic, not working at all in 3.5. multi site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, http request failed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, the best seo plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, does the job, on the site WordPress Support Forums

    3 years ago

  • Created a topic, problems with products widget, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "page-sitemap.xml Error in Google Webmaster Tools", on the site WordPress Support Forums:
    ok√©, found it. The problem was I didn't look beyond my nose....: I used some…

    4 years ago

  • Posted a reply to "page-sitemap.xml Error in Google Webmaster Tools", on the site WordPress Support Forums:
    Hi fckdigital, Thanks for your answer, you were right, I pointed to one of the…

    4 years ago

  • Posted a reply to "page-sitemap.xml Error in Google Webmaster Tools", on the site WordPress Support Forums:
    Hello fckdigital, looking at your answer to the question of gamehermit, I thought it would…

    4 years ago

  • Posted a reply to "page-sitemap.xml Error in Google Webmaster Tools", on the site WordPress Support Forums:
    Hello gamehermit Did you find a solution? I'm having the same error message in Google's…

    4 years ago

  • Created a topic, re authorizing after updating Image Widget, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] API key problem (mine works, but hers does not)", on the site WordPress Support Forums:
    Hello Janhoos, Did you managed to solve the problem? BEcause I'm having kind of the…

    4 years ago

Plugins

  • Admin Menu Tree Page View

  • AG Custom Admin

  • BackUpWordPress

  • BackWPup - WordPress Backup Plugin

  • Black Studio TinyMCE Widget

  • Booking Calendar

  • Bootstrap Shortcodes

  • Bulk Page Creator

  • BulletProof Security

  • Calendar

  • ClickMeter Link Shortener and Analytics

  • Code Snippets

  • Comprehensive Google Map Plugin

  • Display Widgets

    User rating

  • Duplicator

    User rating

  • Easy Bootstrap Shortcode

  • Easy Theme and Plugin Upgrades

  • Email Address Encoder

    User rating

  • Formidable Forms

    User rating

  • GM Block Bots

  • Google Analytics by MonsterInsights

  • Google Universal Analytics

  • Gwolle Guestbook

  • Image Widget

  • Imsanity

  • Jetpack by WordPress.com

  • Kama Click Counter

  • Meta Slider

  • MultiSite Clone Duplicator

  • Optimize Database after Deleting Revisions

  • Pinpoint Booking System (+WooCommerce)

  • Reduce Bounce Rate

  • Responsive WordPress Slider - Soliloquy Lite

  • Scroll to Top Button

  • Shield WordPress Security

    User rating

  • Simple Google Maps Short Code

    User rating

  • Smart Slider 2

  • TablePress

  • TinyMCE Advanced

  • UpdraftPlus WordPress Backup Plugin

  • Weaver Show Posts

  • Weaver Show Sliders

  • Wordfence Security

  • WordPress MU Domain Mapping

  • WP Admin No Show

  • WP App Studio - Professional WordPress Plugin Development

  • WP Block Admin

  • WP Custom Admin Bar

  • WP-CRM - Customer Relations Management for WordPress

  • WP101

  • Yoast SEO

    User rating

  • YouTube Simple Gallery

    User rating