WordPress.org

Profiles

  • Member Since: August 14th, 2017
  • Find me on:
  • Posted a reply to Can’t enable Instagram feed: oAuth error, on the site WordPress.org Forums:
    Alright so apparently our developer had installed the PRO version, hence the version 4.0.3, which…

    4 days ago

  • Posted a reply to Can’t enable Instagram feed: oAuth error, on the site WordPress.org Forums:
    Almost the same error when clicking the green "Authorize" button next to Instagram in the…

    5 days ago

  • Posted a reply to SUCURI: SiteCheck error: Unable to properly scan your site. Missing intermediate, on the site WordPress.org Forums:
    I just got the same error message. The site seems to load fine over HTTPS.

    6 months ago

  • Created a topic, PHP Warning: Illegal string offset ‘xy12345’, on the site WordPress.org Forums:
    I have a problem very similar to this. Plugin should b…

    7 months ago

  • Posted a reply to PHP Version Mismatch, on the site WordPress.org Forums:
    I'm experiencing the same

    1 year ago

  • Created a topic, Recommendations not refreshing after fixing on dashboard, on the site WordPress.org Forums:
    The "Recommendations" at the bottom right of the Dashb…

    1 year ago

  • Created a topic, Slow TTFB even with htaccess rules compared to just html file, on the site WordPress.org Forums:
    Hello, I'm consistently experiencing a slowish time t…

    2 years ago

  • Created a topic, How to serve also html files from CDN, on the site WordPress.org Forums:
    Hello, I'm using WP Super Cache succesfully with Clou…

    2 years ago

  • Created a topic, Preload mode and delete all cache, on the site WordPress.org Forums:
    When I enable preload mode it's clear that it start pr…

    2 years ago

  • Posted a reply to Elementor generated CSS not working because of DOM does not match, on the site WordPress.org Forums:
    ...and after hours of scratching my head I solved it. I had copied some text…

    2 years ago

  • Created a topic, Elementor generated CSS not working because of DOM does not match, on the site WordPress.org Forums:
    I got a strange problem using quite fresh (and now upd…

    2 years ago

  • Posted a reply to Using hooks for XML response, on the site WordPress.org Forums:
    This worked for me (from 3rd-party Integration Github Issues) It's based on the maybe outdated…

    3 years ago

  • Posted a reply to Using hooks for XML response, on the site WordPress.org Forums:
    Could you elaborate just a little bit more? I'm able to change the success message…

    3 years ago

  • Created a topic, Hidden fields not working, on the site WordPress.org Forums:
    When defining hidden fields in Contact Form 7 like so:…

    3 years ago

  • Created a topic, Handling JSON (error) response and passing to Contact Form 7, on the site WordPress.org Forums:
    It's typical for APIs to return a response. Would be n…

    3 years ago

  • Posted a reply to Wrong path without domain outputted results in 404 for minified files, on the site WordPress.org Forums:
    Thank you! Maybe a simple check for some variables would lower the burden of answering…

    3 years ago

  • Posted a reply to Wrong path without domain outputted results in 404 for minified files, on the site WordPress.org Forums:
    Problem turned out to be the line: define('WP_CONTENT_URL', '/wp-content'); Commenting this out fixes the problems.…

    3 years ago

  • Posted a reply to Wrong path without domain outputted results in 404 for minified files, on the site WordPress.org Forums:
    For the reference I'm using Microsoft Azure server that runs a docker container, that provided…

    3 years ago

  • Created a topic, Request – A setting for setting a max file size limit for images, on the site WordPress.org Forums:
    This plugins is a good idea for small images under 100…

    3 years ago

  • Created a topic, Wrong path without domain outputted results in 404 for minified files, on the site WordPress.org Forums:
    The module is outputting the assets to the web page wi…

    3 years ago