WordPress.org

Profiles

edtorrey

  • Member Since: November 22nd, 2013
  • Baltimore MD USA
  • @edtorrey on WordPress.org
  • Find me on:

  • Created a topic, Event Time Edit Inputs too small, on the site WordPress.org Forums:
    Would it be possible to make the input fields larger i…

    5 days ago

  • Posted a reply to Plugin Abandoned – false positive, on the site WordPress.org Forums:
    Well, no response. Plugin deleted.

    2 weeks ago

  • Posted a reply to NEW OWNERSHIP: Feature Requests?, on the site WordPress.org Forums:
    Hip hip hooray for volunteering to take it over. If I knew how to program…

    4 weeks ago

  • Created a topic, Plugin Abandoned – false positive, on the site WordPress.org Forums:
    We like the plugin and wish to continue using it. But…

    4 weeks ago

  • Posted a reply to Error while installing, on the site WordPress.org Forums:
    I was able to get it installed. Taking it over to my production site now.

    2 months ago

  • Posted a reply to Error while installing, on the site WordPress.org Forums:
    Who would've thought to look in the my Account Page for the extensions I could…

    2 months ago

  • Posted a reply to Error while installing, on the site WordPress.org Forums:
    I created an account. I could not find a link to the free extension to…

    2 months ago

  • Posted a reply to Error while installing, on the site WordPress.org Forums:
    Hi Stephano PHP v7. Of course 777 is not good. Mentioned to exclude the usual…

    2 months ago

  • Created a topic, Error while installing, on the site WordPress.org Forums:
    Trying to install the WP Users registration free exten…

    2 months ago

  • Created a topic, 10 April Update Fails to Complete Installation, on the site WordPress.org Forums:
    Tried to update and fails or times out. Renamed folde…

    2 months ago

  • Posted a reply to Failed to Load plugin URL social-pug/assets/js/dashboard-tinymce.js, on the site WordPress.org Forums:
    My Safari browser is configured with "ABP Ad Blocker". It was blocking Facebook etcetera entries…

    3 months ago

  • Created a topic, Failed to Load plugin URL social-pug/assets/js/dashboard-tinymce.js, on the site WordPress.org Forums:
    A third party web designer installed Social Pug on our…

    3 months ago

  • Posted a reply to Sorry, you are not allowed to attach files to this post., on the site WordPress.org Forums:
    Thanks Jeff. I'll retry for images once the new UPS comes out.

    3 months ago

  • Posted a reply to Sorry, you are not allowed to attach files to this post., on the site WordPress.org Forums:
    Jeff, I've been able to configure a compromise where I use the Plain Text Page…

    4 months ago

  • Posted a reply to Sorry, you are not allowed to attach files to this post., on the site WordPress.org Forums:
    Confirming yes, I think there is a naming conflict between Shortcodes Ultimate and free version…

    4 months ago

  • Posted a reply to Sorry, you are not allowed to attach files to this post., on the site WordPress.org Forums:
    Jeff If I choose HTML5 and disable CSS, Contribute user's Post Content area Rich Text…

    4 months ago

  • Posted a reply to Sorry, you are not allowed to attach files to this post., on the site WordPress.org Forums:
    Jeff, QM only reports the Broken Dependency on this page and only when Rich Text…

    4 months ago

  • Posted a reply to Sorry, you are not allowed to attach files to this post., on the site WordPress.org Forums:
    Hi Jeff, Thanks for the very quick response. After noting critical error, I reverted User…

    4 months ago

  • Created a topic, Sorry, you are not allowed to attach files to this post., on the site WordPress.org Forums:
    User Submitted Posts v20171105 Evaluating your plugin…

    4 months ago

  • Posted a reply to Modified plugin file: user-role-editor.php, on the site WordPress.org Forums:
    Hi Vladimir, I understand that something like this may be necessary. I am glad to…

    4 months ago

  • Created a topic, Works Well, Recommended, on the site WordPress.org Forums:
    I have been using URE several years and it has gotten …

    4 months ago

  • Created a topic, Modified plugin file: user-role-editor.php, on the site WordPress.org Forums:
    I see that you have 4.41 nearly ready to go. Will tha…

    4 months ago

  • Posted a reply to Unload, Reset, Rebuild, Reload, on the site WordPress.org Forums:
    Background: Used WPPA successfully to upload multiple from MacOSX, iOS, Chrome, Safari since 2014. In…

    6 months ago

  • Created a topic, Unload, Reset, Rebuild, Reload, on the site WordPress.org Forums:
    On many levels between the file system folders, databa…

    6 months ago

  • Created a topic, Works right off, no tweaking necessary, on the site WordPress.org Forums:
    Like other Weaver products, this plug in just plain wo…

    9 months ago

  • Posted a reply to Multi-file upload not working since PHP 7, on the site WordPress.org Forums:
    Addendum: Spoke too soon. Now after further testing, not sure any of the listed plugins…

    1 year ago

  • Posted a reply to Multi-file upload not working since PHP 7, on the site WordPress.org Forums:
    Opa, I am already using HTML5, CSS3 compliant browsers. I was finally able to get…

    1 year ago

  • Posted a reply to chmod() Operation not Permitted in wppa-utils, on the site WordPress.org Forums:
    Confirmed permissions are sufficient (per Apache DSO required). Info about Apache DSO: http://httpd.apache.org/docs/current/dso.html QM output…

    1 year ago

  • Posted a reply to chmod() Operation not Permitted in wppa-utils, on the site WordPress.org Forums:
    Opa In your reply you said "uploads/wppa/ and uploads/wppa/". I think you meant two different…

    1 year ago

  • Created a topic, chmod() Operation not Permitted in wppa-utils, on the site WordPress.org Forums:
    Hi Opa I am slowly making progress with permissions. M…

    1 year ago

  • Created a topic, One of the best tech plugins I have seen, on the site WordPress.org Forums:
    QM is one of the best technical plugins ever. Not jus…

    1 year ago

  • Posted a reply to Multi-file upload not working since PHP 7, on the site WordPress.org Forums:
    Safari (pop ups are not blocked, javascript and cookies are enabled) on iOS 10.2.1, iPAD…

    1 year ago

  • Created a topic, Multi-file upload not working since PHP 7, on the site WordPress.org Forums:
    Opa, Since updating to PHP seven, I have noticed that …

    1 year ago

  • Posted a reply to Performance Optimization, on the site WordPress.org Forums:
    Opa, Your suggestion to try Query Monitor Plug-in was just what I was looking for…

    1 year ago

  • Created a topic, Like and Recommend VFB 2.8.1, on the site WordPress.org Forums:
    Like the VFB plug and recommend it to WP admins. Work…

    1 year ago

  • Created a topic, Feature Rich, Recommended, on the site WordPress.org Forums:
    I have been using the Album Plus plugin for three year…

    1 year ago

  • Posted a reply to Performance Optimization, on the site WordPress.org Forums:
    After all the adjustments, I don't have a slow page now, but, I do have…

    1 year ago

  • Posted a reply to Performance Optimization, on the site WordPress.org Forums:
    Jacob, thanks for the suggestions. I will check out the second performance monitor and send…

    1 year ago

  • Created a topic, Performance Optimization, on the site WordPress.org Forums:
    Jacob First let me say that you are Iron Man! One of …

    1 year ago

  • Posted a reply to Theme file-away-iframe-template.php failed to open stream, on the site WordPress.org Forums:
    Mr Stark, An update to Weaver Extreme resulted in the error returning. The path created…

    1 year ago

  • Posted a reply to Nice plugin but not working with WP 4.7, on the site WordPress.org Forums:
    Working well for me Andrea. Could be a conflict with other plug-ins, or settings.

    1 year ago

  • Posted a reply to Theme file-away-iframe-template.php failed to open stream, on the site WordPress.org Forums:
    Thanks for the quick reply Thom. The recommendation seemed to work. Weaver did not seem…

    1 year ago

  • Posted a reply to Theme file-away-iframe-template.php failed to open stream, on the site WordPress.org Forums:
    Link to Weaver's support forum page, https://forum.weavertheme.com/discussion/14323/fileaway-iframe-template-missing.

    1 year ago

  • Created a topic, Theme file-away-iframe-template.php failed to open stream, on the site WordPress.org Forums:
    Warning: copy(/home/hcwg/public_html/wp-content/themes…

    1 year ago

  • Posted a reply to VFB form is triggering firewall blocking, on the site WordPress.org Forums:
    Hi Joseph I apologize for the delay in my reply. Thank you for your broad…

    2 years ago

  • Created a topic, VFB form is triggering firewall blocking, on the site WordPress.org Forums:
    When not logged in and with page content not blocked, …

    2 years ago

  • Posted a reply to Search Results Not Showing Latest Version, on the site WordPress.org Forums:
    The Excerpt is what is pulled into Search Results. In this case, the content and…

    2 years ago

  • Created a topic, Search Results Not Showing Latest Version, on the site WordPress.org Forums:
    Address: https : // xxxxx.xxx/?s=toby WP Search Resul…

    2 years ago

Plugins

Themes