Profiles

  • Member Since: December 28th, 2015
  • Find me on:
  • Created a topic, Works well, on the site WordPress.org Forums:
    Being able to display the featured image with a post a…

  • Created a topic, Works well, on the site WordPress.org Forums:
    It works. There are a great many options, many of whic…

  • Created a topic, Works Well, on the site WordPress.org Forums:
    This is so much better for my blog site than Google An…

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    Thanks. I do manage my own server on Cloudways, but have no idea how to…

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    I suspect my earlier response may have been from an authenticated user. I have done…

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    I am a bit confused here. When I look at my headers, the two you…

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    My bad. I just noticed that I misspelled my own website's name. it is actually…

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    I do not know where you got that URL. The correct one is the one…

  • Created a topic, Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    I have just signed up for the CloudFlare free account …

  • Posted a reply to Accessibility: Form elements do not have associated labels, on the site WordPress.org Forums:
    OK, thanks for the update

  • Created a topic, Accessibility: Form elements do not have associated labels, on the site WordPress.org Forums:
    This topic was addressed 7 months ago, but is closed n…

  • Posted a reply to Error opening DOCX file, on the site WordPress.org Forums:
    I have added that line of code, and it seems to work well now. Thanks…

  • Posted a reply to Error opening DOCX file, on the site WordPress.org Forums:
    Thanks. Removing the & from the one post did fix it. I will all that…

  • Posted a reply to Error opening DOCX file, on the site WordPress.org Forums:
    This post publishes OK - https://aclayjar.net/2018/08/rooted-and-established-in-love/ This one does not - https://aclayjar.net/2018/08/walking-worthy-2/

  • Posted a reply to Error opening DOCX file, on the site WordPress.org Forums:
    Yes, Validate Content is checked, but, if it is giving any validation errors, I don't…

  • Created a topic, Error opening DOCX file, on the site WordPress.org Forums:
    I have created my first "book" and published it in a M…

  • Posted a reply to Sort Order not maintained after Save, on the site WordPress.org Forums:
    Thanks. It was not obvious to me that they had to be checked.

  • Created a topic, Sort Order not maintained after Save, on the site WordPress.org Forums:
    I am new to MPL Publisher and trying to evaluate it fo…

  • Posted a reply to A foreign object cache drop-in was found. To use Redis for object caching, plea, on the site WordPress.org Forums:
    I am good now. I follow hints found elsewhere and it works now.

  • Created a topic, Account Daily Limit, on the site WordPress.org Forums:
    I have subscribed to Elastic email with a monthly limi…

  • Posted a reply to Classic Widgets with Block-based Widgets, on the site WordPress.org Forums:
    Thanks. This seems to have done it.

  • Posted a reply to Classic Widgets with Block-based Widgets, on the site WordPress.org Forums:
    OK. I have done that. I'll give it another day and see what happens.

  • Posted a reply to Classic Widgets with Block-based Widgets, on the site WordPress.org Forums:
    I cleared the cache, then removed the notice and cleared the cache again. And the…

  • Posted a reply to Classic Widgets with Block-based Widgets, on the site WordPress.org Forums:
    I have not noticed it coming back since I cleared the WP Rocket cache. We'll…

  • Posted a reply to Classic Widgets with Block-based Widgets, on the site WordPress.org Forums:
    Pressing the x makes it go away temporarily. But it is soon back. I do…

  • Created a topic, Classic Widgets with Block-based Widgets, on the site WordPress.org Forums:
    Is there any way to make the advertisement for Classi…

  • Created a topic, Very functional and useful, on the site WordPress.org Forums:
    It does what it says it will do. No fuss and easy.

  • Posted a reply to Using WebP, on the site WordPress.org Forums:
    I solved it by using the WebP Express plugin.

  • Posted a reply to AMP and WebP, on the site WordPress.org Forums:
    I have resolved this issue by using the WebP Express plugin. WebP images are now…

  • Created a topic, The plugin is good. Not so the support., on the site WordPress.org Forums:
    This plugin has a lot going for it and I am able to ma…

  • Posted a reply to WebP with AMP, on the site WordPress.org Forums:
    Correction. I had webp-express misconfigured to use the picture tag. It works with AMP now.

  • Posted a reply to WebP with AMP, on the site WordPress.org Forums:
    I have installed webp-express. And it seems to fix the webp for standard pages, but…

  • Posted a reply to WebP with AMP, on the site WordPress.org Forums:
    I have gone through the grueling process of checking with Cloudways and they affirm that…

  • Posted a reply to WebP with AMP, on the site WordPress.org Forums:
    My background image was uploaded as a webp, there is no corresponding jpg image for…

  • Posted a reply to WebP with AMP, on the site WordPress.org Forums:
    Color me confused. I am on Cloudways and my site URL is https://aclayjar.net Cloudways apparently…

  • Posted a reply to AMP and WebP, on the site WordPress.org Forums:
    Thanks for your response. PageSpeed Insights is telling me I should be using WebP images…

  • Posted a reply to WebP with AMP, on the site WordPress.org Forums:
    Thanks Ioanna. I do have the 'Use rewrite rules' option set. And they are added…

  • Created a topic, Very Nice, on the site WordPress.org Forums:
    I have been using Analytify Pro for a few weeks now an…

  • Created a topic, WebP with AMP, on the site WordPress.org Forums:
    Is there a trick to serving WebP images to AMP pages? …

  • Created a topic, Using WebP, on the site WordPress.org Forums:
    I have all of my images in WebP format. And they are s…

  • Created a topic, Poor Support, on the site WordPress.org Forums:
    I have used Breeze for a couple of months now. And it …

  • Created a topic, AMP and WebP, on the site WordPress.org Forums:
    I have WebP copies of all images. And they seem to ser…

  • Created a topic, It Works, on the site WordPress.org Forums:
    It works. What more can I say. I wanted a search utili…

  • Created a topic, Convenient Scheduler, on the site WordPress.org Forums:
    For the most part my experience with Blog2Social has b…

  • Posted a reply to New version of Breeze causes AMP validation errors, on the site WordPress.org Forums:
    That will be difficult since that field is empty.

  • Posted a reply to New version of Breeze causes AMP validation errors, on the site WordPress.org Forums:
    So please tell me how I can fix this. Or, at the very least, how…

  • Posted a reply to New version of Breeze causes AMP validation errors, on the site WordPress.org Forums:
    The folks with the AMP plugin passed this on to me. This is the source…

  • Posted a reply to AMP pages suddenly failing validation, on the site WordPress.org Forums:
    Thanks. I will pass that on.

  • Posted a reply to AMP pages suddenly failing validation, on the site WordPress.org Forums:
    Thanks. I tried that, but it did not help. Cloudways says that it is not…

  • Posted a reply to New version of Breeze causes AMP validation errors, on the site WordPress.org Forums:
    I wonder then why these errors started when I installed the new version of Breese…