WordPress.org

Ready to get started?Download WordPress

Profiles

editora

Profile picture of editora
  • Member Since: July 9th, 2013
  • Find me on:

  • Posted a reply to "Woocommerce : change Out of Stock text", on the site WordPress Support Forums:
    thanks too!

    1 year ago

  • Created a topic, how to disable image links in catalog page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, disable single product page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hide Prices", on the site WordPress Support Forums:
    found something helpful: http://wordpress.stackexchange.com/questions/90410/hide-prices-and-checkout-functionality-in-woocommerce/90993#90993

    1 year ago

  • Posted a reply to "Hide Prices", on the site WordPress Support Forums:
    hello, I just came across this post 'cause I'm searching how to display again prices…

    1 year ago

  • Posted a reply to "Shortcode to put in in header?", on the site WordPress Support Forums:
    I'm joining neoseeyou in the request, that would be a very nice feature. I'm not…

    2 years ago

  • Posted a reply to "single post not loading", on the site WordPress Support Forums:
    I've searched for help before in this topic: http://wordpress.org/support/topic/sigle-post-not-loading?replies=3#post-4415430

    2 years ago

  • Created a topic, single post not loading, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "sigle post not loading", on the site WordPress Support Forums:
    Ease by cnhk_systems. It was working fine today, I just noticed the change all of…

    2 years ago

  • Posted a reply to "sigle post not loading", on the site WordPress Support Forums:
    Hello, WPyogi. The theme is called "Ease".

    2 years ago

  • Posted a reply to "sigle post not loading", on the site WordPress Support Forums:
    Tested another theme and it seems to work. Any clue in which theme file the…

    2 years ago

  • Posted a reply to "sigle post not loading", on the site WordPress Support Forums:
    ok, I've downloaded the original theme and checked the file. Looks the same, so I'm…

    2 years ago

  • Created a topic, sigle post not loading, on the site WordPress Support Forums

    2 years ago

  • Created a topic, problem solved, on the site WordPress Support Forums

    2 years ago