Profiles

  • Member Since: August 22nd, 2019
  • Find me on:
  • Posted a reply to How do I add IndexNow?, on the site WordPress.org Forums:
    Yes. I have Yoast SEO installed. Can you please tell me if in the free…

  • Posted a reply to How do I add IndexNow?, on the site WordPress.org Forums:
    Thanks for the advice!

  • Posted a reply to How do I add IndexNow?, on the site WordPress.org Forums:
    I already have the "Instant Indexing for Google" plugin installed. How do I make it…

  • Posted a reply to How do I add IndexNow?, on the site WordPress.org Forums:
    404 And SSL not working.

  • Created a topic, Not bad., on the site WordPress.org Forums:
    Not bad plugin.

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    @ravanh Thank you! It works like this) Thank you for taking so much of your…

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    I was just experimenting with different options. And output instead of your line: <news:language><?php echo…

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    The 'slug' and 'locale' may be different. Forced. If you have several identical languages but…

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    That's not exactly true. The plugin takes 'slug' from Polylang, not the first 2 characters…

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    Thanks for the replies! :)

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    Only ISO 639? pt-BR (Portuguese for Brazil) - ISO 3166-1 Alpha 2 Not standard at…

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    It is compatible. Slug and Locale from Polylang outputs correctly (as configured). It's just that…

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    Yes, I have a strange way to set some slugs) But it was necessary to…

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    As far as I understand xmlsf_post_language is not suitable for me. It only takes values.…

  • Posted a reply to add_filter, on the site WordPress.org Forums:
    @ravanh I need to replace the values of several locales, because of incorrect slugs/locales in…

  • Posted a reply to Difficulty to index in Google News, on the site WordPress.org Forums:
    @mathclash What is the result? I don't understand how the Publisher name can affect indexing.

  • Created a topic, add_filter, on the site WordPress.org Forums:
    Hello, I need to make a filter. Can you please tell me…

  • Posted a reply to lang_code issue, on the site WordPress.org Forums:
    No solution for this problem?

  • Created a topic, lang_code issue, on the site WordPress.org Forums:
    Hello, Stumbled across Google's correlation of certain…

  • Created a topic, How do I add IndexNow?, on the site WordPress.org Forums:
    Hello, I have the Instant Indexing for Google plugin i…

  • Created a topic, Custom archive page is empty, on the site WordPress.org Forums:
    I created and selected a custom archive page and it is…

  • Posted a reply to what should my stories archive setting be, on the site WordPress.org Forums:
    I created and selected a custom page and it is empty. Not a single story…

  • Posted a reply to AMP compatibility, on the site WordPress.org Forums:
    Is there any solution to the problem?

  • Posted a reply to Polylang For AMP, on the site WordPress.org Forums:
    Is there any solution to the problem?

  • Posted a reply to Links in the menu in a second language on subdomain, do not work, on the site WordPress.org Forums:
    Is there any solution to the problem?

  • Posted a reply to Links in the menu in a second language on subdomain, do not work, on the site WordPress.org Forums:
    And please remove the "=1" at the end of the url in the menu. This…

  • Created a topic, Polylang For AMP, on the site WordPress.org Forums:
    I bought a paid plugin “Polylang For AMP”, but I still…

  • Created a topic, Links in the menu in a second language on subdomain, do not work, on the site WordPress.org Forums:
    I have your paid plugin "Polylang For AMP". Links in t…

  • Created a topic, All images are deleted when plugin is deactivated, on the site WordPress.org Forums:
    All images from the site are deleted when the plugin i…

  • Posted a reply to AMP compatibility, on the site WordPress.org Forums:
    Please tell me at least some hook to completely disable output to AMP. So far…

  • Posted a reply to “Исправлена ошибка лишнего / в amp”, on the site WordPress.org Forums:
    Оказывается я создавал уже топик полгода назад - https://wordpress.org/support/topic/неправильный-урл-amp-страницы/

  • Posted a reply to Неправильный урл amp-страницы, on the site WordPress.org Forums:
    Все по прежнему. И в 0.3.24 и в 0.4

  • Created a topic, “Исправлена ошибка лишнего / в amp”, on the site WordPress.org Forums:
    Исправлена ошибка добавления лишнего слэша в amp-ссылк…

  • Created a topic, Plugin is not in the list of plugins, on the site WordPress.org Forums:
    I removed your SEO plugin. Now I would like to tempora…

  • Posted a reply to How to make question tag field optional?, on the site WordPress.org Forums:
    Thanks! It worked. :)

  • Posted a reply to Polylang For AMP, on the site WordPress.org Forums:
    No ideas how translate “Navigate” in design 2 with using add-on “Polylang For AMP”?

  • Created a topic, How to make question tag field optional?, on the site WordPress.org Forums:
    It is not entirely clear why it is necessary to specif…

  • Posted a reply to Missing structured data after installing Yoast SEO, on the site WordPress.org Forums:
    The problem is solved by adding the schema type again. "Thank you" for your invaluable…

  • Created a topic, AMP compatibility, on the site WordPress.org Forums:
    I'm using the "Accelerated Mobile Pages" plugin for am…

  • Posted a reply to Missing structured data after installing Yoast SEO, on the site WordPress.org Forums:
    Video of what exactly? Nature and birds? Or YOAST settings? Your plugin settings? Admin dashboard…

  • Posted a reply to Errors on AMP, on the site WordPress.org Forums:
    Hmmm

  • Posted a reply to JS-Minify 404 on NGINX+PHP-fpm, on the site WordPress.org Forums:
    Thanks for the answer! It worked after handwriting: And restart.

  • Posted a reply to JS-Minify 404 on NGINX+PHP-fpm, on the site WordPress.org Forums:
    Rewrite URL structure is enabled. The rules for rewriting NGINX should be automatically rewritten in…

  • Created a topic, JS-Minify 404 on NGINX+PHP-fpm, on the site WordPress.org Forums:
    Hello! Server uses NGINX+PHP-fpm Everything is great…

  • Posted a reply to Missing structured data after installing Yoast SEO, on the site WordPress.org Forums:
    What exactly you are interesting in?

  • Posted a reply to Errors on AMP, on the site WordPress.org Forums:
    The file was also loaded ads.js. Although disabled. Lazy load does not work. Produces only…

  • Posted a reply to Errors on AMP, on the site WordPress.org Forums:
    Adsense html code for nonAMP.

  • Posted a reply to Missing structured data after installing Yoast SEO, on the site WordPress.org Forums:
    What exactly? Everything is in Russian. I doubt it will help you.

  • Created a topic, Missing structured data after installing Yoast SEO, on the site WordPress.org Forums:
    Before that, I used All in one SEO. And everything wor…

  • Posted a reply to Errors on AMP, on the site WordPress.org Forums:
    I rolled back to the version 2.0.27.4. The problem disappeared. I will not update in…