WordPress.org

Profiles

edgr.sanchez

Profile picture of edgr.sanchez
  • Member Since: April 11th, 2013
  • Find me on:

  • Posted a reply to "Invalid argument errors when uploading media or new post on one subsite", on the site WordPress Support Forums:
    I ended up paying WP Fix It $39 to get rid of this issue for…

    7 months ago

  • Posted a reply to "Invalid argument errors when uploading media or new post on one subsite", on the site WordPress Support Forums:
    Nope, it's only breaking on a single site that doesn't even have a custom functions.php…

    7 months ago

  • Posted a reply to "Invalid argument errors when uploading media or new post on one subsite", on the site WordPress Support Forums:
    Oops good catch, I meant to say site-wide. I added the following code to the…

    7 months ago

  • Posted a reply to "Invalid argument errors when uploading media or new post on one subsite", on the site WordPress Support Forums:
    Nope. Deleted wp-inlcudes and wp-admin completely then reuploaded from a freshly downloaded copy of WordPress…

    7 months ago

  • Posted a reply to "Invalid argument errors when uploading media or new post on one subsite", on the site WordPress Support Forums:
    Ipstenu, Thanks for the suggestions. Trying that now. Nothing really changed that would have affected…

    7 months ago

  • Posted a reply to "Invalid argument errors when uploading media or new post on one subsite", on the site WordPress Support Forums:
    I've just disabled all plugins that were network enabled and plugins enabled for the specific…

    7 months ago

  • Posted a reply to "Invalid argument errors when uploading media or new post on one subsite", on the site WordPress Support Forums:
    This is what the error looks like on the screen: http://i.imgur.com/FS3zhOF.png The same exact error…

    7 months ago

  • Created a topic, Invalid argument errors when uploading media or new post on one subsite, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Invalid argument supplied - when uploading media or new post, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Can I upload a file to the root of a subsite? For example a sitemap.xml file", on the site WordPress Support Forums:
    Yeah I guess so... though my goal was to stay away from having a bunch…

    11 months ago

  • Created a topic, Can I upload a file to the root of a subsite? For example a sitemap.xml file, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Add Border to Image", on the site WordPress Support Forums:
    I agree with the others. It is not kind to remove features that were already…

    11 months ago

  • Created a topic, Twitter text overlaps each other, on the site WordPress Support Forums

    2 years ago