WordPress.org

Profiles

edgin

Profile picture of edgin
  • Member Since: August 1st, 2013
  • @edgin on WordPress.org
  • Find me on:

  • Created a topic, Newsletter confirmation page in new tab, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "lots of 404 crawl errors", on the site WordPress Support Forums:
    This post can be marked as resolved.

    3 weeks ago

  • Posted a reply to "lots of 404 crawl errors", on the site WordPress Support Forums:
    Yes that would sum up this strange sitation. HOpe it wont come up again. Thanks…

    3 weeks ago

  • Posted a reply to "lots of 404 crawl errors", on the site WordPress Support Forums:
    No,its regular one site

    3 weeks ago

  • Posted a reply to "lots of 404 crawl errors", on the site WordPress Support Forums:
    Yes one of those scenarios are considered for sure, thanks dartiss. What i don't get…

    3 weeks ago

  • Posted a reply to "lots of 404 crawl errors", on the site WordPress Support Forums:
    Yes, they are all from google webmaster docs few days ago. Sitemap list is accurate…

    3 weeks ago

  • Posted a reply to "lots of 404 crawl errors", on the site WordPress Support Forums:
    Yes we have sitemap there. Some of the pages dont exist like from example but…

    3 weeks ago

  • Created a topic, lots of 404 crawl errors, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Permalinks not working correctly", on the site WordPress Support Forums:
    Hello Viktor Yes I have removed the htaccess file for wp to be able to…

    2 months ago

  • Created a topic, Permalinks broken , all pages 404 after update, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Missing supported structured data element on every page", on the site WordPress Support Forums:
    My pages have @type:webpage instead it should be @type:Article, why do i have this change…

    4 months ago

  • Posted a reply to "Missing supported structured data element", on the site WordPress Support Forums:
    Found the problem in my output of the page type its @type:webpage and should be…

    4 months ago

  • Posted a reply to "Missing supported structured data element", on the site WordPress Support Forums:
    is it possible to change type of webpage to article, and logo source?

    4 months ago

  • Posted a reply to "Missing supported structured data element", on the site WordPress Support Forums:
    Here is output of schema on the page <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","mainEntityOfPage":"https:\/\/www.bustmold.com\/our-services\/inspection-services\/visual-inspection\/","publisher":{"@type":"Organization","name":"Bustmold","logo":{"@type":"ImageObject","url":"https:\/\/www.bustmold.com\/wp-content\/plugins\/pagefrog\/admin\/images\/small_logo.png","height":"500","width":"500"}},"headline":"Visual Inspection","datePublished":"2014-02-07T13:58:27+00:00","dateModified":"2015-06-19T11:46:51+00:00","author":{"@type":"Person","name":"lukaav"},"image":{"@type":"ImageObject","url":"https:\/\/www.bustmold.com\/wp-content\/uploads\/2014\/02\/video_segment1.png","width":"960","height":"245"},"description":"Mold Busters offers a fast…

    4 months ago

  • Posted a reply to "Missing supported structured data element on every page", on the site WordPress Support Forums:
    I see i have missing "@type": "Article" how can I add this?

    4 months ago

  • Created a topic, Missing supported structured data element, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Missing supported structured data element on every page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Missing supported structured data element", on the site WordPress Support Forums:
    Ok I found it, it did removed the total cache default css file from amp…

    5 months ago

  • Posted a reply to "Missing supported structured data element", on the site WordPress Support Forums:
    Sorry, where should I do that?

    5 months ago

  • Created a topic, Missing supported structured data element, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    Hi after installing AMP plugin I'm getting more and more errors from google webmaster on…

    5 months ago

  • Created a topic, Amp Invalid attribute values, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Twice domain name in minify URL, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Own total cashe css above the fold, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add www. to domain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Woocomerce plugin not recognized by woocomerce affiliate amazone plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Remove redirects frim home page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugins influence in long time to first bite", on the site WordPress Support Forums:
    Now i Founfd out that even if I turn of the plugins still have the…

    2 years ago

  • Posted a reply to "Plugins influence in long time to first bite", on the site WordPress Support Forums:
    Hi i have 18 of them Really they are very important for this site ...

    2 years ago

  • Created a topic, Plugins influence in long time to first bite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nework admin page infinite redirects, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Probelm accessing to subsistes, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding www over .htaccess couses inifinite loop in wpmu, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Upload image problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Will the change url affect links", on the site WordPress Support Forums:
    Hello I did as advised by wp instal to remove www. on site url and…

    3 years ago

  • Created a topic, Will the change url affect links, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "change button image", on the site WordPress Support Forums:
    Yes thats it, tnx

    3 years ago

  • Created a topic, remving item from cart return 404 error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, change button image, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Change theme error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    Maybe I need to look solution in that way. Thanks

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    Is there alternative to this?

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    WP main files(instalation) site is in html public its in root folder at this domain…

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    I can choose custom structure like so /archives/%post_id% and url dispalys miraviroc.com/folder/folders/ and blank page.…

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    I noticed that wordpress dont let me to choose the custom structure for permalink

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    The site is "working" properly on all subfolder sites prior to this problem.Dont think I…

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    Ipstenu,I can give u access to my testing site if that would be of help…

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    Updated to newest version 3.6.1. and changed the deafult theme for troubling site in settings…

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    In theme folder I have : spectacular theme and woo theme beside twentyten and twentyeleven.…

    3 years ago

  • Posted a reply to "blank admin page on subsub folder site", on the site WordPress Support Forums:
    I've updated the files in wp-includes and wp-admin...to check..no improvement ... the databese in phpmyadmin…

    3 years ago