WordPress.org

Profiles

Profile picture of
  • Member Since: June 28th, 2009
  • Find me on:

  • Posted a reply to "Google Maps Not showing", on the site WordPress Support Forums:
    thanks angelo. What works for you? Your Events manager Maps or are you saying you…

    3 months ago

  • Posted a reply to "Google Maps Not showing", on the site WordPress Support Forums:
    Didn't help unfortunately. I'm using the Avada theme. I have great success with everything I…

    3 months ago

  • Created a topic, Google Maps Not showing, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Automatic paragraph functionality still appears broken", on the site WordPress Support Forums:
    in addition: just noticed the left sidebar tinyMCE widget is working fine. ( i have…

    8 months ago

  • Posted a reply to "Automatic paragraph functionality still appears broken", on the site WordPress Support Forums:
    I am having the sam issue since upgrading the plugin this morning. I can force…

    8 months ago

  • Posted a reply to "Category Posts Widget: sidebar posts all bold now", on the site WordPress Support Forums:
    perfect thank you very much! g

    10 months ago

  • Posted a reply to "Category Posts Widget: sidebar posts all bold now", on the site WordPress Support Forums:
    http://acmjif.org/cms/ (posts are bold in sidebar) Prefer to be "not bold". thank you. g

    10 months ago

  • Created a topic, Category Posts Widget: sidebar posts all bold now, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Category Posts Widget: after update all widgets gone, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Hyperlinks have stopped working", on the site WordPress Support Forums:
    sorry, didn't even notice the footer missing as well. the theme is Cloudy (theme4press)

    1 year ago

  • Created a topic, Hyperlinks have stopped working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "reorder just plain not working on front end.", on the site WordPress Support Forums:
    sorry... I missed this going to read it now... thank you. g

    3 years ago

  • Posted a reply to "reorder just plain not working on front end.", on the site WordPress Support Forums:
    this exact theme it used in several of my websites, all site sue identical same…

    3 years ago

  • Created a topic, reorder just plain not working on front end., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "users permissions not working", on the site WordPress Support Forums:
    well, I thought I had it licked. Same problem as the other plugins. Works, but,…

    6 years ago

  • Posted a reply to "users permissions not working", on the site WordPress Support Forums:
    perfect thank you!! g

    6 years ago

  • Created a topic, users permissions not working, on the site WordPress Support Forums

    6 years ago