WordPress.org

Profiles

  • Member Since: July 5th, 2010
  • Find me on:
  • Created a topic, great for contact form 7, on the site WordPress.org Forums:
    I have been using this plugin for contact form 7 on a …

    2 months ago

  • Posted a reply to bypass url not working since, on the site WordPress.org Forums:
    Yes, CMP Advanced Settings > CMP Bypass URL. Sorry, I just removed the plugin for…

    3 months ago

  • Posted a reply to bypass url not working since, on the site WordPress.org Forums:
    Hello, No, we are not blocking cookies. (confirmed). We have tried on various browsers from…

    3 months ago

  • Created a topic, bypass url not working since, on the site WordPress.org Forums:
    The bypass url was working before the update the other…

    3 months ago

  • Posted a reply to just bricked my site with latest update, on the site WordPress.org Forums:
    plugin update caused fatal error I was able to get into WordPress recovery and restore…

    8 months ago

  • Created a topic, theme restore failed, on the site WordPress.org Forums:
    Theme restore failed - see log file below. Permissions…

    8 months ago

  • Created a topic, Works great with contact form 7, on the site WordPress.org Forums:
    Works great, easy to use.

    2 years ago

  • Posted a reply to Strange Notification, on the site WordPress.org Forums:
    Could it have anything to do with a site changing from "http" to "https"? I…

    2 years ago

  • Posted a reply to Sitewide Cookie not working, on the site WordPress.org Forums:
    My test site is not public, if you send me your ip address, i can…

    2 years ago

  • Created a topic, Sitewide Cookie not working, on the site WordPress.org Forums:
    Sitewide Cookie This will prevent the popup from trigg…

    2 years ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    easy and works great

    2 years ago

  • Created a topic, Title link, on the site WordPress.org Forums:
    Hello, How can I make the link apply to the "title" to…

    3 years ago

  • Posted a reply to Location map not visible, on the site WordPress.org Forums:
    Okay, I think there is an issue/problem with php version. I changed php version from…

    3 years ago

  • Posted a reply to Location map not visible, on the site WordPress.org Forums:
    I have same problem. Locations that where previously set-up (more than a year ago) worked…

    3 years ago

  • Posted a reply to Map Unavailable and Location Search Returns Empty, on the site WordPress.org Forums:
    I have same problem. Locations that where previously set-up (more than a year ago) worked…

    3 years ago

  • Posted a reply to W3TC returns cached lockout page, on the site WordPress.org Forums:
    No, I haven't found the reason or a solution. Why would w3tc cache a lockout…

    3 years ago

  • Created a topic, cached Wordfence lockout page, on the site WordPress.org Forums:
    Hello, I have come across issue where W3 total Cache r…

    3 years ago

  • Posted a reply to W3TC returns cached lockout page, on the site WordPress.org Forums:
    I have come across same issue: W3TC returns cached lockout page but I am using…

    3 years ago

  • Created a topic, a much needed plugin, on the site WordPress.org Forums:
    I am using on a few sites and it works better in some …

    3 years ago

  • Posted a reply to display by year or start and end dates, on the site WordPress.org Forums:
    Follow-up question When I display by month and past i.e. past='yes' month='2017-01' All the events…

    3 years ago

  • Posted a reply to display by year or start and end dates, on the site WordPress.org Forums:
    I'll check it out.

    3 years ago

  • Created a topic, display by year or start and end dates, on the site WordPress.org Forums:
    Hello, Thank you for this short code plugin. I use it…

    3 years ago

  • Posted a reply to Dry run results not showing, on the site WordPress.org Forums:
    Hi, I had same issue - my Dry run results were not showing. I Solved…

    3 years ago

  • Created a topic, event images not showing, on the site WordPress.org Forums:
    Hello, It appears that the images that don’t display…

    3 years ago

  • Posted a reply to Not showing shared posts, on the site WordPress.org Forums:
    Hello, i too am having same issue. I originally had page owner only. I changed…

    3 years ago

  • Posted a reply to Pagination not working correctly, on the site WordPress.org Forums:
    Hello, I followed your guide to test for conflicts. I changed to the default theme…

    3 years ago

  • Created a topic, Pagination not working correctly, on the site WordPress.org Forums:
    Hello, Looking at a single event the pagination to a n…

    4 years ago