Profiles

  • Member Since: February 1st, 2010
  • Find me on:
  • Posted a reply to AMP PHP error, on the site WordPress.org Forums:
    Hi @vmarko commenting out line 33 of Util_AttachToActions.php did unfortunately not prevent the PHP warnings.…

  • Posted a reply to AMP PHP error, on the site WordPress.org Forums:
    Hey @vmarko Thanks for your quick response! I would like to double-check this again: You…

  • Posted a reply to AMP PHP error, on the site WordPress.org Forums:
    Hi @vmarko I hope you are doing well! In addition to the PHP notice about…

  • Created a topic, Properly redirect incl. query parameters?, on the site WordPress.org Forums:
    Hi, and thanks for this wonderful plugin! In additi…

  • Posted a reply to Lost linked translations, on the site WordPress.org Forums:
    Hi @chouby I added this to the child's function.php, but unfortunately it doesn't seem to…

  • Posted a reply to Lost linked translations, on the site WordPress.org Forums:
    Hi, a quick reminder about the topic - would be great if you could help…

  • Posted a reply to AMP PHP error, on the site WordPress.org Forums:
    Hi @vmarko I hope you had great Christmas holidays! I was referring to the PHP…

  • Posted a reply to AMP PHP error, on the site WordPress.org Forums:
    Hi @vmarko - just letting you know that the PHP notices are keep coming back.…

  • Posted a reply to AMP PHP error, on the site WordPress.org Forums:
    Hm, I'm on shared and only have Disk available; everything else is greyed out @vmarko…

  • Posted a reply to AMP PHP error, on the site WordPress.org Forums:
    Hey @vmarko , no issues with serving/using the AMP, but will keep an eye on…

  • Posted a reply to Lost linked translations, on the site WordPress.org Forums:
    Hi @chouby , did resave both pages, also resaved permalinks (and purged all caches after…

  • Created a topic, AMP PHP error, on the site WordPress.org Forums:
    Hi Marko, I hope you're doing well! I've found this…

  • Created a topic, Lost linked translations, on the site WordPress.org Forums:
    Hi there, and thanks for this wonderful plugin! I h…

  • Posted a reply to Automatic Insertion only not working for post-content, on the site WordPress.org Forums:
    That totally makes sense - was in a hurry and not sure how AI processes…

  • Posted a reply to Automatic Insertion only not working for post-content, on the site WordPress.org Forums:
    Hi, thanks for your reply! But isn't it weird that the ads were/are show(ing) when…

  • Created a topic, Automatic Insertion only not working for post-content, on the site WordPress.org Forums:
    Hi, and thanks for this wonderful plugin! So fa…

  • Posted a reply to Weirdly affected design of other elements, on the site WordPress.org Forums:
    Hi, so I've rolled back to 2.0.39, 2.0.38, and 2.0.37, but the problem persists -…

  • Posted a reply to Weirdly affected design of other elements, on the site WordPress.org Forums:
    No significant recent updates, no. How can I properly roll back the plugin version?

  • Created a topic, Weirdly affected design of other elements, on the site WordPress.org Forums:
    Hi, and thanks for this wonderful plugin! I have one …

  • Posted a reply to Redirected post still tracked, on the site WordPress.org Forums:
    Hi James, thanks for your quick reply! I created the redirects less than 7 days…

  • Created a topic, Redirected post still tracked, on the site WordPress.org Forums:
    Hi, I'm using GSK on a WP 6.0.3, PHP 8.1.7 installati…

  • Posted a reply to Exclude logged-in users?, on the site WordPress.org Forums:
    Hi, and thanks for your answer! How do I go about the second option? Thanks,…

  • Created a topic, Exclude logged-in users?, on the site WordPress.org Forums:
    Hi there, I'm using Clarity by manually inserting the…

  • Created a topic, Problem with Newspaper Theme, on the site WordPress.org Forums:
    Hello, so far everything worked perfectly with AMP an…

  • Posted a reply to Tumblr Connection / Autopost not working, on the site WordPress.org Forums:
    Hi @ihenetudan , perfect, thank you! Could you please edit your post and remove the…

  • Posted a reply to Tumblr Connection / Autopost not working, on the site WordPress.org Forums:
    Hi @ihenetudan , thanks for your reply! Please check the tumblr-profile - there you'll find…

  • Created a topic, Tumblr Connection / Autopost not working, on the site WordPress.org Forums:
    Hi, and thanks for this wonderful plugin! Am using it…

  • Posted a reply to Shariff & AMP?, on the site WordPress.org Forums:
    Hi JP, yes, I'm using the official AMP plugin by Automattic and tried inserting the…

  • Created a topic, CF-Extension & APO, on the site WordPress.org Forums:
    Hi Marko, I hope you had a great week! I'm currently …

  • Posted a reply to Lazy loading images & WebP Express, on the site WordPress.org Forums:
    I've never heard of this before, and it seems a bit too complex for the…

  • Posted a reply to Lazy loading images & WebP Express, on the site WordPress.org Forums:
    Sure thing, wrote a short review. :) One additional question popped up: I need to…

  • Created a topic, Great plugin & support!, on the site WordPress.org Forums:
    Results are awesome, setup is easy and Frank is doing …

  • Posted a reply to Lazy loading images & WebP Express, on the site WordPress.org Forums:
    Yep, seems to be working fine now. :)

  • Posted a reply to Lazy loading images & WebP Express, on the site WordPress.org Forums:
    The first 5 don't lazy load now, as I didn't have another option to address…

  • Posted a reply to Lazy loading images & WebP Express, on the site WordPress.org Forums:
    That fixed it, thanks a bunch!! :)

  • Created a topic, Lazy loading images & WebP Express, on the site WordPress.org Forums:
    Hi there, and thanks for this wonderful plugin! I've …

  • Posted a reply to AMP Parameter, on the site WordPress.org Forums:
    Hi Marko, of course - just posted. Thanks again and best regards, eC

  • Created a topic, Great plugin, options and especially support!, on the site WordPress.org Forums:
    I have been using W3TC on my websites for years and am…

  • Created a topic, Does FS work on AMP pages?, on the site WordPress.org Forums:
    Hi there, and thanks for this plugin! I'm wondering i…

  • Posted a reply to AMP Parameter, on the site WordPress.org Forums:
    Hello Marko, this seems to be working perfectly. Thank you for your excellent continued support,…

  • Posted a reply to Disable Media URL for Featured Image?, on the site WordPress.org Forums:
    Hi Milind, one last question. I read this on the Bing AMP Cache website: As…

  • Posted a reply to AMP Parameter, on the site WordPress.org Forums:
    P.S.: And what I'm also wondering is if the Cache Preload mechanism works on just…

  • Posted a reply to Disable Media URL for Featured Image?, on the site WordPress.org Forums:
    Hi Milind, I realized I can use it indeed, if I change back from Disk:…

  • Posted a reply to AMP Parameter, on the site WordPress.org Forums:
    Hello Marko, Unfortunately, I can only do Disk and Disk: Enhanced. What would you recommend…

  • Posted a reply to Disable Media URL for Featured Image?, on the site WordPress.org Forums:
    Hi Milind, the problem with query string caching is, that I can't use it due…

  • Posted a reply to Disable Media URL for Featured Image?, on the site WordPress.org Forums:
    Hi Milind, thanks for your quick reply and also the deeper look into my website!…

  • Created a topic, Manual Brotli?, on the site WordPress.org Forums:
    Hi Marko, I hope you had a great week so far! I have …

  • Created a topic, Disable Media URL for Featured Image?, on the site WordPress.org Forums:
    Hi, the featured image on the mobile theme / AMP of m…

  • Posted a reply to Disable Media URL for Featured Image?, on the site WordPress.org Forums:
    Sorry, not working / wrong link: https://tinyurl.com/3wje5x2h

  • Posted a reply to Disable Media URL for Featured Image?, on the site WordPress.org Forums:
    Hi Ahmed, sure - for instance here: https://shorturl.at/cHQWX Thanks, eC