WordPress.org

Profiles

EBurden

Profile picture of EBurden
  • Member Since: April 3rd, 2013
  • @eburden on WordPress.org
  • Find me on:

  • Created a topic, Awesome little plugin, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "No Shortcode", on the site WordPress Support Forums:
    To simplify, [tminus t="DD-MM-YYYY HH:MM:SS"/] turns into (for instance), [tminus t="25-07-2016 23:59:59"/] then with a…

    4 weeks ago

  • Created a topic, Works nicely, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Tagline disappears, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Wordfence security Update failed", on the site WordPress Support Forums:
    Thanks. And yes, I just tried to update this morning and it worked. All is…

    1 month ago

  • Created a topic, Wordfence security Update failed, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "upload mp4, Error loading this resource in firefox, no video in chrome", on the site WordPress Support Forums:
    I ran into the same problem. I had converted my "AVI" file to mp4 and…

    1 month ago

  • Posted a reply to "massive padding", on the site WordPress Support Forums:
    Thanks. I will have a look. ernie

    2 months ago

  • Posted a reply to "Works super easy", on the site WordPress Support Forums:
    Perfect. Thanks for the update info.

    10 months ago

  • Posted a reply to "document is not showing - download link does?", on the site WordPress Support Forums:
    Thank you. Makes more sense now too. This morning the files were all appearing properly…

    10 months ago

  • Posted a reply to "document is not showing - download link does?", on the site WordPress Support Forums:
    Hey ramonjosegn: NO THANK YOU. (caps selected just for you.)

    10 months ago

  • Created a topic, Works super easy, on the site WordPress Support Forums

    10 months ago

  • Created a topic, have to sign in to google account?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "document is not showing - download link does?", on the site WordPress Support Forums:
    I have this problem also. Mine started today, Sept. 23,2015. Yesterday the files were displaying…

    10 months ago

  • Posted a reply to "slider sliding", on the site WordPress Support Forums:
    Thank you.

    10 months ago

  • Created a topic, Easy Peasy, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "slider sliding", on the site WordPress Support Forums:
    Hi, Thanks for the response. I was using Divi by Elegant themes. I'm guessing it…

    10 months ago

  • Created a topic, Works. It's simple. It looks good., on the site WordPress Support Forums

    10 months ago

  • Created a topic, It works! thank you., on the site WordPress Support Forums

    11 months ago

  • Created a topic, only php install, exactly 10 logos, on the site WordPress Support Forums

    11 months ago

  • Created a topic, massive padding, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Has issues, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "This plugin has no place to put the actual logo", on the site WordPress Support Forums:
    Don't know much about this plugin but I did notice that the logo image files…

    11 months ago

  • Created a topic, slider sliding, on the site WordPress Support Forums

    11 months ago

  • Created a topic, can't make private child page now, on the site WordPress Support Forums

    11 months ago

  • Replied to an idea, Ability to select Private Page as Parent

    11 months ago

  • Posted a reply to "No function under 4.2", on the site WordPress Support Forums:
    Same here. Thanks for confirming it wasn't just me not getting the settings right.

    11 months ago

  • Created a topic, functions.php vs. @import, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Not working on Firefox?", on the site WordPress Support Forums:
    Think I figured it out. Think AdBlocker may have been the issue. Any rate, skipped…

    1 year ago

  • Posted a reply to "Not working on Firefox?", on the site WordPress Support Forums:
    One week later still can't get to work on Firefox. Time for a new Twitter…

    1 year ago

  • Created a topic, Not working on Firefox?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "multiple passwords for individual pages", on the site WordPress Support Forums:
    I had it working for a day this week, but then it stopped. Was a…

    1 year ago

  • Created a topic, not working with multiple passwords, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Whoop! error with Google viewer", on the site WordPress Support Forums:
    I did notice this: When I just went in to change back to Google from…

    1 year ago

  • Posted a reply to "Whoop! error with Google viewer", on the site WordPress Support Forums:
    Thanks! I just tired it in my beta site location again and its working fine…

    1 year ago

  • Created a topic, Whoop! error with Google viewer, on the site WordPress Support Forums

    1 year ago

  • Created a topic, awesome, on the site WordPress Support Forums

    1 year ago

  • Created a topic, works as described, briefly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works on 4.3.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, tried three times but it never worked, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "In WP 3.9.1, the editor doesn't have custom text color anymore.", on the site WordPress Support Forums:
    In WP 4.0 if you click on the drop down arrow next to Text Colour…

    2 years ago

  • Posted a reply to "Works", on the site WordPress Support Forums:
    Thank you. My brain must have been someplace else yesterday. I saw that field, entered…

    2 years ago

  • Created a topic, Works, on the site WordPress Support Forums

    2 years ago

  • Created a topic, awesome, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awesome. Works as advertised., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Won't work with Contact form 7, on the site WordPress Support Forums

    2 years ago

  • Created a topic, unexpected error server's configuration, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[follow_me] image won't display", on the site WordPress Support Forums:
    Thanks for the explanation. Not as exciting as the force but all good. Thanks again.…

    2 years ago

  • Posted a reply to "Dog grooming Site", on the site WordPress Support Forums:
    Didn't find it slow at all. Did find it a bit busy. Slider and ticker…

    2 years ago

Plugins

  • Coming Soon Page & Maintenance Mode by SeedProd

    User rating

  • Duplicator

    User rating

  • Yoast SEO

    User rating