WordPress.org

Profiles

Shaun Williams

  • Member Since: March 6th, 2011
  • Proprietor at eAngulus Computer Solutions
  • @eangulus on WordPress.org
  • Find me on:

  • Created a topic, Not working with Invisible reCaptcha for WordPress, on the site WordPress.org Forums:
    Hi, this issue is also reported here: https://wordpre…

    1 day ago

  • Posted a reply to Not working with Google Authenticator, on the site WordPress.org Forums:
    Any luck?

    1 day ago

  • Posted a reply to Not working with Google Authenticator, on the site WordPress.org Forums:
    Can you replicate now?

    3 days ago

  • Posted a reply to Error Entering Code, on the site WordPress.org Forums:
    You simply just have to ask if you want access. Let me know where I…

    3 days ago

  • Posted a reply to Not working with Google Authenticator, on the site WordPress.org Forums:
    OK, just retested. It works with the Google Authenticator alone. There is another plugin Google…

    5 days ago

  • Posted a reply to Not working with Google Authenticator, on the site WordPress.org Forums:
    What's this got to do with this thread? Start your own. While I am here,…

    5 days ago

  • Posted a reply to Multisite Question, on the site WordPress.org Forums:
    Sorry misunderstood. But yeah it would be great if it can work the same as…

    5 days ago

  • Posted a reply to Error Entering Code, on the site WordPress.org Forums:
    Just an update. I am currently trying to move all my functions.php code (that is…

    6 days ago

  • Created a topic, Error Entering Code, on the site WordPress.org Forums:
    Hi, When I try to add this code: // Custom Login Bra…

    6 days ago

  • Posted a reply to Calendar Navigation not working, on the site WordPress.org Forums:
    Guess there is no support for this plugin. Can anyone suggest an alternative?

    1 week ago

  • Posted a reply to Multisite Question, on the site WordPress.org Forums:
    Plugins do currently work like this. If I am logged in a Network admin, and…

    1 week ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    I think I have shown that my knowledge is enough to fix these last things…

    1 week ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    Just done some testing and yes, thank you it has fixed a large number of…

    1 week ago

  • Posted a reply to Calendar Navigation not working, on the site WordPress.org Forums:
    Is this plugin actually supported?

    1 week ago

  • Posted a reply to Multisite Question, on the site WordPress.org Forums:
    I think I just saw the issue. If I select the snippet sharing, I can't…

    2 weeks ago

  • Posted a reply to Multisite Question, on the site WordPress.org Forums:
    Just trying out the plugin. The snippets are showing as available on all subsites when…

    2 weeks ago

  • Posted a reply to Not working with Google Authenticator, on the site WordPress.org Forums:
    Any progress with this?

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    Have already hard coded a fix for now. Will await an update. thanks.

    2 weeks ago

  • Created a topic, Calendar Navigation not working, on the site WordPress.org Forums:
    Hi, As an Admin I can use the back and forward button…

    2 weeks ago

  • Posted a reply to Multisite Question, on the site WordPress.org Forums:
    Perfect, that's sounds exactly like what I need. Thank you for the in-depth information.

    2 weeks ago

  • Created a topic, Multisite Question, on the site WordPress.org Forums:
    Just wanted a better understanding on how this plugin …

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    Offical answer from the Theme Developer:

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    Don't get me wrong, I just don't understand your answer. If my theme was doing…

    2 weeks ago

  • Created a topic, Not working with Invisible reCaptcha for WordPress, on the site WordPress.org Forums:
    With Invisible reCaptcha for WordPress, after login an…

    2 weeks ago

  • Created a topic, Not working with Google Authenticator, on the site WordPress.org Forums:
    Plugin seems to work fine, but with Google Authenticat…

    2 weeks ago

  • Created a new ticket, #40113, in Core Trac:
    Change User Roles on Multisite

    2 weeks ago

  • Posted a reply to WordPress SEO + Visual Composer, on the site WordPress.org Forums:
    Looks like my post wasn't read properly. It has nothing to do with the frontend.…

    2 weeks ago

  • Posted a reply to Multisite Manage, on the site WordPress.org Forums:
    OK, I think that makes sense. So basically the capabilities/menu/widget items etc., are collected from…

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    Finally found the problem. If I delete the closing </form> tags in your plugin. Then…

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    There is no files. Have been looking in the theme folder there are no cart.php…

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    Also just noticed, that the Add Gift Wrapping for button (with no model), is using…

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    Sorry, thought you were talking about where to show. Turning it off, break it in…

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    Just for reference, I have notified the theme developers, Getbowtied, as well, just in case…

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    The code above is from my cart. And yes have tried all 3 different options,…

    2 weeks ago

  • Posted a reply to [Woocommerce Gift Wrapper] Breaks Theme, on the site WordPress.org Forums:
    Wasn’t aware I can put screen shots in here. Will have to work that one…

    2 weeks ago

  • Posted a reply to [Woocommerce Gift Wrapper] Breaks Theme, on the site WordPress.org Forums:
    Gift Wrapper Disabled: <form action="https://oranamodels.com/cart/" method="post"> <table class="shop_table shop_table_responsive cart" cellspacing="0"> <thead> <tr> <th class="product-remove">&nbsp;</th>…

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    Great, so not only can't I work out how to put in a screenshot, seems…

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    May it was too long for the post, I'll try a multipart. Wasn't aware I…

    2 weeks ago

  • Posted a reply to Breaks Theme, on the site WordPress.org Forums:
    I don't know if my reply went up. I gave a very detailed reply, but…

    2 weeks ago

  • Created a topic, WordPress SEO + Visual Composer, on the site WordPress.org Forums:
    Hi, Running Multisite with Visual Composer 5.0.1 incl…

    2 weeks ago

  • Created a topic, Multisite Manage, on the site WordPress.org Forums:
    Hi, Am trying to setup Roles and their access to be n…

    2 weeks ago

  • Created a topic, Breaks Theme, on the site WordPress.org Forums:
    Hi, Not sure from which version this is happening, bu…

    2 weeks ago

  • Posted a reply to Slow Site Since Version 6, on the site WordPress.org Forums:
    I would like to reopen this. Have sent a few more emails regarding this issue.…

    1 month ago

  • Created a topic, Multisite Settings Issue, on the site WordPress.org Forums:
    Hi, Not sure if this is intended or not, but can't fi…

    1 month ago

  • Created a topic, Widgets not right, on the site WordPress.org Forums:
    Just wondering why you didn't stick to WordPress stand…

    1 month ago

  • Created a topic, Set Default to a Multiset, on the site WordPress.org Forums:
    Is there a way to insert User Votes in all posts to us…

    1 month ago

  • Posted a reply to Slow Site Since Version 6, on the site WordPress.org Forums:
    Just submitted the form. Have tried disabling Autoptimize but made little difference. Made my score…

    1 month ago

  • Posted a reply to Slow Site Since Version 6, on the site WordPress.org Forums:
    Only caching I have is via Autoptimize plugin and also caching via CloudFlare. https://oranamodels.com

    1 month ago

  • Posted a reply to Slow Site Since Version 6, on the site WordPress.org Forums:
    Just some more info. I don't know what's causing it (obviously) as in I can't…

    1 month ago

  • Created a topic, Slow Site Since Version 6, on the site WordPress.org Forums:
    Been using this plugin for a few years on my sites. A…

    1 month ago

Plugins