WordPress.org

Profiles

e11studios

Profile picture of e11studios
  • Member Since: December 31st, 2008
  • Find me on:

  • Created a topic, Video Transcribe Plugin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Easy, Fast, Light, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "301 Moved Permanently", on the site WordPress Support Forums:
    Completely understand. Thank you for your help. Great plugin and great support.

    10 months ago

  • Created a topic, 301 Moved Permanently, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Shortcode in footer widget, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "FAQ Category Permalinks Not Working", on the site WordPress Support Forums:
    I'll blast this out over twitter, and see if anyone can help. Between my business…

    10 months ago

  • Posted a reply to "FAQ Category Permalinks Not Working", on the site WordPress Support Forums:
    I'm having the same problem.

    10 months ago

  • Posted a reply to "Image optimization for responsive site", on the site WordPress Support Forums:
    I'm having the same issue and using w3 total cache. Doing the math, google says…

    10 months ago

  • Created a topic, %5C Added to Certain Pages, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Love The Results, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Permalink change caused disconnect", on the site WordPress Support Forums:
    This worked…thank you so very much.

    2 years ago

  • Posted a reply to "Permalink change caused disconnect", on the site WordPress Support Forums:
    When I renamed the file, I could access it. I've look at how to write…

    2 years ago

  • Posted a reply to "Permalink change caused disconnect", on the site WordPress Support Forums:
    Here is the entire htaccess file # compress text, html, javascript, css, xml: AddOutputFilterByType DEFLATE…

    2 years ago

  • Created a topic, Permalink change caused disconnect, on the site WordPress Support Forums

    2 years ago