WordPress.org

Profiles

  • Member Since: February 16th, 2006
  • Find me on:
  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @mazedulislamkhan Thank you for your reply. It is a pitty not more can be done.…

    1 day ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @devnihil I did not excude the sitemap from caching. Is this recommended?

    3 days ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @devnihil I mean sitemap-based cache preloading. In my case provided by WP-Rocket. More info: https://docs.wp-rocket.me/article/8-how-the-cache-is-preloaded

    4 days ago

  • Posted a reply to After every update, on the site WordPress.org Forums:
    @erdincyildiz hmm strange. I stopped preloading and at this very moment it seems like everything…

    4 days ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @devnihil Clearing cache or cloudflare cache does not resolve the issue. Only disabling preloading of…

    4 days ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @devnihil I am doing some further testing and it may be an issue when preloading…

    4 days ago

  • Posted a reply to After every update, on the site WordPress.org Forums:
    @erdincyildiz Are you using an option called preloading sitemap? Perhaps via WP-Rocket? I am doing…

    4 days ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @devnihil I noticed something during testing. My store is empty in the main language NL,…

    4 days ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @devnihil The strange thing is that it reappears from time to time. I am indeed…

    4 days ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @onlyincebu All my plugins are up to date. It happens often while updating Yoast. After…

    5 days ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @devnihil well it is impossible to get the issue with the plugins you state. It…

    1 week ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @maybellyne I tested it a whila ago and I can only it only happens with…

    1 week ago

  • Posted a reply to After every update, on the site WordPress.org Forums:
    And my store for the main language is empmty again. Please help us.

    1 week ago

  • Posted a reply to After every update, on the site WordPress.org Forums:
    @erdincyildiz after the rollback the issue returned after a while. Is yours still ok?

    1 week ago

  • Posted a reply to Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    @maybellyne I have merged my remarks with someone else who made a post a few…

    1 week ago

  • Posted a reply to After every update, on the site WordPress.org Forums:
    @erdincyildiz I am having the same problem. I didn't see this topic. I have it…

    1 week ago

  • Created a topic, Problem with store after update to V16.1.1, on the site WordPress.org Forums:
    Hey guys, After the update from V16.1 to V16.1.1. onl…

    1 week ago

  • Created a topic, Performance question, on the site WordPress.org Forums:
    Hi, I am considering installing this app to sync all …

    1 month ago

  • Posted a reply to OAuth 2.0 Office 365 not supported?, on the site WordPress.org Forums:
    @tneville Thank you for this. I will be testing it out soon!

    3 months ago

  • Posted a reply to OAuth 2.0 Office 365 not supported?, on the site WordPress.org Forums:
    @tneville thank you for your tips. I will try a few solutions

    3 months ago

  • Created a topic, Compatibility question, on the site WordPress.org Forums:
    Hello, I am interested in your solution but I am wond…

    3 months ago

  • Posted a reply to OAuth 2.0 Office 365 not supported?, on the site WordPress.org Forums:
    @tneville Thanks for the info. You may not be allowed to answer but would this…

    3 months ago

  • Posted a reply to OAuth 2.0 Office 365 not supported?, on the site WordPress.org Forums:
    @tneville any update on the timing? I desperatly need to change my current solution due…

    3 months ago

  • Posted a reply to Disable Bold Builder lazyload, on the site WordPress.org Forums:
    Ok disregard, I fould the solution. I was looking for some master setting to disable…

    4 months ago

  • Created a topic, Disable Bold Builder lazyload, on the site WordPress.org Forums:
    Hey Guys, How to I disable the lazyload solution for …

    4 months ago

  • Posted a reply to Recieving messages multiple times, on the site WordPress.org Forums:
    @takayukister I completely agree with the post. I am happy you point to this because…

    4 months ago

  • Posted a reply to Recieving messages multiple times, on the site WordPress.org Forums:
    @takayukister sure, thanks for looking at it: https://baniwafels.be/contact-en-service/

    4 months ago

  • Posted a reply to Shop page empty after update to 15.5, on the site WordPress.org Forums:
    @onlyincebu ok thanks for showing me our delicious waffles :D. I am happy it is…

    4 months ago

  • Created a topic, Recieving messages multiple times, on the site WordPress.org Forums:
    Lately I have been recieving messages 2, 3 or even 4 t…

    4 months ago

  • Posted a reply to Shop page empty after update to 15.5, on the site WordPress.org Forums:
    @onlyincebu Yup I have Redis, WP-rocket & clouflare. I cleared the last two. Perhaps it…

    4 months ago

  • Posted a reply to Shop page empty after update to 15.5, on the site WordPress.org Forums:
    @suascat_wp I have a staging site with the plugins on the latest version. However not…

    4 months ago

  • Posted a reply to Shop page empty after update to 15.5, on the site WordPress.org Forums:
    @suascat_wp All plugins are updated but not woocommerce as I can only update it when…

    4 months ago

  • Created a topic, Shop page empty after update to 15.5, on the site WordPress.org Forums:
    Hey guys, After updating tot v15.5 the shop page on m…

    4 months ago

  • Posted a reply to Styling issue, on the site WordPress.org Forums:
    I have fixed the styling of the buttons below with some new CSS. Now I…

    4 months ago

  • Created a topic, Styling issue, on the site WordPress.org Forums:
    Hey guys, I removed my previous button plugin and ins…

    4 months ago

  • Posted a reply to Site broken after trying to remove plugin, on the site WordPress.org Forums:
    I flushed the cache (redis, cloudflare & WP-rocket) a few times and now it seems…

    4 months ago

  • Created a topic, Site broken after trying to remove plugin, on the site WordPress.org Forums:
    I tried removing the plugin and using another one but …

    4 months ago

  • Posted a reply to Version 1.20 is broken, on the site WordPress.org Forums:
    I also having a problem after updating to V1.20 The +/- works on the product…

    4 months ago

  • Created a topic, No longer maintained, on the site WordPress.org Forums:
    Beware: This is a really good plugin BUT support no lo…

    5 months ago

  • Posted a reply to Why does “update cart” exist?, on the site WordPress.org Forums:
    @sukafia thanks for the reply. I know the function is there to update the cart…

    5 months ago

  • Created a topic, Why does “update cart” exist?, on the site WordPress.org Forums:
    Hey, Could anyone explain to me why "update cart" sti…

    5 months ago

  • Posted a reply to The real features you need are pro, on the site WordPress.org Forums:
    @liamtools I have been using the free version far a year and I really think…

    5 months ago

  • Created a topic, The best and friendliest, on the site WordPress.org Forums:
    I love this plugin with all of its free options. I hav…

    5 months ago

  • Posted a reply to Post SMTP OAuth2 and Office 365 working?, on the site WordPress.org Forums:
    Hi, I am currently using another SMTP plugin but I would consider using this one…

    5 months ago

  • Posted a reply to PHP 7.4 related error, on the site WordPress.org Forums:
    @b4oshany have you had any luck getting support?

    5 months ago

  • Posted a reply to PHP 7.4 Incompatability, on the site WordPress.org Forums:
    @hchouhan I updated a few days ago thx. It doesn't seem to be causing any…

    6 months ago

  • Created a topic, PHP 7.4 related error, on the site WordPress.org Forums:
    Hi guys, I have been using your plugin for a while an…

    6 months ago

  • Posted a reply to Download monitor abandoned, on the site WordPress.org Forums:
    @barrykooij We are all human and we all have our priorities in life. Noone will…

    6 months ago

  • Posted a reply to Download monitor abandoned, on the site WordPress.org Forums:
    @barrykooij I will believe it when I see it. Why can't you guys just be…

    6 months ago

  • Created a topic, Download monitor abandoned, on the site WordPress.org Forums:
    Hi guys, Relating to the PHP 7.4 issue, it seems like…

    6 months ago