WordPress.org

Profiles

dwell

Profile picture of dwell
  • Member Since: January 14th, 2013
  • www.odobre.ru
  • Find me on:

  • Posted a reply to "Facing Problem", on the site WordPress Support Forums:
    and why you still rate it as much as 5 stars? :)

    1 month ago

  • Created a topic, Not mobile friendly, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "this add-on could't work on my site , i couldn't find its existence", on the site WordPress Support Forums:
    Go to widgets section of your site and you will see :)

    1 month ago

  • Created a topic, Really helpful!, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "my error log is huge!", on the site WordPress Support Forums:
    I do nothing

    4 months ago

  • Created a topic, my error log is huge!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Thumbnails not working", on the site WordPress Support Forums:
    Héctor, thanks for your answer, i solved the issue. And yes, IM has to be…

    6 months ago

  • Posted a reply to "Emails not sending - Fatal error: Class 'Swift_MailTransport'", on the site WordPress Support Forums:
    I have the same issue

    6 months ago

  • Posted a reply to "Thumbnails not working", on the site WordPress Support Forums:
    There's more: when I tick "Display post thumbnail", there's even no field for size of…

    6 months ago

  • Posted a reply to "Thumbnails not working", on the site WordPress Support Forums:
    I have the same problem, but can't get what's wrong on my side... Just moved…

    6 months ago

  • Created a topic, Strange update, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Replacement for AddThis", on the site WordPress Support Forums:
    Thanks for your comments, guys, I won't bother to install this plugin :)

    6 months ago

  • Posted a reply to "The HTTP response test get a false http status (404)", on the site WordPress Support Forums:
    Sara! Try older version of the plugin, I never upgrade it since it doesn't work…

    6 months ago

  • Created a topic, Where should I Start?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, 504 Gateway Time-out, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Does not work", on the site WordPress Support Forums:
    jondennis, thank you SO much for this link!

    2 years ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Doesn't work with 3.5

    3 years ago

  • Created a topic, An external link added!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Unable to get this plugin to work - automatically", on the site WordPress Support Forums:
    it's just doesn't work at all :)

    3 years ago