WordPress.org

Profiles

nderambure

Profile picture of nderambure
  • Member Since: July 29th, 2010
  • labomedia.org
  • Find me on:

Bio/Description

Web Developper, CSS Lover, FLOSS User.

WordPress Origin Story

From start !

  • Created a topic, Perfect, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "version 4.2.2 wp-emoji-release.min.js ERROR", on the site WordPress Support Forums:
    If you look into the disable emoji plugin, it's really simple and adds lots of…

    1 month ago

  • Posted a reply to "version 4.2.2 wp-emoji-release.min.js ERROR", on the site WordPress Support Forums:
    In wait for a fix, you can use the disable Emojis plugin which "solves" the…

    2 months ago

  • Posted a reply to "version 4.2.2 wp-emoji-release.min.js ERROR", on the site WordPress Support Forums:
    Ok so it comes from page containing SVG content : https://core.trac.wordpress.org/ticket/32305

    2 months ago

  • Posted a reply to "version 4.2.2 wp-emoji-release.min.js ERROR", on the site WordPress Support Forums:
    Same here, but not on all pages : it happens only if there is a…

    2 months ago

  • Posted a reply to "Good but too many updates", on the site WordPress Support Forums:
    I was forced to start from the backup I've made before updating the sites. Removing…

    7 months ago

  • Posted a reply to "Good but too many updates", on the site WordPress Support Forums:
    Ok, so I'm not alone :) Forgot to says that this happened on 30 websites…

    7 months ago

  • Created a topic, Good but too many updates, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Gateway ATOS/SIPS plugin ?, on the site WordPress Support Forums

    9 months ago

  • nderambure’s profile was updated

    9 months ago

  • Created a topic, Great !, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Nice but too expensive, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Confirmation / newsletters never received on gmail account", on the site WordPress Support Forums:
    Hey, I've figured out what happened. Free (my french smtp provider) has problems sending mail…

    10 months ago

  • Posted a reply to "Confirmation / newsletters never received on gmail account", on the site WordPress Support Forums:
    Using WordPress 3.9.2

    10 months ago

  • Created a topic, Confirmation / newsletters never received on gmail account, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Plugin menu does not appears in admin menu, on the site WordPress Support Forums

    10 months ago

  • Created a new ticket, #26958, in Core Trac:
    Double at Gallery end should be only one

    1 year ago

  • Created a topic, Javascript error When batch resizing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Good but not up to date, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #22566, in Core Trac:
    Ability to register a page template in a plugin

    3 years ago

  • Created a topic, Broken, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Leaflet Maps Marker] Flash player is not showing up (FF and Safari only)", on the site WordPress Support Forums:
    Thx Robert, I have filled a bug at mozilla : https://bugzilla.mozilla.org/show_bug.cgi?id=811547

    3 years ago

  • Posted a reply to "[Plugin: Leaflet Maps Marker] Flash player is not showing up (FF and Safari only)", on the site WordPress Support Forums:
    Hi ! It seems this bug is a firefox/opera one, when the parent is render…

    3 years ago

  • Posted a reply to "[Plugin: Event Organiser] Places permalinks not working", on the site WordPress Support Forums:
    You need Leaflet to control openstreetmap data : http://leaflet.cloudmade.com/, powerfull and well documented ! I've…

    3 years ago

  • Posted a reply to "[Plugin: Event Organiser] Places permalinks not working", on the site WordPress Support Forums:
    Hi Stephen :) Well, I've reinstalled and retry the location....it's working now.... don't know why.…

    3 years ago

  • Created a topic, [Plugin: Event Organiser] Places permalinks not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] Broken theme", on the site WordPress Support Forums:
    Great ! thx for your time !

    3 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] Broken theme", on the site WordPress Support Forums:
    It seems the UN_notification class has some weird code organisation, and should be refactored :)

    3 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] Broken theme", on the site WordPress Support Forums:
    Same here, Everything is fine in my footer, but usernoise complains...

    3 years ago

  • Posted a reply to "[Plugin: Usernoise modal feedback / contact form] Modal window does not show up", on the site WordPress Support Forums:
    please change your topic title to show it "resolved" :)

    4 years ago

  • Created a topic, [Plugin: Regenerate Thumbnails] not rebuilding all images, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Google Maps Embed] The inserted map centered all content on div.entry-content, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problem with ' escaping", on the site WordPress Support Forums:
    yep, I use wp-polls instead ;) too much bug in upm, but it could be…

    4 years ago

  • Posted a reply to "0.3.4 Breaks things in create/edit post/page", on the site WordPress Support Forums:
    tested ! it works like a charm :)

    4 years ago

  • Posted a reply to "Translation not working in frontend", on the site WordPress Support Forums:
    :) ok thx

    4 years ago

  • Posted a reply to "Translation not working in frontend", on the site WordPress Support Forums:
    Ok thx :) Could you tell me where in your code you get this info…

    4 years ago

  • Posted a reply to "0.3.4 Breaks things in create/edit post/page", on the site WordPress Support Forums:
    Thx for your reactivity ! I'll test this tomorrow !

    4 years ago

  • Posted a reply to "Translation not working in frontend", on the site WordPress Support Forums:
    well that's ok. I'm thinking : is there any way to change the way the…

    4 years ago

  • Posted a reply to "0.3.4 Breaks things in create/edit post/page", on the site WordPress Support Forums:
    I'm on wordpress 3.1.2 (I've forgot to say)

    4 years ago

  • Created a topic, 0.3.4 Breaks things in create/edit post/page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Translation not working in frontend", on the site WordPress Support Forums:
    Thx lester Chan ! Should have found that alone sorry... But if I understand right,…

    4 years ago

  • Created a topic, Translation not working in frontend, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Problem with ' escaping, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Don't display empty fields in email", on the site WordPress Support Forums:
    Thx !

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] SEO button in Admin bar for WordPress MU", on the site WordPress Support Forums:
    Wow, nice reactivity :) Thx for your time !

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] SEO button in Admin bar for WordPress MU, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Don't display empty fields in email", on the site WordPress Support Forums:
    Hi mike, Here is the website i did with the newsletter form on the right…

    4 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Default text in email send, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Don't display empty fields in email, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP jQuery Lightbox] Title-captions Bug found, solved, and fix proposed", on the site WordPress Support Forums:
    @vesselds : I'm glad you've fixed your bug :)

    4 years ago

  • NextScripts: Social Networks Auto-Poster

  • Share Buttons by AddToAny

  • The Events Calendar

  • YOP Poll

  • Front-End Only Users

  • Shareaholic | share buttons, related posts, social analytics & more

  • MailPoet Newsletters

    User rating

  • Contact Form 7

  • Broken Link Checker

  • WordPress SEO by Yoast

  • Print Friendly and PDF Button

  • Admin Bar Tools

    User rating

  • WordPress Mobile Pack

  • xili-language

  • Exploit Scanner

  • Lazy Load for Videos

  • Advanced Custom Fields

  • Resize Image After Upload

    User rating

  • Simple Basic Contact Form

  • Postie

  • All 404 Redirect to Homepage

  • Disable Comments

    User rating

  • WP-DBManager

  • Custom Field Template

  • File Gallery

  • Admin Menu Editor

  • BackWPup Free - WordPress Backup Plugin

  • TinyMCE Advanced

  • Query Monitor

  • Google Analytics by Yoast

    User rating

  • WP-PageNavi

  • P3 (Plugin Performance Profiler)

  • All-in-One Event Calendar

  • WP-Optimize

  • Quick Cache (Speed Without Compromise)

  • User Access Manager

  • Imsanity

    User rating

  • Widget Logic

  • Conditional CAPTCHA

  • Role Scoper

  • Debug Queries

  • Transposh WordPress Translation

  • Theme Check

  • Client Dash

  • Better Delete Revision

  • BJ Lazy Load

  • Better WordPress Minify

  • Log Deprecated Notices

  • Debug Bar

  • AJAX Thumbnail Rebuild

  • Rich Text Tags

  • Duplicate Post

  • Members