WordPress.org

Profiles

Daniel

Profile picture of Daniel
  • Member Since: August 4th, 2011
  • Burgdorf, Switzerland
  • wpsocial.com
  • Find me on:

Bio/Description

I’m a WordPress developer living in Switzerland. I love my family, my business and coding WordPress plugins and themes. Connect with me via Google+.

  • Committed [976846] to Plugins Trac:
    updated: Tested up to 3.9.2

    1 year ago

  • Posted a reply to "not rating", on the site WordPress Support Forums:
    I looked at your site and there is a Java Script error when debugging your…

    1 year ago

  • Posted a reply to "Breaks the login page", on the site WordPress Support Forums:
    Are you sure that is coming from this plugin? I'm asking, because we don't use…

    1 year ago

  • Posted a reply to "Crappy... It Broke My Site!!! Use at your own RISK!", on the site WordPress Support Forums:
    First thanks for the Feedback. Even if it's just a fake one. I say fake,…

    1 year ago

  • Posted a reply to "Choosing individual Social Sharing Buttons doesn't work, PART 2", on the site WordPress Support Forums:
    Hi Goodvalley, We always had only the last 50 to choose from within these options…

    2 years ago

  • Posted a reply to "Plugin Activation Fatal Error", on the site WordPress Support Forums:
    Maurice There is absolutely no sense to install both plugins. They are both the same,…

    2 years ago

  • Posted a reply to "Admin page is blank after install", on the site WordPress Support Forums:
    have you checked if it's another plugin causing the issue? Mostly this happens when a…

    2 years ago

  • Posted a reply to "Event metadata isn't present in page source", on the site WordPress Support Forums:
    Thanks for the link. I checked the source and the code is there. On line…

    2 years ago

  • Posted a reply to "Choosing individual Social Sharing Buttons doesn't work", on the site WordPress Support Forums:
    Thanks for the message. I checked that and it's indeed an issue within the plugin.…

    2 years ago

  • Posted a reply to "Event metadata isn't present in page source", on the site WordPress Support Forums:
    The snippets you posted above isn't the one for the events markup. The one for…

    2 years ago

  • Posted a reply to "Event metadata isn't present in page source", on the site WordPress Support Forums:
    The event code isn't being added as meta tags. It's being added as rich snippets…

    2 years ago

  • Committed [895605] to Plugins Trac:
    updated readme file 'Tested up to: 3.9.0'

    2 years ago

  • Posted a reply to "Admin page is blank after install", on the site WordPress Support Forums:
    Do you mean a blank SEO Booster settings page? Have you tried to switch the…

    2 years ago

  • Posted a reply to "Plugin breaks google maps", on the site WordPress Support Forums:
    I checked your site and couldn't find any reference to the deals engine plugin. Have…

    2 years ago

  • Committed [889851] to Plugins Trac:
    updated tested up to

    2 years ago

  • Posted a reply to "link with /wp-admin/admin-ajax.php", on the site WordPress Support Forums:
    If you deactivate the plugin, then there is no code left from it, that's for…

    2 years ago

  • Posted a reply to "Completing Google Authorship Setup", on the site WordPress Support Forums:
    No problem. To be honest. I haven't had to research that and I also never…

    2 years ago

  • Committed [886187] to Plugins Trac:
    Fixed issue with added comments within the different index.php files.

    2 years ago

  • Posted a reply to "link with /wp-admin/admin-ajax.php", on the site WordPress Support Forums:
    where do you get that link showing up? On your page itself? The ajax url…

    2 years ago

  • Posted a reply to "Completing Google Authorship Setup", on the site WordPress Support Forums:
    Hi Carles, it's very difficult to say why that would happen without seeing your site…

    2 years ago

  • Posted a reply to "Admin Goes Blank", on the site WordPress Support Forums:
    Have you tried to deactivate some other plugin? It looks like there must be a…

    2 years ago

  • Posted a reply to "Any Plan To Udate for WP 3.8.1", on the site WordPress Support Forums:
    I updated the description, so that this message doesn't come up again.

    2 years ago

  • Committed [866927] to Plugins Trac:
    updated Tested up to: 3.8.1

    2 years ago

  • Posted a reply to ""Page Not Found" error 404 on Facebook sharing", on the site WordPress Support Forums:
    Do you still have this issue? I just tested it and it worked for me.

    2 years ago

  • Posted a reply to "Front end website blank when plugin is activated", on the site WordPress Support Forums:
    You're welcome and thanks for the feedback.

    2 years ago

  • Posted a reply to "Title next to the stars?", on the site WordPress Support Forums:
    Hi, 1. I'll add the option for the text to the next update. 2. The…

    2 years ago

  • Posted a reply to "Not seeing any data on my facebook insight", on the site WordPress Support Forums:
    Did you double check that you entered the correct App ID and Facebook User ID…

    2 years ago

  • Posted a reply to "Any Plan To Udate for WP 3.8.1", on the site WordPress Support Forums:
    There is nothing which needs to be updated for 3.8.1. Everything the uses is still…

    2 years ago

  • Committed [842288] to Plugins Trac:
    fixed mistakes in readmy file

    2 years ago

  • Posted a reply to "Front end website blank when plugin is activated", on the site WordPress Support Forums:
    I just released an update for the plugin which contains a new option to disable…

    2 years ago

  • Committed [842286] to Plugins Trac:
    updated to version 1.0.9

    2 years ago

  • Posted a reply to "Rating doesnt work", on the site WordPress Support Forums:
    The code you pasted is correct. Could you please post a link to the page…

    2 years ago

  • Posted a reply to "Post Star Rating Not Display.", on the site WordPress Support Forums:
    They started to work after you added <?php wp_footer(); ?>.

    2 years ago

  • Posted a reply to "Internal Zend error - Missing class information", on the site WordPress Support Forums:
    Juts deactivate the updater plugin until we send out an email, that we have a…

    2 years ago

  • Posted a reply to "Author tag not on homepage", on the site WordPress Support Forums:
    Sorry for my late reply. I just released an update which should fix the author…

    2 years ago

  • Committed [811614] to Plugins Trac:
    updated to version 1.1.8

    2 years ago

  • Posted a reply to "Entire Website is blank when activated", on the site WordPress Support Forums:
    Hi Andrew, I'm sorry for my late reply. I think I sent you a reply…

    2 years ago

  • Posted a reply to "Featured Image and other data not working well", on the site WordPress Support Forums:
    Have you ever tested one of the posts not working correctly with the Facebook debugger…

    2 years ago

  • Posted a reply to "Jetpack (Likes module) conflict", on the site WordPress Support Forums:
    I'l check that and install Jetpack on my test site and then release a new…

    2 years ago

  • Posted a reply to "WP Social SEO Booster Crash With Swift Theme", on the site WordPress Support Forums:
    Hi, This error does come up, because the theme does include a public available class…

    2 years ago

  • Committed [791509] to Plugins Trac:
    changed promo text

    2 years ago

  • Committed [791503] to Plugins Trac:
    changed formatting

    2 years ago

  • Posted a reply to "Google+ ID what format", on the site WordPress Support Forums:
    Hi, The URL to your Google+ profile should look like: https://plus.google.com/u/0/104060139842691064332/posts This is the one…

    2 years ago

  • Posted a reply to "Apostrophe S adds backslash to homepage title", on the site WordPress Support Forums:
    Hi Jeffrey, I'll look in to that issue and fix it. I'll release an update…

    2 years ago

  • Posted a reply to "Entire Website is blank when activated", on the site WordPress Support Forums:
    Hi Andrew, This could be a conflict with your theme or another plugin. Could you…

    2 years ago

  • Posted a reply to "Cannot set it up", on the site WordPress Support Forums:
    This sounds like a plugin or our theme does conflict with the plugin's java script.…

    2 years ago

  • Posted a reply to "star ratings not working, schema not detected by rich snippet tool", on the site WordPress Support Forums:
    Hi Sowmya It looks like there is a conflict with the theme or another plugin…

    2 years ago

  • Posted a reply to "Get product price in custom loop", on the site WordPress Support Forums:
    I know it's already a bit an old thread but I'll still post my solution…

    3 years ago

  • Posted a reply to "Where are the star ratings located in the database?", on the site WordPress Support Forums:
    Thanks for the fix. I integrated that in to the update I just released. About…

    3 years ago

  • Posted a reply to "homepage description", on the site WordPress Support Forums:
    Hi Ken, I just released the update with the fix for the home page. Daniel

    3 years ago

Plugins

  • Easy Digital Downloads

  • Yoast SEO

  • WP Social SEO Booster - Knowledge Graph Social Signals SEO