Profiles

  • Member Since: April 6th, 2018
  • Find me on:
  • Posted a reply to Stalls after 50 records removed, on the site WordPress.org Forums:
    It was the PHP input vars exceeding 1000 that caused the issue, either upping this…

  • Created a topic, Stalls after 50 records removed, on the site WordPress.org Forums:
    Hi I am looking to remove the old data as it found a f…

  • Posted a reply to Many URLs Not Indexed/Excluded in Sitemap, on the site WordPress.org Forums:
    Just a guess, but as these pages aren't real, if you have an SEO plugin…

  • Posted a reply to Woocommerce font family icons show rectangles, on the site WordPress.org Forums:
    I can't recall which site I had that issue on but from memory I installed…

  • Posted a reply to Unsubscribe links seems to be clicked during processing, on the site WordPress.org Forums:
    OK thanks, I will try and set up an experiment but at present Google has…

  • Created a topic, Unsubscribe links seems to be clicked during processing, on the site WordPress.org Forums:
    I have an issue where an article provider has agreed t…

  • Posted a reply to PHP Warning: Illegal string offset, on the site WordPress.org Forums:
    Thank you Calin, that was fast, those console and log issues have gone with the…

  • Posted a reply to PHP Warning: Illegal string offset, on the site WordPress.org Forums:
    Also getting 404 for this https://www.....com/wp-content/plugins/squirrly-seo/view/assets/img/front/avatar-margin.png

  • Created a topic, PHP Warning: Illegal string offset, on the site WordPress.org Forums:
    Hi I am getting hundreds of these 3 line warnings in t…

  • Created a topic, Spin paragraphs?, on the site WordPress.org Forums:
    Reading into the spintax feature, if I have 5 differen…

  • Posted a reply to Use shortcode value for text block, on the site WordPress.org Forums:
    No problem, think have most of it solved now with wpdatatables and their shortcodes in…

  • Created a topic, Use shortcode value for text block, on the site WordPress.org Forums:
    Hello. I am experimenting with 2 columns of numbers in…

  • Posted a reply to Woocommerce font family icons show rectangles, on the site WordPress.org Forums:
    Thanks for you reply, I'm using Jobify theme. In the mean time I saw on…

  • Created a topic, Woocommerce font family icons show rectangles, on the site WordPress.org Forums:
    On the registration and login pages for example I can …

  • Created a topic, Woocommerce font family icons show rectangles, on the site WordPress.org Forums:
    On the registration and login pages for example I can …

  • Posted a reply to Recurring Payments/Woocommerce Subscriptions, on the site WordPress.org Forums:
    Hello, thanks for your reply. Yes integration with Woocommerce Subscriptions would be massively helpful, the…

  • Created a topic, Recurring Payments/Woocommerce Subscriptions, on the site WordPress.org Forums:
    I see recurring payments can be done with the api on t…

  • Created a topic, Show X hrs after published time, on the site WordPress.org Forums:
    Hello, I wish to show a section of a post 24hrs after …

  • Created a topic, Logo import issue with main 4.6.4 update, on the site WordPress.org Forums:
    Logo not showing in front side if upgrade to 4.6.4 but…

  • Posted a reply to Logo stopped importing, on the site WordPress.org Forums:
    Yes I get the same, I think it's probably the same issue they had previously,…

  • Created a topic, Fixes WP All Import issues, on the site WordPress.org Forums:
    Fixes WP All Import plugin issues after 5.5 upgrade

  • Posted a reply to Import buttons not working, on the site WordPress.org Forums:
    This solves it and also the fact I couldn't check the select all box in…

  • Posted a reply to Import buttons not working, on the site WordPress.org Forums:
    Same issue since Wordpress 5.5 have disabled all plugins and gone to 2020 theme but…

  • Posted a reply to Is Product Dependencies compatible with Subscriptions, on the site WordPress.org Forums:
    Hi Jason, I have a similar query, but I want to check if the user…

  • Posted a reply to Conflic with gdlr_core_walker_nav_menu_edit, on the site WordPress.org Forums:
    I've just noticed Walker_Nav_Menu_Edit_Custom as a detected conflict but can't work out what's causing/using it.…

  • Created a topic, Is it ok to add links in answers?, on the site WordPress.org Forums:
    Hi is it ok to just copy and paste the answers from th…

  • Created a topic, Good for media.net ads better than their own plugin, on the site WordPress.org Forums:
    I tried a few plugins including media.net's own one bu…

  • Posted a reply to Media.net units cluster together if have more than one, on the site WordPress.org Forums:
    Ah, I didn't know about that. Have created a new replica unit in pubconsole with…

  • Posted a reply to Media.net units cluster together if have more than one, on the site WordPress.org Forums:
    Done - I mistook the green cog being turned on from the tool bar as…

  • Created a topic, Media.net units cluster together if have more than one, on the site WordPress.org Forums:
    Hello, I am able to implement the ads I want fairly we…

  • Posted a reply to reCAPTCHA not showing on registration popup, on the site WordPress.org Forums:
    Get the same issue on jobify registration popup see no tick box just get the…

  • Created a topic, Blocks every attempt to register, on the site WordPress.org Forums:
    This blocks all attempts to register, I presume 'autoc…

  • Created a topic, Combo charts, on the site WordPress.org Forums:
    Can you make combo charts with this ie 2 lines and a b…

  • Posted a reply to Mobile Responsive, on the site WordPress.org Forums:
    Googling around yesterday the Google charts in general are not responsive. No idea how one…

  • Posted a reply to Mobile Responsive, on the site WordPress.org Forums:
    I think the only way to get the legend to be readable on phone would…

  • Posted a reply to Update to 1.5.0 messed up wp_mail when looping through users., on the site WordPress.org Forums:
    Might be related to this issue which has been identified for fix: https://github.com/awesomemotive/WP-Mail-SMTP/issues/55

  • Posted a reply to Update 1.5.0 – Duplicate Woocommerce admin emails, on the site WordPress.org Forums:
    It seems to take the first email and clone that in place of the others…

  • Posted a reply to Duplicate admin emails and no user email (Works 1.4.2 / Broken 1.5.0, on the site WordPress.org Forums:
    Yes this new update causes a lot of breaks, I get the same on these…

  • Created a topic, Great, on the site WordPress.org Forums:
    Does what it says, used it with Octoparse results.

  • Posted a reply to Imported logo shows in admin but not set, on the site WordPress.org Forums:
    Great, thanks.

  • Created a topic, Can this be used for traditional market feeds?, on the site WordPress.org Forums:
    Hi, Can this be used for traditional feeds from google…

  • Posted a reply to Imported logo shows in admin but not set, on the site WordPress.org Forums:
    Ah seems you have to add the logo to the featured image field to set…

  • Posted a reply to How to store default values in add new job fields?, on the site WordPress.org Forums:
    You can do it quite easily with this https://plugins.smyl.es/wp-job-manager-field-editor/ or there are some prefill snippets…

  • Created a topic, Imported logo shows in admin but not set, on the site WordPress.org Forums:
    Hello, I think the import is generally working. I see …

  • Posted a reply to Filter questions per job on applications, on the site WordPress.org Forums:
    Not exactly what you want but you can add the https://wpdrift.com/screening-questions-for-wp-job-manager/ plugin. Else work with…

  • Posted a reply to Search-Button twice, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/search-bar-totally-broken-and-showing-double-search-button/#post-11613431

  • Posted a reply to Search by regions and keywords not working since 1.33.0, on the site WordPress.org Forums:
    Actually @wpsolr's first suggestion fixed it. Download something like Visual Studio Code, download and open…

  • Posted a reply to Homepage Search Filters *Specific Keyword Drop Down*, on the site WordPress.org Forums:
    You might be able to use WP Field editor to use conditional logic on the…

  • Posted a reply to [WP Job Manager] Search by regions and keywords not working since 1.33.0, on the site WordPress.org Forums:
    Using custom list of regions in drop-down search get same issue, raised it here: https://github.com/Astoundify/wp-job-manager-regions/issues/74

  • Posted a reply to Search Bar Totally Broken and Showing Double Search Button, on the site WordPress.org Forums:
    For your search bar issue see ‘Testing Instructions’ https://github.com/Automattic/WP-Job-Manager/pull/1708 add that filter to your functions.php…