WordPress.org

Profiles

david

Profile picture of david
  • Member Since: February 17th, 2013
  • Find me on:

  • Posted a reply to "Browse button for restore not working", on the site WordPress Support Forums:
    I am closing this because the support team explained how to achieve the function even…

    3 months ago

  • Posted a reply to "Backup not working - new installation", on the site WordPress Support Forums:
    SOLVED. My stupid error. I had an incorrect URL in my wp-admin htaccess file -…

    3 months ago

  • Posted a reply to "Backup not working - new installation", on the site WordPress Support Forums:
    Thanks for the suggestion - but it didn't work. I'm just doing manual backups and…

    3 months ago

  • Posted a reply to "Browse button for restore not working", on the site WordPress Support Forums:
    UPDATE: Now I'm wondering if the ability to restore from a downloaded backup might be…

    3 months ago

  • Created a topic, Browse button for restore not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very impressive. Backup and Restore work fine, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "backupwordpress is deleting wp-admin htaccess file", on the site WordPress Support Forums:
    You're posting on a resolved thread and with a new topic, so it may be…

    3 months ago

  • Created a topic, Backup not working - new installation, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Make Responsive", on the site WordPress Support Forums:
    I think it will help others assess the issue if you include the URL to…

    3 months ago

  • Posted a reply to "Make Responsive", on the site WordPress Support Forums:
    I find it works fine and is responsive. It may help if you post more…

    3 months ago

  • Posted a reply to "wp-login.php is still showing with www", on the site WordPress Support Forums:
    You should be able to fix it by adding this to your root htaccess file,…

    3 months ago

  • Posted a reply to "image alt text missed in some cases", on the site WordPress Support Forums:
    OOPS! Correction. The text is there, but at high side of screen. I adjusted screen…

    4 months ago

  • Posted a reply to "image alt text missed in some cases", on the site WordPress Support Forums:
    This is happening to my site as well. Some photos I can add and the…

    4 months ago

  • Created a topic, Simple and it works, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Custom Code Export error", on the site WordPress Support Forums:
    Aha! You are correct. Thank you for adding this very very nice feature. I have…

    6 months ago

  • Posted a reply to "Custom Code Export error", on the site WordPress Support Forums:
    Thanks. I had custom settings for root but not wp-admin. I did what you said…

    6 months ago

  • Created a topic, Custom Code Export error, on the site WordPress Support Forums

    6 months ago

  • Created a topic, This works so easily. I like it!!!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Problem with deleting old backups", on the site WordPress Support Forums:
    Glad to help and glad it was something simple.

    8 months ago

  • Posted a reply to "Problem with deleting old backups", on the site WordPress Support Forums:
    There are two settings. You have set weekly to 3. What about daily? Can you…

    8 months ago

  • Posted a reply to "Problem with deleting old backups", on the site WordPress Support Forums:
    The settings are separate for daily and weekly. What are your settings for each?

    8 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    This is now FIXED for me. Thanks a big bunch to Owain for his patience…

    8 months ago

  • Posted a reply to "Internal 500 Server Error", on the site WordPress Support Forums:
    Thank you very much. Your time in responding in this thread has been much appreciated.…

    8 months ago

  • Posted a reply to "Internal 500 Server Error", on the site WordPress Support Forums:
    Thanks. I had deleted the root htaccess and replaced it with a vanilla WordPress htaccess…

    8 months ago

  • Posted a reply to "Internal 500 Server Error", on the site WordPress Support Forums:
    The server is Linux. Normally, I activate the default secure htaccess before adding custom code.…

    8 months ago

  • Created a topic, Internal 500 Server Error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    Hi, Paul, I just upped to 256M and still doesn't work. Thanks for the tip,…

    10 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    Hi, Cuvelier, I just tried again, this time with just the database - and it…

    10 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    Thank you for writing. I just submitted to your email addresss and am also posting…

    10 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    Hi, Paul, I'm not sure where this is. I enabled support (or think I did)…

    10 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    Hi, Paul, I didn't mean to confuse you. Those were different hosts. I did just…

    10 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    Hi, again, Paul, version 3.2.4 did work on this site and maybe there is a…

    10 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    Hi, Paul, I tried the latest version, 3.2.4, and that never got to the step…

    10 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    Hi, Paul, This means nothing to me, but I hope it's useful. Any more requests…

    11 months ago

  • Posted a reply to "3.1.4 is only one that works for me", on the site WordPress Support Forums:
    I encourage you to wait. There have been other problems here and there, but this…

    11 months ago

  • Created a topic, 3.1.4 is only one that works for me, on the site WordPress Support Forums

    11 months ago

  • Created a topic, This plugin really does it! SUPER, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "backupwordpress is deleting wp-admin htaccess file", on the site WordPress Support Forums:
    I just installed 3.1.2. It *works!* Thank you, thank you. Much appreciated that you provide…

    1 year ago

  • Created a topic, This is one terrific theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "backupwordpress is deleting wp-admin htaccess file", on the site WordPress Support Forums:
    A BIG thanks! I appreciate the prompt fix. Backupwordpress is my #1 plugin and I…

    1 year ago

  • Posted a reply to "backupwordpress is deleting wp-admin htaccess file", on the site WordPress Support Forums:
    For what it may be worth, I have the same problem on several sites, but…

    1 year ago

  • Created a topic, Beautiful, just beautiful, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great "out of the box" theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Easiest Slider ever!!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fabulous, allows many creative options, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hacker still finding way to attempt login", on the site WordPress Support Forums:
    I've had no problems since then, but I did add this text to .htaccess: #…

    1 year ago

  • Posted a reply to "Use with My-Calendar Plugin", on the site WordPress Support Forums:
    Thanks for your response. I read the opinions there and withdraw my request. Quick-cache is…

    1 year ago

  • Created a topic, Use with My-Calendar Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Backups Lost with 2.6.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to use Cloudflare and not throttle it", on the site WordPress Support Forums:
    Logging shows only the CF IP numbers unless mod_cloudflare is installed. This URL has some…

    2 years ago