WordPress.org

Profiles

dsided

Profile picture of dsided
  • Member Since: September 28th, 2008
  • @dsided on WordPress.org
  • Find me on:

  • Posted a reply to "Style one section (and it's decendant pages) differently", on the site WordPress Support Forums:
    Resolved :)

    3 weeks ago

  • Posted a reply to "Style one section (and it's decendant pages) differently", on the site WordPress Support Forums:
    Solved this via https://codex.wordpress.org/Function_Reference/get_post_ancestors In the header add this to create a targetable body class:…

    3 weeks ago

  • Posted a reply to "Featured image caption on custom post types", on the site WordPress Support Forums:
    I have found some code for detecting a CPT: http://wordpress.stackexchange.com/questions/6731/if-is-custom-post-type Here it is: To test…

    4 weeks ago

  • Created a topic, Style one section (and it's decendant pages) differently, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Featured image caption on custom post types", on the site WordPress Support Forums:
    Would love to see this implemented too! Great work! Looking at MetaBox.php it seems harder…

    1 month ago

  • Created a topic, Quick edit "Type" drop down missing, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "'Redirect to file' not rewriting URL to file (nginx)", on the site WordPress Support Forums:
    @softobjects thanks for coming back to me! I removed "download" from Download Endpoint and made…

    1 month ago

  • Posted a reply to "'Redirect to file' not rewriting URL to file (nginx)", on the site WordPress Support Forums:
    I also notice that when I choose "Redirect to file" and update it still shows…

    1 month ago

  • Created a topic, Excellent plugin - saves me lots of time, on the site WordPress Support Forums

    1 month ago

  • Created a topic, 'Redirect to file' not rewriting URL to file (nginx), on the site WordPress Support Forums

    1 month ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Share icons (font) not loading, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Works at the moment - but plugin makers are gone, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Hana Code Insert - blank editor window, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    9 months ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    9 months ago

  • Created a topic, Save All Settings button doesn't click, on the site WordPress Support Forums

    10 months ago

  • Created a topic, "Welcome to Popup Maker" appearing under Dashboard menu, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to ""Welcome to Popup Maker" appearing under Dashboard menu", on the site WordPress Support Forums:
    Thanks danieliser - you're right I am using WP Admin UI Customize I've opened this…

    10 months ago

  • Created a topic, "Welcome to Popup Maker" appearing under Dashboard menu, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Admin Bar Menu still shows hidden items", on the site WordPress Support Forums:
    I had the same problem - the front end admin bar wasn't showing my changes.…

    10 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    I've found that Image Widget Deluxe works well

    11 months ago

  • Posted a reply to "Any update for the 4.3 problem?", on the site WordPress Support Forums:
    Not working for me either on latest WordPress. Could this be looking into urgently please?

    11 months ago

  • Posted a reply to "Garbage error message", on the site WordPress Support Forums:
    Adding this to the themes functions.php will hide that specific problem: add_action('admin_head', 'disable_yoast_notice'); function disable_yoast_notice()…

    1 year ago

  • Posted a reply to "Garbage error message", on the site WordPress Support Forums:
    Agreed pixeldynamo - I'm tempted to disable WordPress SEO as the clients are getting very…

    1 year ago

  • Created a topic, Character set issues with utf8mb4 being displayed as utf8, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Mashup shortcode with marker clasterer", on the site WordPress Support Forums:
    Still getting that error message. Great plugin otherwise :)

    1 year ago

  • Posted a reply to "Forum displays "moderator" upside down", on the site WordPress Support Forums:
    Thanks Jan.

    1 year ago

  • Created a topic, Forum displays "moderator" upside down, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Categories and Menus Phase In and Out", on the site WordPress Support Forums:
    Solved - this is to do with the /tmp folder either being full or not…

    2 years ago

  • Posted a reply to "Categories and Menus Phase In and Out", on the site WordPress Support Forums:
    Did you get this fixed? I'm using WP 4.0 and having the same problem with…

    2 years ago

  • Posted a reply to "Cannot insert/add images in Media Library to pages/posts from Media Library", on the site WordPress Support Forums:
    @esmi so this could be a server issue or a database issue?

    3 years ago

  • Posted a reply to "Cannot insert/add images in Media Library to pages/posts from Media Library", on the site WordPress Support Forums:
    I've tried a copy of the previous version of WordPress on the same site and…

    3 years ago

  • Posted a reply to "Cannot insert/add images in Media Library to pages/posts from Media Library", on the site WordPress Support Forums:
    Thanks for coming back and sorry for all the posting on other threads. I've tried…

    3 years ago

  • Posted a reply to "Cannot insert/add images in Media Library to pages/posts from Media Library", on the site WordPress Support Forums:
    There are quite a few people with the same problem here, perhaps a database issue?…

    3 years ago

  • Created a topic, Cannot insert/add images in Media Library to pages/posts from Media Library, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cannot insert/add images in Media Library to pages/posts from Media Library", on the site WordPress Support Forums:
    Yes any info would be appreciated!

    3 years ago

  • Posted a reply to "Post/Page Insert Media doesn't work", on the site WordPress Support Forums:
    Any progress with this? Same problem and frustrating!

    3 years ago

  • Posted a reply to "On install: "Notice: Use of undefined constant NONCE_SALT"", on the site WordPress Support Forums:
    Same error here, only noticed when you put define( 'WP_DEBUG', true ); in your wp-config…

    3 years ago

  • Created a topic, Only shows three images, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WordPress SEO by Yoast widget below editor on page is empty/blank, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Like button - pop-up cropped/clipped", on the site WordPress Support Forums:
    Thank you very much!

    4 years ago

  • Posted a reply to "Contact Form 7 jquery.form.min.js error for some users not others", on the site WordPress Support Forums:
    This seems to be a problem with jQuery, I ended up loading a previous version…

    4 years ago

  • Posted a reply to "Contact Form 7 Accessibility", on the site WordPress Support Forums:
    +1 for me to keep the error messages there, until a user clicks into the…

    4 years ago

  • Posted a reply to "Cleeng 2.2.18 plugin - The plugin does not have a valid header error", on the site WordPress Support Forums:
    This was a clean, default wordpress install. You can probably test this yourself by installing…

    4 years ago

  • Posted a reply to "Cleeng 2.2.18 plugin - The plugin does not have a valid header error", on the site WordPress Support Forums:
    I'm getting the same error - working locally via WAMPSERVER on Windows

    4 years ago

  • Posted a reply to "Will BackWPup ever be fixed ?!?!?!?", on the site WordPress Support Forums:
    Yes I would happily pay for this plugin, this would then allow better updates and…

    4 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Stops working after sliding second image", on the site WordPress Support Forums:
    @ichabod1799 the gpp slideshow worked for me, however I couldn't see the thumbnails. Do you…

    4 years ago

  • Created a topic, php build issue with litespeed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "GD Star Rating and Thesis", on the site WordPress Support Forums:
    Thanks arcab4 that code worked for me, but I put it into one of my…

    4 years ago

Plugins