WordPress.org

Profiles

dsgncr8or

Profile picture of dsgncr8or
  • Member Since: February 10th, 2007
  • @dsgncr8or on WordPress.org
  • Find me on:

  • Posted a reply to wp_postmeta with 2,017,701 items..., on the site WordPress Support Forums:
    LOG FILE: -------------------------------- 0638.821 (2) Table wp_postmeta: Total expected rows (approximate): 2017701 0638.823 (2) [Warning]…

    2 months ago

  • Created a topic, wp_postmeta with 2,017,701 items..., on the site WordPress Support Forums

    2 months ago

  • Created a topic, This is my essential goto backup paradigm., on the site WordPress Support Forums

    5 months ago

  • Created a topic, Worked as advertised..., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Essential Admin Tweak, on the site WordPress Support Forums

    9 months ago

  • Created a topic, A truely awesome eCommerce Solution, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Jetpack plugin error xml_rpc-32601, on the site WordPress Support Forums:
    I am having the same issue after I moved a server from on ISP to…

    2 years ago

  • Posted a reply to Error retrieving the json file from server, on the site WordPress Support Forums:
    "Error: Error retrieving the json file from server for the detected WordPress version: 3.8.1. Scan…

    2 years ago

  • Created a topic, How does one import SQL Backup without MyPHPadmin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Could not make it working properly on 3.7.1, on the site WordPress Support Forums:
    Same issues - but mine were more specific... kept adding categories back to the posts…

    3 years ago

  • Posted a reply to Live Traffic does not work..., on the site WordPress Support Forums:
    This implies to me that the files were modified or compromised, BTW.

    3 years ago

  • Posted a reply to Live Traffic does not work..., on the site WordPress Support Forums:
    Re-Install corrected issue.

    3 years ago

  • Created a topic, Live Traffic does not work..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Acunetix WordPress security plugin broken, on the site WordPress Support Forums:
    And live traffic does not work either.

    3 years ago

  • Posted a reply to Acunetix WordPress security plugin broken, on the site WordPress Support Forums:
    And I am running 3.7.1 and it miss-reports that I am not.

    3 years ago

  • Posted a reply to Acunetix WordPress security plugin broken, on the site WordPress Support Forums:
    Never have ran the FILE SCAN and when I try and run it for the…

    3 years ago

  • Posted a reply to [Plugin: Google Analytics for WordPress] Error Message in HTML View Source - Users Over Level 8, on the site WordPress Support Forums:
    Same issue... put in manually.

    4 years ago

  • Posted a reply to Upgraded to v3.0.1 manually on Subdomain, new-post.php is blank..., on the site WordPress Support Forums:
    Most likely a format issue... but still not sure what was wrong... any ideas would…

    6 years ago

  • Posted a reply to Upgraded to v3.0.1 manually on Subdomain, new-post.php is blank..., on the site WordPress Support Forums:
    OK... strange... will say that I re-uploaded the latest from the download .tar.gz — 2.7…

    6 years ago

  • Posted a reply to Upgraded to v3.0.1 manually on Subdomain, new-post.php is blank..., on the site WordPress Support Forums:
    After disabling all the plugins the page worked again... testing all the plugins to determine…

    6 years ago

  • Created a topic, Upgraded to v3.0.1 manually on Subdomain, new-post.php is blank..., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to categories missing in post writing screen, on the site WordPress Support Forums:
    was running ver 2.2 of the Page Category Plus, same issue resolved by turning off.…

    6 years ago

  • Posted a reply to 3.0 Stuck in Maintenance Mode after failed plugin upgrade, on the site WordPress Support Forums:
    any ideas to fix would be nice.

    6 years ago

  • Posted a reply to 3.0 Stuck in Maintenance Mode after failed plugin upgrade, on the site WordPress Support Forums:
    Got the same error, but in my case the front end is completely accessible, the…

    6 years ago

  • Posted a reply to PowerPress Trouble, on the site WordPress Support Forums:
    Looks like ADVANCED settings result in PODCAST feed to not be found, but when on…

    7 years ago

  • Posted a reply to PowerPress Trouble, on the site WordPress Support Forums:
    iTunes reports the podcast is unavailable after upgrading to 2.8 - was working fine... check…

    7 years ago

  • Posted a reply to Editing htaccess URL Structure, on the site WordPress Support Forums:
    How about a way to remove the sub folder in the url that the blog…

    8 years ago

Plugins