Profiles

  • Member Since: December 17th, 2019
  • Find me on:
  • Posted a reply to Featured images not showing on home page in latest version, on the site WordPress.org Forums:
    Thanks, wasn't aware of that. Trying to remove login access now, will post again when…

  • Posted a reply to Featured images not showing on home page in latest version, on the site WordPress.org Forums:
    Cool, no problem. Here's the URL for that.

  • Posted a reply to Featured images not showing on home page in latest version, on the site WordPress.org Forums:
    @abhikr781 Took my time, but finally created the staging site (waited for the NBA peak…

  • Posted a reply to Featured images not showing on home page in latest version, on the site WordPress.org Forums:
    Thanks Abhishek, I will try that.

  • Posted a reply to Featured images not showing on home page in latest version, on the site WordPress.org Forums:
    Thanks for the quick response, Abhishek. Here are the screenshots: Current 1.6.3 OceanWP theme (working)…

  • Created a topic, Featured images not showing on home page in latest version, on the site WordPress.org Forums:
    Hello, My WP based blog site uses OceanWP as its theme…

  • Created a topic, Lots of issues, on the site WordPress.org Forums:
    Really needed this functionality, so installed this pl…

  • Posted a reply to Control panel loads slowly due to 2 slow queries on comment table, on the site WordPress.org Forums:
    Site is live, so renaming the comment table would likely be harmful.

  • Created a topic, Control panel oads slowly due to 2 slow queries on comment table, on the site WordPress.org Forums:
    Hello, Our WP site's control panel loads very slowly. …

  • Posted a reply to Unable to change gravatar size, on the site WordPress.org Forums:
    Sorry, figure out the problem. Needed to set these on: .comment-body img.avatar

  • Created a topic, Unable to change gravatar size, on the site WordPress.org Forums:
    Hi, I'm trying to decrease the gravatar size on cell v…

  • Created a topic, Plugin doesn’t work – shows a blank page, on the site WordPress.org Forums:
    Hi, Just installed the plugin in our WP site. After in…