WordPress.org

Profiles

  • Member Since: May 20th, 2018
  • Location: Seattle, WA
  • Website: timofey.com
  • Employer: Timofey, LLC
  • Find me on:

Bio

Backend: x-Drupal developer, now mostly WordPress & Laravel. Slowly learning NodeJS.
Frontend: NodeJS + Webpack, SASS, Bootstrap… Once in a while I mess with ReactJS & VueJS.
SysOP: Mostly work with Debian & Alpine based distributions. ❤️ Docker. Currently exploring Kubernetes.
Design: I started out as a designer and still am at heart. Fluent in Photoshop, Illustrator, Indesign, Sketchup.
SEO: Semrush nerd.

  • Posted a reply to Top Bar, on the site WordPress.org Forums:
    @magneto664 although I agree with you on the ethics part, it would be beneficial to…

    3 weeks ago

  • Posted a reply to Best thing that happened to WP, on the site WordPress.org Forums:
    Good point. I need to get on board with that. Will keep it in mind!

    3 weeks ago

  • Posted a reply to Best thing that happened to WP, on the site WordPress.org Forums:
    Thanks @melchoyce! We try :)

    3 weeks ago

  • Posted a reply to Best thing that happened to WP, on the site WordPress.org Forums:
    Sounds good, thank you!

    3 weeks ago

  • Posted a reply to Best thing that happened to WP, on the site WordPress.org Forums:
    @melchoyce – glad to share! Biggest Strength of Gutenberg I run momsdish.com, it’s a recipe…

    3 weeks ago

  • Created a topic, Not flushing cache on Permalink changes, on the site WordPress.org Forums:
    This plugin is not flushing cache on permalink changes…

    4 weeks ago

  • Posted a reply to [BUG] PHPRedis (pecl) does not work with TLS scheme, on the site WordPress.org Forums:
    Sure! I am currently traveling. I will do that once I'm back home.

    2 months ago

  • Posted a reply to [BUG] PHPRedis (pecl) does not work with TLS scheme, on the site WordPress.org Forums:
    I can confirm that it works flawlessly for me using the tls protocol. Look up…

    2 months ago

  • Posted a reply to [BUG] PHPRedis (pecl) does not work with TLS scheme, on the site WordPress.org Forums:
    It only worked after I prefixed the Host with Scheme. PHPResis 5+ supports TLS by…

    2 months ago

  • Created a topic, [BUG] PHPRedis (pecl) does not work with TLS scheme, on the site WordPress.org Forums:
    Code connecting through pecl client fails to make use …

    2 months ago

  • Created a topic, Cloudflare, on the site WordPress.org Forums:
    Not sure if this is the best place to post this questi…

    2 months ago

  • Posted a reply to Something went wrong, on the site WordPress.org Forums:
    @brechtvds - just in case you get similar issues on this topic - this also…

    2 months ago

  • Posted a reply to Conflict with JetPack RelatedPosts, on the site WordPress.org Forums:
    Thank you for explaining! :) You would probably know this best. I was just hoping…

    5 months ago

  • Posted a reply to Conflict with JetPack RelatedPosts, on the site WordPress.org Forums:
    @themastercut, this fixed it for me. Thank you! I do have a question though -…

    5 months ago

  • Posted a reply to Conflict with JetPack RelatedPosts, on the site WordPress.org Forums:
    @themastercut of course. Just point me to the file when you're done.

    5 months ago

  • Posted a reply to Conflict with JetPack RelatedPosts, on the site WordPress.org Forums:
    @themastercut, take your time! I crated a fix on my end. Just letting you know…

    5 months ago

  • Created a topic, Conflict with JetPack RelatedPosts, on the site WordPress.org Forums:
    JetPack RelatedPosts treats Revision Drafts as actual …

    5 months ago

  • Posted a reply to Ideal Recipe Picture Size, on the site WordPress.org Forums:
    Hi, BTW - disclaimer - I'm not the plugin author :) When uploading the Recipe…

    6 months ago

  • Posted a reply to Ideal Recipe Picture Size, on the site WordPress.org Forums:
    It comes down to the preference. OG:Image protocol (Facebook) recommends 1200x630. Google has been mostly…

    6 months ago

  • Posted a reply to Errors on Safari, on the site WordPress.org Forums:
    @alexlii, judging by your screenshot, if you're using CloudFlare, you may need to add several…

    6 months ago

  • Created a topic, Best thing that happened to WP, on the site WordPress.org Forums:
    I can see why it can be a burden for existing people t…

    6 months ago

  • Posted a reply to Compatibility with Revisionize Plugin, on the site WordPress.org Forums:
    Thanks Brecht. I didn't think about cloning the recipe. Will give it a try. It…

    6 months ago

  • Created a topic, Compatibility with Revisionize Plugin, on the site WordPress.org Forums:
    Hi, do you have any plans to make the recipe cards com…

    6 months ago

  • Posted a reply to Does WP-CLI support Cloudflare?, on the site WordPress.org Forums:
    Thank you for confirming! Looking forward to the update :)

    6 months ago

  • Posted a reply to Does WP-CLI support Cloudflare?, on the site WordPress.org Forums:
    Hi, the command is definitely not purging Cloudflare. However, manually purging the Cloudflare from LightSpeed-Cache…

    6 months ago

  • Created a topic, Does WP-CLI support Cloudflare?, on the site WordPress.org Forums:
    Hi, I'm trying to figure out how to flush all cache in…

    6 months ago

  • Created a topic, Check out the WordPress + OpenLiteSpeed server, on the site WordPress.org Forums:
    This is gold! So happy someone decided to rewrite the …

    6 months ago

  • Posted a reply to Setting the size of clickable Instructions Image, on the site WordPress.org Forums:
    Thanks Brecht! Got it working! I would love if you would consider adding the image…

    6 months ago

  • Created a topic, Purge is not compatible with pager, on the site WordPress.org Forums:
    When a post is updated, only the immediate pages are p…

    6 months ago

  • Posted a reply to No way to just use anlytics ID instead of authenticating your google account., on the site WordPress.org Forums:
    That's good news! Looking forward to this option! Thank you.

    6 months ago

  • Created a topic, Setting the size of clickable Instructions Image, on the site WordPress.org Forums:
    Hi, how do you set the size of the clickable instructi…

    6 months ago

  • Created a topic, WP-CLI Support, on the site WordPress.org Forums:
    Hi, is there a way to Purge all cache via WP-CLI? If …

    7 months ago

  • Posted a reply to Conflicts with Yoast SEO plugin, on the site WordPress.org Forums:
    I can confirm this fixed the conflict with Yoast SEO plugin and all other issues…

    8 months ago

  • Posted a reply to Conflicts with Yoast SEO plugin, on the site WordPress.org Forums:
    I found the bug! Revisions.php line 264: echo '<style>.editor-post-publish-panel__toggle { display: none !important; }</style>'; This…

    9 months ago

  • Created a topic, Best, on the site WordPress.org Forums:
    This is a missing gem. This plugin is similar to Revis…

    9 months ago

  • Created a topic, Conflicts with Yoast SEO plugin, on the site WordPress.org Forums:
    When editing the Revisions Drafts, Yoast plugin appear…

    9 months ago

  • Posted a reply to Any plans for Tag & Category breadcrumb settings?, on the site WordPress.org Forums:
    Will do, thanks :)

    11 months ago

  • Created a topic, Any plans for Tag & Category breadcrumb settings?, on the site WordPress.org Forums:
    Hi! In the Breadcrumbs settings, there's an option to …

    11 months ago

  • Posted a reply to Rating API is missing ratings by comments, on the site WordPress.org Forums:
    Ok, gotcha! That makes sense. You can close the ticket :) Thanks!

    11 months ago

  • Posted a reply to Rating API is missing ratings by comments, on the site WordPress.org Forums:
    To make sure we're on the same page - so example.com/wp-json/wp-recipe-maker/v1/rating/recipe/123 is supposed to show…

    11 months ago

  • Created a topic, Rating API is missing ratings by comments, on the site WordPress.org Forums:
    Hi :) The rating API is missing the ratings made by c…

    11 months ago

  • Posted a reply to Missing a class for ratings mouse-over effect, on the site WordPress.org Forums:
    There are no issues with the settings functionality itself :) It's just we need to…

    12 months ago

  • Posted a reply to Missing a class for ratings mouse-over effect, on the site WordPress.org Forums:
    That's exactly what I'm saying :) There is no way to override the Hover color…

    12 months ago

  • Created a topic, Missing a class for ratings mouse-over effect, on the site WordPress.org Forums:
    The comment star rating is missing a class for Hover E…

    12 months ago

  • Posted a reply to Unable to remove Image, on the site WordPress.org Forums:
    Hi Brecht! It turned out to be a folder permission issue. All works now :)…

    12 months ago

  • Posted a reply to Unable to remove Image, on the site WordPress.org Forums:
    Hi Brecht! Sorry to reopen the issue. I'm still having issues. I am not able…

    12 months ago

  • Posted a reply to Unable to remove Image, on the site WordPress.org Forums:
    Yes, I do have that enabled. That makes sense.

    12 months ago

  • Created a topic, Unable to remove Image, on the site WordPress.org Forums:
    I'm unable to remove the main recipe image. Upon click…

    1 year ago

  • Posted a reply to Revisions, on the site WordPress.org Forums:
    This happened when I double-clicked the "Update & Close" on the recipe edit. It just…

    1 year ago