WordPress.org

Profiles

Drew75

Profile picture of Drew75
  • Member Since: September 5th, 2012
  • Find me on:

  • Posted a reply to "Error 502 message when accessing admin dashboard", on the site WordPress Support Forums:
    Hey Greg, I just ran a second query in phpMyAdmin on the table 'wp_statistics_visitor' and…

    2 months ago

  • Posted a reply to "Error 502 message when accessing admin dashboard", on the site WordPress Support Forums:
    Nevermind, I think I misread that. The 100 is what I had it set to…

    2 months ago

  • Posted a reply to "Error 502 message when accessing admin dashboard", on the site WordPress Support Forums:
    Okay, I'm looking at it through phpMySQL and it shows the number of rows at…

    2 months ago

  • Posted a reply to "Error 502 message when accessing admin dashboard", on the site WordPress Support Forums:
    Okay, yes I have been running those on the dashboard. I'm not 100% sure how…

    2 months ago

  • Posted a reply to "Error 502 message when accessing admin dashboard", on the site WordPress Support Forums:
    Dashboard widgets?

    2 months ago

  • Created a topic, Error 502 message when accessing admin dashboard, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Building product plugin", on the site WordPress Support Forums:
    Thoughts on these WooCommerce extensions? http://www.woothemes.com/products/composite-products/ https://www.woothemes.com/products/product-bundles/

    3 months ago

  • Created a topic, Building product plugin, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Bug in version 1.2.24 when hitting the reset button, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Latest update takes down my website, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Store location markers question", on the site WordPress Support Forums:
    Hey Tijmen, The link to the page is http://thegalleysink.com/find-a-galley-showroom/ I realize that, but what I'm…

    7 months ago

  • Created a topic, Store location markers question, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Markers on map are incorrect", on the site WordPress Support Forums:
    That did the trick. Thanks again!

    7 months ago

  • Posted a reply to "Markers on map are incorrect", on the site WordPress Support Forums:
    Okay thanks Greg. I'll try that and let you know.

    7 months ago

  • Created a topic, Markers on map are incorrect, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Increse spacing between tag text?", on the site WordPress Support Forums:
    Thank you, that's what I needed.

    9 months ago

  • Created a topic, Increse spacing between tag text?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Mouse over animation plugin?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Is this a plugin that displays a search field on site?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Section layout plugin?", on the site WordPress Support Forums:
    What about a plugin like this? https://wordpress.org/plugins/page-layout-builder/screenshots/

    11 months ago

  • Created a topic, Section layout plugin?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Navigation doesn't work, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Media upload fails", on the site WordPress Support Forums:
    Thanks for the information and sorry for the delayed response. I basically haven't responded because…

    12 months ago

  • Created a topic, Slideshow plugin where each slide can be customized seperatley?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Font not displaying in Internet Explorer and Safari", on the site WordPress Support Forums:
    Do you recommend any other similar font uploader plugins I can try as an alternative?

    1 year ago

  • Created a topic, No way to upload custom fonts?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Font not displaying in Internet Explorer and Safari", on the site WordPress Support Forums:
    I know, but it did before. It sounds like my issue is related to Internet…

    1 year ago

  • Posted a reply to "Font not displaying in Internet Explorer and Safari", on the site WordPress Support Forums:
    This blurb is interesting in reference to Internet Explorer. 1. I didn’t like how it…

    1 year ago

  • Posted a reply to "Font not displaying in Internet Explorer and Safari", on the site WordPress Support Forums:
    Here's a link to his write up about ending the plugin. https://pippinsplugins.com/sad-time-say-goodbye-first-plugin/

    1 year ago

  • Posted a reply to "Font not displaying in Internet Explorer and Safari", on the site WordPress Support Forums:
    I did download the plugin from WordPress (http://wordpress.org/plugins/font-uploader/). The plugins page simply no longer exists…

    1 year ago

  • Posted a reply to "Font not displaying in Internet Explorer and Safari", on the site WordPress Support Forums:
    Hey esmi, I'm using the plugin called 'WordPress Font Uploader Free' that was created by…

    1 year ago

  • Created a topic, Font not displaying in Internet Explorer and Safari, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Media preview plugin?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Customizing speed or specific slides in slideshow?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Customizing Direct Fade?", on the site WordPress Support Forums:
    Wow, never mind. Thanks Anita! I reset that slide to the cross fade option and…

    1 year ago

  • Posted a reply to "Customizing Direct Fade?", on the site WordPress Support Forums:
    Thank you for your response Anita. In taking a look at your slideshow, it looks…

    1 year ago

  • Posted a reply to "Customizing Direct Fade?", on the site WordPress Support Forums:
    Nobody has any ideas or solutions to help with this? Here's a development page I'm…

    1 year ago

  • Created a topic, Slides flickering during animation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Media upload fails, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Stripping meta data from JPEGs?", on the site WordPress Support Forums:
    Thanks David. I've already optimized many of my images with Smush.it and when doing so,…

    1 year ago

  • Posted a reply to "Stripping meta data from JPEGs?", on the site WordPress Support Forums:
    Nevermind, I should have read further before posting my question. I see you're saying 'Smush.it…

    1 year ago

  • Created a topic, Stripping meta data from JPEGs?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to use plugin", on the site WordPress Support Forums:
    Thank you Frank, I'll check this out. :) - Drew

    1 year ago

  • Posted a reply to "How to use plugin", on the site WordPress Support Forums:
    Yes, in testing again, when I check the box next to Optimize JavaScript Code?, my…

    1 year ago

  • Created a topic, How to use plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Basic intro splash screen option?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Basic intro splash screen option?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Where do I place the shortcode?", on the site WordPress Support Forums:
    I'm still unable to get this to work properly. It's currently more of a popup…

    1 year ago

  • Created a topic, Splash Screen plugins?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Customizing Direct Fade?, on the site WordPress Support Forums

    1 year ago