WordPress.org

Profiles

dreamsoft

  • Member Since: April 18th, 2010
  • @dreamsoft on WordPress.org
  • Find me on:

  • Created a topic, where are the settings, on the site WordPress.org Forums:
    great plugin, but where are the settings? there are no…

    3 months ago

  • Created a topic, great theme, on the site WordPress.org Forums:
    easy to use and useful

    4 months ago

  • Created a topic, post as ‘image’?, on the site WordPress.org Forums:
    hi why isn't there any option to select the post as …

    6 months ago

  • Posted a reply to No count views, on the site WordPress.org Forums:
    no, they are not. I'm using WP Super Cache, and minify with Autoptimize, if it…

    7 months ago

  • Posted a reply to No count views, on the site WordPress.org Forums:
    I have several websites facing the same problem after the update, so this is update…

    7 months ago

  • Created a topic, works great, on the site WordPress.org Forums:
    simple and very useful plugin

    7 months ago

  • Posted a reply to No count views, on the site WordPress.org Forums:
    same problem for me as well. reported it on the plugin's website as well -…

    7 months ago

  • Posted a reply to No new visits counting after update, on the site WordPress.org Forums:
    you mean flush cache? I have the same problem, with Super Cache, but even after…

    8 months ago

  • Created a topic, Warning with ‘Peer certificate’, on the site WordPress.org Forums:
    Hi Your plugin is awesome. But, since I started using…

    8 months ago

  • Posted a reply to stop all in one seo pack from showing html in description?, on the site WordPress Support Forums:
    seems it does. when I enable it this plugin won't work anymore https://codecanyon.net/item/lite-tooltip-responsive-jquery-plugin/4030620 and the…

    1 year ago

  • Posted a reply to stop all in one seo pack from showing html in description?, on the site WordPress Support Forums:
    I cannot not do that, as that will make some plugins stop working but, why…

    1 year ago

  • Posted a reply to stop all in one seo pack from showing html in description?, on the site WordPress Support Forums:
    thanks for taking a look. that setting is not checked, but it is still not…

    1 year ago

  • Posted a reply to stop all in one seo pack from showing html in description?, on the site WordPress Support Forums:
    http://goo.gl/d5tlHF and you can see the description way too long

    1 year ago

  • Posted a reply to stop all in one seo pack from showing html in description?, on the site WordPress Support Forums:
    and also, why is not limiting the description length? it is making it huge

    1 year ago

  • Created a topic, stop all in one seo pack from showing html in description?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, how to stop loading connect.facebook.net/en_US/sdk.js?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to why is your plugin loading connect.facebook.net/en_US/sdk.js? how to stop it, on the site WordPress Support Forums:
    nop, not your plugin. sorry

    1 year ago

  • Created a topic, why is your plugin loading connect.facebook.net/en_US/sdk.js? how to stop it, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to why is your plugin loading connect.facebook.net ? how to stop it, on the site WordPress Support Forums:
    well, actually it seems that wasn't your plugin loading it. sorry

    1 year ago

  • Created a topic, why is your plugin loading connect.facebook.net ? how to stop it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, great, but it doesn't work with caching plugins, on the site WordPress Support Forums

    1 year ago

  • Created a topic, great job, very useful, on the site WordPress Support Forums

    1 year ago

  • Created a topic, how to stop using Google Rich Snippets, on the site WordPress Support Forums

    1 year ago

  • Created a topic, great plugin, but now it won't work due to error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, show top most viewed in a page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to loading extremely slow in any post that has more than one image, on the site WordPress Support Forums:
    seems it does the same with posts with just one image, but that updated many…

    1 year ago

  • Created a topic, why is rating_over image always loading so slow?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, where did the 'top consumers' disappear?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, loading extremely slow in any post that has more than one image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, makes website load terribly slow!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not working after update to latest version, on the site WordPress Support Forums:
    I am using this code <?php wpp_get_mostpopular("range=daily&limit=10&cat=8344&order_by=views&stats_views=0&stats_comments=0"); ?>

    2 years ago

  • Created a topic, Not working after update to latest version, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to not adding the post to the selected category, on the site WordPress Support Forums:
    actually, after setting category at taxonomy in settings, it works. thanks

    2 years ago

  • Created a topic, not adding the post to the selected category, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Open attachments using lightbox, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to CDN from CloudFront not working?, on the site WordPress Support Forums:
    OK, it works, but you have to add http:// in front otherwise it won't work.

    2 years ago

  • Created a topic, CDN from CloudFront not working?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to KILLED DEDICATED SERVER after install - could not use the server anymore!, on the site WordPress Support Forums:
    I think I got until Display Random Version Display Random Version but I believe on…

    2 years ago

  • Posted a reply to KILLED DEDICATED SERVER after install - could not use the server anymore!, on the site WordPress Support Forums:
    I dont know, and Im really not willing to test it again. I enabled the…

    2 years ago

  • Posted a reply to KILLED DEDICATED SERVER after install - could not use the server anymore!, on the site WordPress Support Forums:
    no, I didn't. the backup feature was not enabled

    2 years ago

  • Posted a reply to KILLED DEDICATED SERVER after install - could not use the server anymore!, on the site WordPress Support Forums:
    one by one. I don't remember which one, but I've enabled most of them (tho…

    2 years ago

  • Created a topic, DOWNTIME after enabling plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, KILLED DEDICATED SERVER after install - could not use the server anymore!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to fatal memory error (please help ASAP), on the site WordPress Support Forums:
    really using too much memory

    2 years ago

  • Posted a reply to Most viewed categories?, on the site WordPress Support Forums:
    so this plugin only takes care of the posts, not categories. OK, thanks.

    2 years ago

  • Created a topic, Most viewed categories?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Theme customizations do not show up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Mobile Home Page, on the site WordPress Support Forums:
    I am having this issue too. I've selected the option to display mobile pages for…

    2 years ago

  • Posted a reply to Plugin image not found, on the site WordPress Support Forums:
    actually, there are many images missing, like promoted.png, loading.gif, zemanta_logo_footer, logo-grey.png why don't you actually…

    2 years ago

  • Created a topic, Plugin image not found, on the site WordPress Support Forums

    2 years ago

Plugins