WordPress.org

Profiles

  • Member Since: April 18th, 2010
  • Find me on:
  • Created a topic, where are the settings?, on the site WordPress.org Forums:
    Hi, I installed and activated your plugin, but I can'…

    1 month ago

  • Posted a reply to I can’t scan again for bulk optimize, on the site WordPress.org Forums:
    that did the trick! thanks

    1 month ago

  • Posted a reply to I can’t scan again for bulk optimize, on the site WordPress.org Forums:
    thanks I removed the tables, I also deactivated object cache from WordPress and from the…

    1 month ago

  • Created a topic, I can’t scan again for bulk optimize, on the site WordPress.org Forums:
    Hi, After scanning the images in bulk optimizer, I st…

    1 month ago

  • Posted a reply to removed old fb connection, now error, on the site WordPress.org Forums:
    yes, I am, and 2FA is enabled. the problem is not going away

    2 months ago

  • Posted a reply to removed old fb connection, now error, on the site WordPress.org Forums:
    thanks, but I've tried that before, with different accounts and different browsers. To me it…

    2 months ago

  • Posted a reply to removed old fb connection, now error, on the site WordPress.org Forums:
    that is great news, I hope it will be added soon. I tried different browsers,…

    2 months ago

  • Created a topic, removed old fb connection, now error, on the site WordPress.org Forums:
    Hi, I am having real problems with your plugin. I hav…

    2 months ago

  • Created a topic, amazing support, on the site WordPress.org Forums:
    very useful and easy to use plugin, and amazing suppor…

    2 months ago

  • Posted a reply to labels are not showing on Rehub theme, on the site WordPress.org Forums:
    wow, thank you! it works you're awesome much appreciated

    2 months ago

  • Created a topic, labels are not showing on Rehub theme, on the site WordPress.org Forums:
    Hi, thanks for this great plugin! But I set a label,…

    2 months ago

  • Posted a reply to breaking website after update, on the site WordPress.org Forums:
    @qtwrk individual WordPress site serve stale was enabled - but I disabled it yesterday. the…

    2 months ago

  • Posted a reply to breaking website after update, on the site WordPress.org Forums:
    I don't even have critical CSS enabled. but this update really breaks everything. I basically…

    2 months ago

  • Created a topic, breaking website after update, on the site WordPress.org Forums:
    Hi, After the last update, which sounded so great, my…

    2 months ago

  • Created a topic, superb, on the site WordPress.org Forums:
    many thanks, awesome plugin, works so easy

    3 months ago

  • Posted a reply to Disable selecting WBS as an option, on the site WordPress.org Forums:
    wow, that's awesome! the code did exactly what I wanted thanks a lot!

    5 months ago

  • Created a topic, Disable selecting WBS as an option, on the site WordPress.org Forums:
    Hi, Your great plugin comes with a problem for me: I…

    5 months ago

  • Posted a reply to post’s archive pages have noindex. why?, on the site WordPress.org Forums:
    thank you. I did verify that before, I verified it again - it is unchecked.…

    6 months ago

  • Posted a reply to post’s archive pages have noindex. why?, on the site WordPress.org Forums:
    an update would be greatly appriciated. if it's not your plugin, it would help me…

    6 months ago

  • Posted a reply to post’s archive pages have noindex. why?, on the site WordPress.org Forums:
    sure. NSFW warning https://tinyurl.com/w5ksysh6

    6 months ago

  • Created a topic, post’s archive pages have noindex. why?, on the site WordPress.org Forums:
    Hi, I can't seem to figure out why the posts archive …

    6 months ago

  • Created a topic, very useful, on the site WordPress.org Forums:
    thanks for this very useful plugin!

    9 months ago

  • Created a topic, unlock x number of content, on the site WordPress.org Forums:
    Hi, Would it be possible, with your premium plugin, t…

    10 months ago

  • Posted a reply to just add another category, not move, on the site WordPress.org Forums:
    thanks, but it doesn't seem to be what I'm looking for. maybe you can guide…

    10 months ago

  • Posted a reply to display subscribe field on current category, on the site WordPress.org Forums:
    plus, it is really not what I was asking for. I was asking for a…

    10 months ago

  • Posted a reply to display subscribe field on current category, on the site WordPress.org Forums:
    ok, thanks for the reply. I'm sorry you don't see the value of this. Creating…

    10 months ago

  • Created a topic, create colections (like playlists, but with posts), on the site WordPress.org Forums:
    Hi, Is there a way to create collections, instead of …

    10 months ago

  • Created a topic, create colections, instead of a simple page with favorites, on the site WordPress.org Forums:
    Hi, Is there any way to create collections, instead o…

    10 months ago

  • Posted a reply to Display user favorites by category?, on the site WordPress.org Forums:
    that would be great indeed. to save it in collections

    10 months ago

  • Posted a reply to display subscribe field on current category, on the site WordPress.org Forums:
    thanks for the explanations, really appreciate it. it would be great to be able to…

    10 months ago

  • Posted a reply to display subscribe field on current category, on the site WordPress.org Forums:
    thanks but, what do you mean you don't exactly know what I want? I think…

    10 months ago

  • Created a topic, just add another category, not move, on the site WordPress.org Forums:
    Hi, thanks for the plugin! Is there any way I could …

    10 months ago

  • Created a topic, very useful, on the site WordPress.org Forums:
    I was looking for such a plugin for years. This one ac…

    10 months ago

  • Created a topic, display subscribe field on current category, on the site WordPress.org Forums:
    Hi Thanks for the plugin! I was looking for this for m…

    10 months ago

  • Posted a reply to multiple images upload doesn’t work, on the site WordPress.org Forums:
    Well, I don't know, maybe something like: “Add another image” link. Your custom anchor for:…

    10 months ago

  • Posted a reply to multiple images upload doesn’t work, on the site WordPress.org Forums:
    I see. it wasn't clear there that I have to add the link as well,…

    10 months ago

  • Posted a reply to multiple images upload doesn’t work, on the site WordPress.org Forums:
    I simply added some text 'add one more mage', nothing else. but it seems if…

    10 months ago

  • Posted a reply to multiple images upload doesn’t work, on the site WordPress.org Forums:
    OK, it seems the problem only appears when I add Custom markup for the “Add…

    10 months ago

  • Created a topic, multiple images upload doesn’t work, on the site WordPress.org Forums:
    Hi, thanks for this plugin, it's really great! I am t…

    10 months ago

  • Created a topic, is not automatically loading on post galleries, on the site WordPress.org Forums:
    Hi, Shouldn't your plugin load a lightbox on all post …

    10 months ago

  • Posted a reply to after activating litespeed plugin the website is actually much slower, on the site WordPress.org Forums:
    thanks for the quick answer well, it is really happening on every website I activate…

    11 months ago

  • Created a topic, after activating litespeed plugin the website is actually much slower, on the site WordPress.org Forums:
    Hi, I use Litespeed on my server, but after I activa…

    11 months ago

  • Created a topic, really great, on the site WordPress.org Forums:
    pretty awesome

    12 months ago

  • Posted a reply to webp fallback? iPhone doesn’t support webp images, on the site WordPress.org Forums:
    no, I am not using. for the moment I stopped webp (and some images I…

    12 months ago

  • Posted a reply to webp fallback? iPhone doesn’t support webp images, on the site WordPress.org Forums:
    thanks for the qucik answer. unfortunately, your fallback doesn't actually work. is it supposed to…

    1 year ago

  • Posted a reply to add advert button on category pages?, on the site WordPress.org Forums:
    wow, you're awesome! much appreciated

    1 year ago

  • Created a topic, webp fallback? iPhone doesn’t support webp images, on the site WordPress.org Forums:
    Hi, is there any way to have a webp fallback? webp im…

    1 year ago

  • Posted a reply to add advert button on category pages?, on the site WordPress.org Forums:
    great! thank you so much! I feel a bit like taking advantage of your kindness,…

    1 year ago

  • Created a topic, add advert button on category pages?, on the site WordPress.org Forums:
    Hi, For some reason, I don't see any 'add advert' bu…

    1 year ago

  • Created a topic, very good, on the site WordPress.org Forums:
    simple and useful

    1 year ago

Plugins