WordPress.org

Profiles

  • Member Since: December 25th, 2013
  • Find me on:
  • Posted a reply to GA Issue: Bad Event Tracking Code, on the site WordPress.org Forums:
    I have noticed that the "Bad Event Tracking Code error (not set)" happens only when…

    1 week ago

  • Created a topic, Custom post types? Use OWP or OExtra current scripts & styles?, on the site WordPress.org Forums:
    Hi I have 2 questions. 1.Does this plugin support cus…

    3 weeks ago

  • Created a topic, Simple efficient & fast, on the site WordPress.org Forums:
    Well although this plugin hasn't been updated the last…

    1 month ago

  • Posted a reply to Track Ad Blockers?, on the site WordPress.org Forums:
    You can probably see JS errors in the console of the browser once you enable…

    2 months ago

  • Posted a reply to Track Ad Blockers?, on the site WordPress.org Forums:
    @strictlyonlinebiz In your setup with Autoptimize and deferred jquery.js do you notice any js 404…

    2 months ago

  • Posted a reply to Track Ad Blockers?, on the site WordPress.org Forums:
    Any way to transform this in plain JavaScript because inlined jQuery breaks with defered jquery.js…

    2 months ago

  • Created a topic, Track Ad Blockers?, on the site WordPress.org Forums:
    I have recently enabled the Track Ad Blockers option b…

    3 months ago

  • Created a topic, Use caldera_forms_verification_token_failed to get the failed message?, on the site WordPress.org Forums:
    Is it possible to get the failed submission content (u…

    5 months ago

  • Posted a reply to No index no follow at /wp-content/plugins/wp-youtube-lyte/lyte/index.html, on the site WordPress.org Forums:
    Appreciated as always, thank you!

    10 months ago

  • Created a topic, No index no follow at /wp-content/plugins/wp-youtube-lyte/lyte/index.html, on the site WordPress.org Forums:
    Hi Frank! Could you add a noindex, nofollow tag at /w…

    10 months ago

  • Posted a reply to ini_set without init_get check and disabled php functions, on the site WordPress.org Forums:
    @diondesigns thank you very much, WP is one step ahead. I created the ticket #48693…

    11 months ago

  • Created a new ticket, #48693, in Core Trac:
    Silence ini_set caused error or check if function_exists first

    11 months ago

  • Created a topic, ini_set without init_get check and disabled php functions, on the site WordPress.org Forums:
    WP 5.3 My problem is that in some production environm…

    11 months ago

  • Posted a reply to CAOS on servers with allow_url_fopen = Off, on the site WordPress.org Forums:
    Yeap it is working, thank you. curl is what I do on those servers too.

    11 months ago

  • Created a topic, CAOS on servers with allow_url_fopen = Off, on the site WordPress.org Forums:
    Hi Daan, I noticed that all analytics accounts don't…

    11 months ago

  • Posted a reply to Solution to Missing field “item” for unlinked last item, on the site WordPress.org Forums:
    got it, thank you!

    1 year ago

  • Posted a reply to Solution to Missing field “item” for unlinked last item, on the site WordPress.org Forums:
    You are right the resource attribute is not standard and I couldn't find any related…

    1 year ago

  • Posted a reply to Solution to Missing field “item” for unlinked last item, on the site WordPress.org Forums:
    Please note that I'm aware of this solution however the one with the resource attribute…

    1 year ago

  • Created a topic, Solution to Missing field “item” for unlinked last item, on the site WordPress.org Forums:
    I found on stackoverflow that using the resource attri…

    1 year ago

  • Posted a reply to Google: Breadcrumbs markup issues, on the site WordPress.org Forums:
    Same issue here Google throws the errors: Missing field "item" Missing field "itemListElement"

    1 year ago

  • Posted a reply to Post Type Plugins – refresh issue, on the site WordPress.org Forums:
    Fixed for me! Good job

    1 year ago

  • Posted a reply to Post Type Plugins – refresh issue, on the site WordPress.org Forums:
    I'm having the same issue

    1 year ago

  • Posted a reply to Value comp set for New Plugins Path use the same base slug comp used for another, on the site WordPress.org Forums:
    Yeap that did the trick. I would suggest though in the plugin rewrites page to…

    1 year ago

  • Posted a reply to Value comp set for New Plugins Path use the same base slug comp used for another, on the site WordPress.org Forums:
    Thank you for your answer, ok understood. One more question is it a safe option…

    1 year ago

  • Posted a reply to Value comp set for New Plugins Path use the same base slug comp used for another, on the site WordPress.org Forums:
    So for example you suggest to set: New Plugins Path: somethinotherthancomp and keep the rest…

    1 year ago

  • Posted a reply to Value comp set for New Plugins Path use the same base slug comp used for another, on the site WordPress.org Forums:
    Just to note that the way I use the plugin rewrites is: New Plugins Path:…

    1 year ago

  • Created a topic, Value comp set for New Plugins Path use the same base slug comp used for another, on the site WordPress.org Forums:
    After the last update I get that error on all websites…

    1 year ago

  • Posted a reply to From 5 Star to 1 Star overnight, on the site WordPress.org Forums:
    I totally agree with this review I changed mine for the same reason.

    1 year ago

  • Posted a reply to Don’t cache pages for known users, on the site WordPress.org Forums:
    This is so wrong. Caching has been disabled on all websites. All websites have some…

    1 year ago

  • Posted a reply to No microdata. Is the response of youtube api cached somewhere?, on the site WordPress.org Forums:
    yeap that did the trick Frank, I emptied the meta_value fields inside the posts_meta table…

    1 year ago

  • Created a topic, Incredible support, on the site WordPress.org Forums:
    Well this is one plugin from Frank like Autoptimize, S…

    1 year ago

  • Created a topic, No microdata. Is the response of youtube api cached somewhere?, on the site WordPress.org Forums:
    Hi Frank, I used to have one Youtube API key which wor…

    1 year ago

  • Created a topic, Wonderful Plugin Best Support Ever, on the site WordPress.org Forums:
    I really don't know how I missed reviewing autoptimize…

    1 year ago

  • Posted a reply to W3C Validation – srcset attribute, on the site WordPress.org Forums:
    Hi Frank yeap I confirm it works fine and I have no w3c errors looking…

    1 year ago

  • Posted a reply to W3C Validation – srcset attribute, on the site WordPress.org Forums:
    Hi Frank sorry for the delay, I will try it today

    1 year ago

  • Posted a reply to W3C Validation – srcset attribute, on the site WordPress.org Forums:
    Hi Frank I've just tried both, they both work, I kept the first, I don't…

    1 year ago

  • Posted a reply to W3C Validation – srcset attribute, on the site WordPress.org Forums:
    Of course always interested ;-)

    1 year ago

  • Posted a reply to W3C Validation – srcset attribute, on the site WordPress.org Forums:
    I understand this is an issue of lazysizes rather than autoptimize. However maybe there is…

    1 year ago

  • Created a topic, W3C Validation – srcset attribute, on the site WordPress.org Forums:
    Hi Frank I noticed this W3C error inside the noscript …

    1 year ago

  • Posted a reply to ao_speed_cachebuster High CPU usage and multiple requests, on the site WordPress.org Forums:
    @akiraanastasia deactivate wp hide, make sure there are no rewrites in the htaccess file caused…

    1 year ago

  • Posted a reply to Did this plugin change hands?, on the site WordPress.org Forums:
    More or less I'm thinking about the same.

    1 year ago

  • Created a topic, Did this plugin change hands?, on the site WordPress.org Forums:
    Previous version shows https://wordpress.transformnews…

    1 year ago

  • Created a topic, Any plans for webp?, on the site WordPress.org Forums:
    Hi there, do you have any plans for webp conversion?

    1 year ago

  • Posted a reply to ao_speed_cachebuster High CPU usage and multiple requests, on the site WordPress.org Forums:
    Did you try to disable WP HIde then make sure your htaccess is the default…

    2 years ago

  • Posted a reply to ao_speed_cachebuster High CPU usage and multiple requests, on the site WordPress.org Forums:
    Good day, I found the source of the problem here, The same day with the…

    2 years ago

  • Posted a reply to ao_speed_cachebuster High CPU usage and multiple requests, on the site WordPress.org Forums:
    I know Frank, I read the forums and your feedback is much appreciated. I 'm…

    2 years ago

  • Created a topic, ao_speed_cachebuster High CPU usage and multiple requests, on the site WordPress.org Forums:
    I noticed high cpu usage in 1 dedicated and 1 vps serv…

    2 years ago

  • Created a topic, Enable oceanwp settings for post categories, on the site WordPress.org Forums:
    Is there any filter we can add to have available the o…

    2 years ago

  • Created a topic, Social links translation issue, on the site WordPress.org Forums:
    Hello I was able to translate the logo img and the ret…

    2 years ago

  • Posted a reply to Are submenus visible when Full Screen Menu is activated?, on the site WordPress.org Forums:
    Unfortunately it's not ready yet. Can you add a couple of submenu items (not parent…

    2 years ago

Plugins