WordPress.org

Profiles

  • Member Since: May 20th, 2017
  • Find me on:
  • Posted a reply to Our order of order numbers is wrong, on the site WordPress.org Forums:
    Hallooooo? Can you help me please?

    2 months ago

  • Posted a reply to Our order of order numbers is wrong, on the site WordPress.org Forums:
    Order are still getting good sequence of order numbers, but the sequence is in bad…

    2 months ago

  • Created a topic, Our order of order numbers is wrong, on the site WordPress.org Forums:
    Hello, the order (displaying of sequence) of order n…

    2 months ago

  • Posted a reply to Bul Edit Orders (Woocommerce), on the site WordPress.org Forums:
    I am having same problem

    3 months ago

  • Created a topic, Elementor doesn’t work on Chrome – Turn off AdBlocker!, on the site WordPress.org Forums:
    Hello, I am just noticing developers and users that …

    4 months ago

  • Posted a reply to Lazyloading with Before/after widgets, on the site WordPress.org Forums:
    Got it but those widgets are not compatible with any lazy-load solution - wp rocket…

    5 months ago

  • Created a topic, Lazyloading with Before/after widgets, on the site WordPress.org Forums:
    Hello, I would like to use this plugin with some befor…

    5 months ago

  • Posted a reply to Urgent – Payment button is hidden in checkout, on the site WordPress.org Forums:
    Then I simply don't see this https://ibb.co/mGTfhdq and it is not hidden, its not in…

    7 months ago

  • Created a topic, Urgent – Payment button is hidden in checkout, on the site WordPress.org Forums:
    Hello, I am having problems that I saw in forums som…

    7 months ago

  • Created a topic, Loading unnecessary styled, on the site WordPress.org Forums:
    Hello, Your plugin is loading unnecessary Open sans s…

    7 months ago

  • Created a topic, Slow processing orders because of this plugin, on the site WordPress.org Forums:
    Hey, I have problem with your plugin while placing the…

    7 months ago

  • Posted a reply to The source you provided has already been attached to a customer, on the site WordPress.org Forums:
    Test mode currently enabled so you can test ...

    8 months ago

  • Created a topic, The source you provided has already been attached to a customer, on the site WordPress.org Forums:
    Hello, I am getting this message when trying to chec…

    8 months ago

  • Posted a reply to Product vartiation images, on the site WordPress.org Forums:
    https://ibb.co/YLTVMWs .. if there is "source" it doesnt work, when I changed it for <picture>…

    8 months ago

  • Created a topic, Product vartiation images, on the site WordPress.org Forums:
    Hey, I discovered that after using your plugin, in m…

    8 months ago

  • Created a topic, Can’t remove bulk rule, on the site WordPress.org Forums:
    Hello, I can't remove bulk rule for 2 of my theme la…

    8 months ago

  • Created a topic, Wildcard, on the site WordPress.org Forums:
    Hello, would it be possible to include wildcards for …

    11 months ago

  • Created a topic, Excluding images by class doesnt work for me, on the site WordPress.org Forums:
    Hello, can you please tell me how to fix my code here…

    11 months ago

  • Created a topic, Save & Continue not working, on the site WordPress.org Forums:
    Hello, I am trying to use your plugin but while creat…

    1 year ago

  • Created a topic, Best support, on the site WordPress.org Forums:
    Best support i experienced, they helped me in less tha…

    2 years ago